Mostrando resultados del 1 al 9 de 9

Tema: ¿Por qué aparece BUSY?

  1. #1
    Alex_Rachel está desconectado Nuevo
    Fecha de Ingreso
    jul 2010
    Mensajes
    5

    Predeterminado ¿Por qué aparece BUSY?



    Hola! tengo una 1000D y es mi primera reflex.

    Al hacer las fotos, cuando llevo varias en ocasiones me aparece en la pantalla "BUSY", y no me deja hacer ninguna foto mas, ¿que tengo que hacer?

    Gracias, un saludo

  2. #2
    Avatar de Nolo2010
    Nolo2010 está desconectado Participante
    Fecha de Ingreso
    jul 2010
    Ubicación
    Redondela
    Mensajes
    58

    Predeterminado

    Cita Iniciado por Alex_Rachel Ver Mensaje
    Hola! tengo una 1000D y es mi primera reflex.

    Al hacer las fotos, cuando llevo varias en ocasiones me aparece en la pantalla "BUSY", y no me deja hacer ninguna foto mas, ¿que tengo que hacer?

    Gracias, un saludo
    Hasta donde yo se, que hace poco que tengo la camara "BUSY" aparece cuando la camara esta ocupada haciendo algo, (ya sea escribiendo en la tarjeta de memoria o recargando el flash despues de algunos disparos) eso es completamente normal. En algunas camaras con el firmeware 1.0.5 tuvieron el problema ya famoso de "BUSY" y las tuvieron que mandar al SAT pero en estas camaras el "BUSY" era permanente en el visor, no encendia la pantalla y no dejaba disparar mas fotos. Si solo te aparece como te comento al principio no tienes de que preocuparte, Un saludo.
    Edito: Si tienes el firmeware 1.0.5 puedes actualizar al 1.0.6 que esta disponible en la pag. de Canon, con este firmeware quizas se solucione si el problema es que aparece BUSY en el visor y no enciende la pantalla.
    Última edición por Nolo2010; 19/07/10 a las 18:38:40

  3. #3
    Alex_Rachel está desconectado Nuevo
    Fecha de Ingreso
    jul 2010
    Mensajes
    5

    Predeterminado

    Gracias por tu ayuda, a mi me parpadea un momento y luego desaparece.

    ¿Cómo se actualiza el firmeware?

  4. #4
    Avatar de MarcBoix
    MarcBoix está desconectado Ab uno discent omnes
    Fecha de Ingreso
    jun 2010
    Ubicación
    Barbera del Valles
    Mensajes
    255

    Predeterminado

    Hola,

    Este es el enlace al firmware 1.0.6
    Canon EOS REBEL XS / 1000D Firmware Update

    verifica antes en la camara la versión de firmware que tiene.

    Saludos

  5. #5
    Avatar de Nolo2010
    Nolo2010 está desconectado Participante
    Fecha de Ingreso
    jul 2010
    Ubicación
    Redondela
    Mensajes
    58

    Predeterminado

    Cita Iniciado por Alex_Rachel Ver Mensaje
    Gracias por tu ayuda, a mi me parpadea un momento y luego desaparece.

    ¿Cómo se actualiza el firmeware?
    Eso es completamente normal yo que tu no me preocuparia.
    El firmeware ya te pusieron el enlace pero como te dicen revisa primero cual tienes instalado, si la camara es relativamente nueva tendras el 1.0.6 o quizas el 1.0.7, aunque yo soy de los que actualizo solo si es necerario, como dicen si algo funciona mejor no tocarlo. Un saludo

  6. #6
    Alex_Rachel está desconectado Nuevo
    Fecha de Ingreso
    jul 2010
    Mensajes
    5

    Predeterminado

    Como miro en la cámara el firmeware?

    La cámara la compre hace un mes.

    un saludo

  7. #7
    Avatar de MarcBoix
    MarcBoix está desconectado Ab uno discent omnes
    Fecha de Ingreso
    jun 2010
    Ubicación
    Barbera del Valles
    Mensajes
    255

    Predeterminado

    Hola,

    en el menu busca el icono de la llave inglesa con 3 puntos, en este apartado esta la opción que buscas.
    En el enlace que te pase de Canon esta explicado los dos procesos, mediante el EOS Utility o copiandolo a la SD, que en si es lo que hace el primero pero ejecuta todo el proceso automaticamente.

    Saludos

  8. #8
    Avatar de javicambro
    javicambro está desconectado Idoneus homo
    Fecha de Ingreso
    oct 2007
    Ubicación
    Madrid
    Mensajes
    959

    Predeterminado

    Cita Iniciado por Alex_Rachel Ver Mensaje
    Gracias por tu ayuda, a mi me parpadea un momento y luego desaparece.

    ¿Cómo se actualiza el firmeware?
    Esto pasa pq está grabando archivos en la tarjeta. O dejas de hacer ráfagas o pones una tarjeta con una velocidad de escritura mayor.
    Canon 5D MKII y 40D, 17-40 L USM, 24-70 L USM, 70-200 L 2.8, 50 1.4 , Extender 1.4 II, Speedlite 580 EXII,
    http://www.flickr.com/photos/javicambro/

  9. #9
    Avatar de kichy
    kichy está desconectado Primer Dan
    Fecha de Ingreso
    nov 2008
    Ubicación
    Bornos (Cádiz)
    Mensajes
    1.050

    Predeterminado

    Si el problema es el "busy" que sale por el visor, y no te deja encender la cámara, y la pantalla se queda en negra, la única solución enviarla al SAT!

    De todas formas como te comentan, si no es este fallo, aún estas a tiempo de actualizar el firmware.

    Y si es por el busy de recargar el flash... bueno ya te lo han dicho.

    Suerte!!
    Canon 1000D | Canon 18-55 | Canon 75-300 | Canon 50 1.8 | Flash 430ex | Fancier | Lowepro | Strobist | Flickr |

Temas Similares

  1. Me aparece una L en el visor !!!
    Por iglu123 en foro 550D
    Respuestas: 22
    Último mensaje: 23/08/10, 23:59:02
  2. Otro que aparece
    Por alruna en foro Presentaciones
    Respuestas: 3
    Último mensaje: 11/01/09, 17:15:01
  3. no aparece un menú
    Por fernandoj en foro LightRoom
    Respuestas: 0
    Último mensaje: 30/12/08, 18:32:01
  4. Me Aparece Una Luz En Las Fotos
    Por cesarcanon en foro 400D
    Respuestas: 13
    Último mensaje: 12/03/07, 11:48:05
  5. No me aparece en pantalla el Raw
    Por luisao en foro 30D
    Respuestas: 3
    Último mensaje: 31/08/06, 16:28:11

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •