Mostrando resultados del 1 al 6 de 6

Tema: Error 99 ??

  1. #1
    Avatar de HCasenave
    HCasenave está desconectado Participante
    Fecha de Ingreso
    feb 2011
    Ubicación
    Buenos Aires
    Mensajes
    66

    Predeterminado Error 99 ??



    Tengo un problema entre el 75 / 300 EF y la D10.... entre antes de ayer y hoy me dio en tres ocaciones Error 99. Lo solucione apagando, desmontando y volviendo a montar el lente..... A que se debe este error??

    Saludos y gracias

  2. #2
    Avatar de sanfa
    sanfa está desconectado Si vis scire doce
    Fecha de Ingreso
    mar 2008
    Ubicación
    LLuçanès . Barcelona
    Mensajes
    460

    Predeterminado

    Hola !! Usa el buscador, hay mucha información. Pueden ser tantas cosas ?.
    A la mia hace poco le dio una "pajara" de error 99 y al poco rato se le pasó.
    Luego funcionó toda la mañana sin problemas.
    No tengo ni idea de poqué.

  3. #3
    Avatar de HCasenave
    HCasenave está desconectado Participante
    Fecha de Ingreso
    feb 2011
    Ubicación
    Buenos Aires
    Mensajes
    66

    Predeterminado

    Cita Iniciado por sanfa Ver Mensaje
    Hola !! Usa el buscador, hay mucha información. Pueden ser tantas cosas ?.
    A la mia hace poco le dio una "pajara" de error 99 y al poco rato se le pasó.
    Luego funcionó toda la mañana sin problemas.
    No tengo ni idea de poqué.

    Gracias amigo...... he leido por alli que es cuando se utilizan lentes manuales. a mi tambien me hace lo mismo.


    Saludos y gracias

  4. #4
    Luis Tarraga Candel está desconectado Primer Dan
    Fecha de Ingreso
    jul 2008
    Ubicación
    "Alzira" Valencia
    Mensajes
    1.294
    Entradas de Blog
    2

    Predeterminado

    Error “99” cámara 10-D, problemas según indicaciones,batería baja ….incompatibilidad con objetivo o contactos sucios....problema con tarjeta de memoria..Pues bien todo comprobado y perfecto.


    Pero atentos cada vez que sale el error “99” simplemente desconectas la cámara la vuelves a conectar y haces una nueva fotografiá reaparece el error así sucesivamente, pero el misterio es que la fotografiá se queda impresa en la tarjeta o sea que realiza la fotografiá sin problemas,y es que cuando uno se hace viejo le salen todas las teclas explicables pero también las inexplicables,lo expongo en este post por si alguno de vosotros os a ocurrido,o sabéis darme alguna explicación del problema gracias.


    Saludos

  5. #5
    Avatar de Fer2011
    Fer2011 está desconectado Asiduo
    Fecha de Ingreso
    mar 2011
    Mensajes
    78

    Predeterminado

    Hola, a mí me pasó ésto, recuerdo, que un par de veces. La vez que peor, fue cuando por mucho que reincicias vuelve el error99: Me cambiaron el obturador y perfecto. Ésto fue al poco de comprarla y la razón que me dieron fue las altas temperaturas de trabajo a las que sometía la cámara (trabajaba con ella en estudio con focos de tugsteno). La última vez que me dió el dichoso error en plan serio fue el año pasado, acompañado de errores de escritura en la tarjeta. Lo resolví actualizando el firmware y dejando de usar tarjetas de más de 2Gb.
    Espero que te sirva

    Saludos

  6. #6
    Avatar de deplastic
    deplastic está desconectado Primer Dan
    Fecha de Ingreso
    feb 2008
    Ubicación
    Asturias
    Mensajes
    1.192

    Predeterminado

    No te agobies, tuve muchos años felizmente una 10D, con según que objetivos alguna vez me daba error 99. Pues bien la tuvbe muchos años, en los que trabajó duro, se la vendi a un amigo y aún está funcionando perfecta.

Temas Similares

  1. Error 06. Error de limpieza del sensor
    Por charran en foro 40D
    Respuestas: 8
    Último mensaje: 27/03/13, 21:05:00
  2. Error 350D- error cf
    Por numacu_79 en foro 350D
    Respuestas: 9
    Último mensaje: 29/09/10, 20:36:43
  3. Ayuda, problemas, Error 02, Error 099 y cf.
    Por Toni Mestre en foro 20D
    Respuestas: 2
    Último mensaje: 26/11/08, 12:37:48
  4. Error:99. Para error el Mio...!!!
    Por lucastozzi en foro Off Topic
    Respuestas: 4
    Último mensaje: 01/11/08, 12:28:02
  5. Error 01. Con la 350D Error 99.
    Por BeAsT en foro 40D
    Respuestas: 17
    Último mensaje: 01/09/08, 22:41:00

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •