Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 12 de 17

Tema: ¿ Existe solución al problema TTL flash con 5DmarkIII ?

  1. #1
    Avatar de AlbertoMD
    AlbertoMD está desconectado Nuevo
    Fecha de Ingreso
    jun 2017
    Mensajes
    19

    Predeterminado ¿ Existe solución al problema TTL flash con 5DmarkIII ?



    Muy buenas familia, sé que hay varios hilos dedicados a este tema que lo que veo nos pasa a bastantes que tenemos esta cámara.

    Los flashes en TTL no funcionan bien en la 5D markIII, en cambio en la 6D va correctamente.
    problemas de sobre exposición, destellazos y sobrecalentamiento del flash.

    El problema me ocurre con cualquier Flash en función TTL, en cambio, en manual va perfectamente.

    No sé si será problema del fireware de canon que quizás pueda incompatibilizarlo en TTL, pero no he encontrado ninguna solución a este problema.

    ¿alguien me puede ayudar? Os lo agradecería
    Gracias 

  2. #2
    Avatar de favagon
    favagon está desconectado Segundo Dan
    Fecha de Ingreso
    feb 2007
    Ubicación
    Gijón Asturias
    Mensajes
    2.150

    Predeterminado

    Hola Alberto, yo uso bastante flash con esta cámara y jamás me dio el mas mínimo problema, uso los Canon 580 y 600, no se a que será debido el problema, yo no te puedo ayudar.
    Suerte.

  3. #3
    Avatar de flipk12
    flipk12 está desconectado Segundo Dan
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    3.765

    Predeterminado

    ¿Marca y modelos de los flashes?
    Yo uso dos Godox V860IIc, dos Canon 550EX, Canon 430EXII, incluso un 90EX y noto diferencia con mi antigua Eos 6D.
    ¿Cómo es la escena y cuales con son los parámetros de exposición?
    ¿Un ejemplillo de foto con EXIF podría ser?
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  4. #4
    RaulG está desconectado Usus est magister optimus
    Fecha de Ingreso
    ene 2008
    Mensajes
    384

    Predeterminado

    Yo uso el 580 y el 430 y me va bien, teniendo en cuenta que casi siempre debes sobre/sub exponer dependiendo de la escena pero eso me ha pasado en todas las cámaras que he usado, no es problema de la cámara o el flash. Es cuestión de cómo mide el flash la escena en ttl.

    si en la 6D te iba bien, supongo que tendrá que ver con la configuración de la cámara. Aunque como digo por lo normal hay que corregir la explosión del flash.

  5. #5
    Avatar de flipk12
    flipk12 está desconectado Segundo Dan
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    3.765

    Predeterminado

    Bueno, en 6D vs 5D Mark III hay un pequeño cambio con el tema de la exposición, por lo menos a mí que he pasado de una cámara a otra esa sensación me dá.
    Es como que la 5D MkIII es un poquito más valiente exponiendo, sin aplicarle compensación tiende a apurar más el histograma a la derecha que la 6D.
    Para mí, que siempre andaba metiéndole compensación hacia arriba a la 6D, es una medición más acertada.
    Tampoco es mucho, hablamos de 1/3 o 2/3 de ev a lo sumo.
    No se si el resto habéis notado eso.
    Quizás sea lo que estés notando.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  6. #6
    Avatar de AlbertoMD
    AlbertoMD está desconectado Nuevo
    Fecha de Ingreso
    jun 2017
    Mensajes
    19

    Predeterminado

    Muy buenas amigo, los flashes que me están dando problemas con el TTL en mi canon 5DMarkIII, son los Metz.
    tengo un 52 af-1 y el otro es el 36 af-5 que solamente trabaja entre TTL.
    Los destellos son brutales, descompensaciones de luz multiplicado por tres con respecto a la luz que normalmente te suele dar un disparo en TTL. Ejemplo :

    habitacion interior donde normalmente con un 3200 ISo F4,5 disparando a modo de rebote al techo en TTL consigues una toma válida, ayer tuve que poner los mismos valores pero con un F8 ya que si no la imagen me salía totalmente quemada..

    La verdad, es que es un caso muy raro. He probado el limpiarle las conexiones con goma de borrar, y sigue igual.
    Lo he comentado hasta incluso con el técnico de Dinasa, y la verdad que le parece bastante rara esta historia.

  7. #7
    Avatar de AlbertoMD
    AlbertoMD está desconectado Nuevo
    Fecha de Ingreso
    jun 2017
    Mensajes
    19

    Predeterminado

    Cita Iniciado por flipk12 Ver Mensaje
    Bueno, en 6D vs 5D Mark III hay un pequeño cambio con el tema de la exposición, por lo menos a mí que he pasado de una cámara a otra esa sensación me dá.
    Es como que la 5D MkIII es un poquito más valiente exponiendo, sin aplicarle compensación tiende a apurar más el histograma a la derecha que la 6D.
    Para mí, que siempre andaba metiéndole compensación hacia arriba a la 6D, es una medición más acertada.
    Tampoco es mucho, hablamos de 1/3 o 2/3 de ev a lo sumo.
    No se si el resto habéis notado eso.
    Quizás sea lo que estés notando.

    El problema no es la compensación de la exposicion sino que el destellazo es como si siempre disparara a 1/1 de ev..incluso muchas veces huele la lámpara a chamusquilla...����
    Última edición por AlbertoMD; 18/06/17 a las 12:22:37

  8. #8
    Avatar de flipk12
    flipk12 está desconectado Segundo Dan
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    3.765

    Predeterminado

    O sea que no es algo sutil, lo que te hacen es disparar a potencia completa pasando del TTL.

    No, pues no he notado nada de eso con los míos y la 5D MkIII.

    Es raro porque las cámaras son más o menos de la misma época, un poco más moderna la 6D, así que si funcionan bien con una deberían de funcionar bien con la otra.

    Y desde luego no parece ser algo generalizado, una 5D MkIII con un flash encima la ves delante de una novia o comulgando en cualquier iglesia todos los fines de semana.

    ¿Has probado otros flashes en la cámara? Una avería en el sistema TTL es posible.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  9. #9
    Avatar de AlbertoMD
    AlbertoMD está desconectado Nuevo
    Fecha de Ingreso
    jun 2017
    Mensajes
    19

    Predeterminado

    Probaré con otros Flashes de otras marcas, como tu bien dices creo que debe ser un problema del TTL. Ya que el Flash en manual funciona correctamente, es decir, que la comunicación entre la cámara y el flash existe.

  10. #10
    Avatar de flipk12
    flipk12 está desconectado Segundo Dan
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    3.765

    Predeterminado

    Con en flash en manual la única comunicación que requieren el flash y la cámara es que esta cierre un contacto para que el flash dispare, es simple como el mecanismo de un chupete, no te sirve de síntoma para llegar a un diagnóstico.

    Lo que yo haría sería probar otros flashes en mi 5D MkIII y probar tus flashes en otra 5D MkIII, no se de donde eres, pero supongo que en tu zona habrá muchos compañeros con cámaras como la tuya y flashes con los que puedas hacer las pruebas.

    Cita Iniciado por AlbertoMD Ver Mensaje
    Probaré con otros Flashes de otras marcas, como tu bien dices creo que debe ser un problema del TTL. Ya que el Flash en manual funciona correctamente, es decir, que la comunicación entre la cámara y el flash existe.
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

  11. #11
    Avatar de AlbertoMD
    AlbertoMD está desconectado Nuevo
    Fecha de Ingreso
    jun 2017
    Mensajes
    19

    Predeterminado

    Creo que es la opcion mas viable para poder salir de dudas!! Jjajajaj 1000 gracias amigo por tus consejos. En el momento que haga cualquier prueba lo comentaré por aqui

  12. #12
    Avatar de flipk12
    flipk12 está desconectado Segundo Dan
    Fecha de Ingreso
    ene 2016
    Ubicación
    Asturias
    Mensajes
    3.765

    Predeterminado

    Pues agradeceremos el feedback y la solución al problema, si es que hay un problema y este tiene solución.
    Cualquier prueba que necesites para contrastar no dudes en pedirla, la pena es que no tengo ningun Metz.

    Cita Iniciado por AlbertoMD Ver Mensaje
    Creo que es la opcion mas viable para poder salir de dudas!! Jjajajaj 1000 gracias amigo por tus consejos. En el momento que haga cualquier prueba lo comentaré por aqui
    Fifteen men on the dead man’s chest,
    Yo, ho, ho, and a bottle of rum!


    Gap v10
    Piratas v9.0
    flickr
    That's how it always starts. Then, later, there's running and screaming. Ian Malcom.

Página 1 de 2 12 ÚltimoÚltimo

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •