Página 1 de 4 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 12 de 46

Tema: Al exportar la foto es diferente, cambian los colores!!

  1. #1
    Avatar de phileras
    phileras está desconectado Master
    Fecha de Ingreso
    dic 2008
    Ubicación
    León
    Mensajes
    113

    Unhappy Al exportar la foto es diferente, cambian los colores!!



    Hola a todos,

    Resulta que despues de procesar las fotos en lightroom y, de haber conseguido un resultado que me gusta, a la hora de exportar las cosas cambian y el JPG resultante tiene los colores cambiados con lo cual la imagen ha perdido el toque que yo queria darle. Para ser mas claro voy a poner ejemplos:


    • Aqui teneis una imagen recortada de un pantallazo directo de LR, es decir asi se ve la imagen en Light room y esto es un pantallazo recortado:



    • Aqui teneis el JPG que exporta LightRoom, como podeis ver los colores cambian por completo y me jode el trabajo:


    Como veis el resultado es distinto y me jode que al exportar jpgs desde lightroom me cambie lo que estoy haciendo. ¿cómo se puede solucionar esto? yo he probado a exportar en todos los modos posibles, adobe rgb, srgb, photopro rgb... etc y nada el resultado es el mismo. ¿Alguien sabe que puedo hacer para que al exportar nome cambie los colores?

    Saludos y gracias por la ayuda.
    Última edición por phileras; 09/04/09 a las 12:43:27

  2. #2
    Avatar de enricvision
    enricvision está desconectado Cuarto Dan
    Fecha de Ingreso
    may 2007
    Ubicación
    BCN - CAT
    Mensajes
    12.469

    Predeterminado

    Que lío. Esas imágenes tiene diferente Perfil de Color, por lo tanto se muestran diferentes.

    1) Calibrar el Monitor
    2a) Para visualizar, web, enviar de pruebas, etc, sRGB
    2b) Para Imprimir, lo que te diga el impresor
    (eso de "renderizar" no lo pillo, a ver quien lo entiende)
    Ya he visto alguna vez el molesto* "Perfil Dot Gain 15%", pero en LR no sé donde se engancha (será alguna nueva vers.). Yo solo lo tengo en el PS

    Salu2

    (*molesto para los no Profesionales)
    Última edición por enricvision; 09/04/09 a las 12:38:08
    Flickr
    40D+G12+IXUS115HS+Tamron 17-50mm f/2.8+Canon 100mm Macro+Canon 70-300mm IS+Peleng 8mm+2X Kenko+Tr Giottos

  3. #3
    Avatar de phileras
    phileras está desconectado Master
    Fecha de Ingreso
    dic 2008
    Ubicación
    León
    Mensajes
    113

    Predeterminado

    Cita Iniciado por enricvision Ver Mensaje
    (eso de "renderizar" no lo pillo, a ver quien lo entiende)
    Perdona me referia a Exportar, es que tengo las manias de trabajar con audio...

  4. #4
    Avatar de phileras
    phileras está desconectado Master
    Fecha de Ingreso
    dic 2008
    Ubicación
    León
    Mensajes
    113

    Predeterminado

    Sinceramente creo que la calibracion del monitor pinta poco en esto, basicamente en Lightroom la foto se ve como arriba y al exportar me crea un jpg totalmente distinto como abajo. También debo aclarar que he probado con todos los modos: Adobe RGB, sRGB, ProPhoto RGB y el resultado es identico....

    En definitiva ¿Cómo puedo solucionarlo?

  5. #5
    Avatar de enricvision
    enricvision está desconectado Cuarto Dan
    Fecha de Ingreso
    may 2007
    Ubicación
    BCN - CAT
    Mensajes
    12.469

    Predeterminado

    A ver que te responden. Pero que conste que los ejemplos tienen 2 Pefiles de Color diferentes. Tal vez fue al hacer la captura.
    Vale, en Audio. Es que en mis tiempos, Renderizar (Render) era generar un frame 3D

    Suerte
    Flickr
    40D+G12+IXUS115HS+Tamron 17-50mm f/2.8+Canon 100mm Macro+Canon 70-300mm IS+Peleng 8mm+2X Kenko+Tr Giottos

  6. #6
    Avatar de phileras
    phileras está desconectado Master
    Fecha de Ingreso
    dic 2008
    Ubicación
    León
    Mensajes
    113

    Predeterminado

    EDITO: borrado ya que conlleva a confusiones.
    Última edición por phileras; 09/04/09 a las 13:53:11

  7. #7
    Avatar de enricvision
    enricvision está desconectado Cuarto Dan
    Fecha de Ingreso
    may 2007
    Ubicación
    BCN - CAT
    Mensajes
    12.469

    Predeterminado

    Da la impresión que en uno de esos "traslados" se cambia el Perfil de Color
    Cambios de Modo de Color en PS?. Creo que ahí está el kit de la cuestión si conviertes a algún tipo de color diferente a RGB.
    Pensaba que tendrías mal el Perfil de Color en Ajustes de Color, pero por defecto no asigna "Dot Gain 15%". Eso es al convertir a "Gris".

    Salu2

    P.D. Ufff, a ver quien tiene Info sobre el Color, conversiones, Gamas, Virados, Escala de Grises, etc en Photoshop, casi na lo del Color en PS.
    Flickr
    40D+G12+IXUS115HS+Tamron 17-50mm f/2.8+Canon 100mm Macro+Canon 70-300mm IS+Peleng 8mm+2X Kenko+Tr Giottos

  8. #8
    Avatar de TriX
    TriX está desconectado Tercer Dan
    Fecha de Ingreso
    jul 2007
    Ubicación
    Barcelona - Sevilla
    Mensajes
    4.963

    Predeterminado

    Yo me temo que debo estar espesillo, no entiendo mucho lo que dices que estás haciendo. Lo que sí puedo aportar es que Lightroom siempre trabaja en ProPhoto. Y me parece entender que estás pasando de PS a LR (lo que tampoco entiendo porqué lo haces). El caso es que si tú tienes una foto con un perfil de color X y la abres en LR se le aplica directamente el ProPhoto.

    ¿Cómo tienes los ajustes de color de Photoshop?

    Edito (Nunca va mal releer los manuales): Lightroom no siempre trabaja en ProPhoto. Cuando abrimos una imagen que tiene ya un espacio de color conserva ese espacio de color. Incluso las imágenes que no tienen gestión de color considera que tienen un perfil incrustado. Sólo los RAW son tratados con el espacio basado en ProPhoto.
    Última edición por TriX; 28/05/09 a las 11:01:15

  9. #9
    Avatar de TriX
    TriX está desconectado Tercer Dan
    Fecha de Ingreso
    jul 2007
    Ubicación
    Barcelona - Sevilla
    Mensajes
    4.963

    Predeterminado

    Mira que no sea esto:

    Archivo Adjunto 4014
    Eliminado por falta de espacio

    Puede que en "Gris" tengas "Convertir a escala de grises de trabajo" y en los "Espacios de trabajo" que tengas el Dot gain 15%.

    Eso debe estar en "Mantener perfiles incrustados"
    Última edición por TriX; 01/07/10 a las 12:10:23

  10. #10
    Avatar de jway
    jway está desconectado Segundo Dan
    Fecha de Ingreso
    ago 2006
    Ubicación
    bilbao
    Mensajes
    2.079

    Predeterminado

    cunado la exportas a donde ..... que programa...?
    de todas formas vete a editar>preferencias>editores externos y aquí puedes configurado como quieras .. el lt te recomienda para photoshop que utilices el espacio de color ProPhoto RGb no se si lo tienes así, un saludo
    1D MARK IV 5D MARK II 50D 30D +BG2 24/70 2.8 L 70/200 f2.8 L is 300 L is 2.8
    Unas fotos

  11. #11
    Avatar de phileras
    phileras está desconectado Master
    Fecha de Ingreso
    dic 2008
    Ubicación
    León
    Mensajes
    113

    Predeterminado

    Cita Iniciado por TriX Ver Mensaje
    Mira que no sea esto:

    Archivo Adjunto 4014

    Puede que en "Diferencia de perfil" tengas "Convertir a escala de grises de trabajo" y en los "Espacios de trabajo" que tengas el Dot gain 15%.

    Eso debe estar en "Mantener perfiles incrustados"
    ufff donde se encuenta ese menu???

  12. #12
    Avatar de TriX
    TriX está desconectado Tercer Dan
    Fecha de Ingreso
    jul 2007
    Ubicación
    Barcelona - Sevilla
    Mensajes
    4.963

    Predeterminado

    Cita Iniciado por phileras Ver Mensaje
    ufff donde se encuenta ese menu???
    En Photoshop Edición/Ajustes de color

Página 1 de 4 123 ... ÚltimoÚltimo

Temas Similares

  1. diferente objetivo , misma focal, diferente imagen , por que?
    Por bruno82 en foro Opticas en General
    Respuestas: 2
    Último mensaje: 07/03/09, 23:32:35
  2. Ajustes en JPG que cambian
    Por Jflas en foro LightRoom
    Respuestas: 7
    Último mensaje: 21/12/08, 22:53:21
  3. Problemas con el Cs3 (colores que cambian)
    Por Ryina en foro PhotoShop
    Respuestas: 4
    Último mensaje: 12/05/08, 07:58:37

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •