Mostrando resultados del 1 al 12 de 12

Tema: Problema con herramientas de Selección en Photoshop CS4

  1. #1
    titoalo está desconectado Participante
    Fecha de Ingreso
    ene 2009
    Ubicación
    Santa Cruz de Tenerife
    Mensajes
    70

    Predeterminado Problema con herramientas de Selección en Photoshop CS4



    Hola buenos días.

    Me sucede lo siguiente: acabo de instalar el Photoshop CS4 y veo que me cada vez que hago una selección (ya sea marco, varita, lazo...), parece como si no hubiera hecho la selección, es decir, no veo la línea discontinua que normamente aparece para marcar la selección. Esta sólo aparece después de que vuelva a hacer click en el icono de la herramienta.

    Sabría alguien decirme a qué se debe?

    En cualquier caso, gracias por su tiempo y saludos

  2. #2
    Avatar de Carlos_A
    Carlos_A está desconectado Segundo Dan
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.669

    Predeterminado

    Primero comprueba que en el menú "Ver" (o "Vista") esté marcado "Extras". Si Extras está desmarcado, se ocultan los contornos de selección, guías y cosas por el estilo.

    Pero si tienes este problema de forma continua, dudo bastante que sea lo anterior. Más bien pienso que podría ser cuestión de la tarjeta gráfica o los drivers de esta - prueba a desactivar la aceleración gráfica por hardware (suponiendo que la tengas activada, claro) yendo a Edición>Preferencias>Rendimiento y desactivando la casilla de OpenGL. Tendrás que salir de Photoshop y volver a abrirlo para que los cambios entren en vigor.

    Seguro que pueden ser más cosas, pero a mí no me ha pasado nunca así que esto es lo único que se me ocurre ahora mismo... Saludos.

  3. #3
    titoalo está desconectado Participante
    Fecha de Ingreso
    ene 2009
    Ubicación
    Santa Cruz de Tenerife
    Mensajes
    70

    Predeterminado

    He probado lo que me comentas. La primera posible solución que comentas no es, pues está todo correcto. En cuanto a la segunda, dentro de Rendimiento, en el cuadro "Ajustes de GPU", pone Tarjeta de video detectada: (en blanco) y más abajo deshabilitadas las opciones de "habilitar dibujo OpenGL" y "Ajustes avanzados".

    A ver si tengo suerte y a alguien se le ocurre algo o le ha pasado anteriormente.

    Gracias Carlos_A

  4. #4
    Avatar de inolocks
    inolocks está desconectado Asiduo
    Fecha de Ingreso
    mar 2010
    Ubicación
    Portugalete
    Mensajes
    83

    Predeterminado

    Cita Iniciado por titoalo Ver Mensaje
    He probado lo que me comentas. La primera posible solución que comentas no es, pues está todo correcto. En cuanto a la segunda, dentro de Rendimiento, en el cuadro "Ajustes de GPU", pone Tarjeta de video detectada: (en blanco) y más abajo deshabilitadas las opciones de "habilitar dibujo OpenGL" y "Ajustes avanzados".

    A ver si tengo suerte y a alguien se le ocurre algo o le ha pasado anteriormente.

    Gracias Carlos_A
    Una pregunta tonta, una vez tienes activo lo de EXTRAS, has mirado justo debajo de esa opción, en MOSTRAR que tiens todo correcto? Supongo que si, pero vamos por si acaso..




    Un saludo
    Equipo: "demasiado arroz para poco pollo xd "

  5. #5
    titoalo está desconectado Participante
    Fecha de Ingreso
    ene 2009
    Ubicación
    Santa Cruz de Tenerife
    Mensajes
    70

    Predeterminado

    Hola de nuevo.

    He mirado lo que comentas inolocks, y entrando en Vista/Mostrar/Opciones de Mostrar Extras, tengo marcadas todas las opciones. En cambio cuando entro en Vista/Mostrar la casilla de Mostrar bordes de la selección aparece inactiva y no puedo marcarla o desmarcarla.

    Aparte me he dado cuenta de que con la Ventana de Historia me sucede algo parecido. Si selecciono un movimiento cualquiera, no lo veo reflejado en la imagen inmediatamente. Sólo cuando hago un click en la imagen. Es cómo si algunas de las cosas que hago con el Photoshop necesitasen de una confirmación un click.

    Con el Photoshop CS3 nunca me había sucedido esto, pero es tan incómodo que dudo que sea un cambio del CS4 respecto al CS3.

    Gracias por la ayuda y seguiré esperando a ver si alguien da con la tecla

  6. #6
    Avatar de Carlos_A
    Carlos_A está desconectado Segundo Dan
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.669

    Predeterminado

    Una cosa, supongo que Mostrar bordes te aparece en gris porque no tendrás ninguna selección activa en ese momento. Si trazas una selección y vas ahí, deberías verlo marcado o como mínimo poder marcarlo (aunque debería estarlo si en las opciones está marcado todo). Pero vamos, que el hecho de estar en gris cuando no hay selección es normal.

    Por lo que cuentas, a mí me da la sensación de que algo falla en la representación de la imagen en la pantalla a nivel global... aunque vete a saber. No sé si has probado a habilitar OpenGL (si es que te deja), por probar. Pero en fin, no sé... a ver si alguien conoce el problema.

    No sé si será "culpa" de CS4, pero a mí CS4 me dio un montón de problemas, tantos que estuve muchas veces tentadísimo de volver a CS3. Afortunadamente, con CS5 he vuelto a la normalidad en términos de rendimiento, y CS4 ha quedado en mi recuerdo como una especie de pesadilla (en cuanto a problemas de bloqueos y paranoias raras). Ah, igual vendría bien que indiques qué equipo (procesador, memoria, gráfica) y sistema operativo utilizas, por si puede tener algo que ver. ¡Saludos!

  7. #7
    Avatar de enricvision
    enricvision está desconectado Cuarto Dan
    Fecha de Ingreso
    may 2007
    Ubicación
    BCN - CAT
    Mensajes
    12.384

    Predeterminado

    Pues estaba analizando las respuestas y poca cosa que añadir, desconozco este problema en toda mi vida photoshopera. Si es cosa de imagen, tal vez la tarjeta grafica?.
    Tb estoy (estaba) teniendo pesadillas con el CS4 (pq se me ocurriría?), ahora me estoy estabilizando, pero vamos, la Informática debería de estar para hacernos la vida más sencilla y no más complicada.
    A mi me hace el loco algunas veces cuando le rota con Selección Poligonal. 3Gb de RAW
    Es curioso y desconcertante lo del clic para que aparezcan las hormiguitas.

    Y reseteando las Preferencias en el inicio?. Ctrl+Alt+Shift al arrancar. Tiene que salir un requester preguntando, o no has acertado en las teclas

    Suerte
    Flickr
    40D+G12+IXUS115HS+Tamron 17-50mm f/2.8+Canon 100mm Macro+Canon 70-300mm IS+Peleng 8mm+2X Kenko+Tr Giottos

  8. #8
    titoalo está desconectado Participante
    Fecha de Ingreso
    ene 2009
    Ubicación
    Santa Cruz de Tenerife
    Mensajes
    70

    Predeterminado

    Gracias de nuevo.

    No creo que sea problema de la tarjeta gráfica porque el CS3 o mueve a la perfección y este CS4, si no fuera por varias de estas rarezas también.

    He probado reseteando las preferencias como comentabas, Enricvision y nada, sigue igual.

    Otra rareza de las que me he encontrado es que al abrir el programa está también como dormido (desactivadas la mayoría de las opciiones de la pestaña Archivo, como por ejemplo Abrir...) Es después de hacer clic en cualquiera de las pocas opciones activas cuando ya se activan todas las opciones que entiendo deberían aparecer activas desde un principio.

    Otras herramientas como Recortar o Regla (que nada más utilizarlas dejan el rastro de hormiguitas) no me dan ningún problema.

    P.D: Creéis que pueda tener algo que ver que dejé instalado el CS3? Me parecería raro, pero...

  9. #9
    Avatar de enricvision
    enricvision está desconectado Cuarto Dan
    Fecha de Ingreso
    may 2007
    Ubicación
    BCN - CAT
    Mensajes
    12.384

    Predeterminado

    Yo suelo tener la anterior vers instalada. Ahora me corre la CS3 y la CS4 sin problemas. Bueno, solo me deja tener abierto uno de los 2.

    Tal vez configuración del ratón?, o algún soft que desconocemos desde aquí

    Salu2

    (P.D. en mi CS4 no veo hormiguitas ni en Regla ni en Recorte)
    Flickr
    40D+G12+IXUS115HS+Tamron 17-50mm f/2.8+Canon 100mm Macro+Canon 70-300mm IS+Peleng 8mm+2X Kenko+Tr Giottos

  10. #10
    Avatar de Carlos_A
    Carlos_A está desconectado Segundo Dan
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.669

    Predeterminado

    Por si sirve de algo, decir que yo en su día mantuve CS3 y CS4 instalados a la vez sin problemas particulares (únicamente los cuelgues muy frecuentes de CS4).

    Por otra parte, matizar que cuando comenté lo de la tarjeta gráfica no me refería a que tu tarjeta gráfica tenga algún problema, sino simplemente a que el origen del problema se encontrase a un nivel "superior" por así decirlo, más que en una opción concreta escondida en algún rincón. Por ejemplo, que CS4 no se entienda bien con tu tarjeta gráfica. No estaría de más que eches un vistazo a esta lista, donde figuran las tarjetas gráficas probadas con CS4, y se indica si funcionan bien o dan algún problema:

    Tested video cards | Photoshop CS4

    Por supuesto que igual no tiene nada que ver con eso, de hecho he mirado esa lista y no me ha parecido ver el problema de los bordes de la selección, así que solo lo digo por dar otra idea. Y, en cualquier caso, ni la lista incluye todas las tarjetas, ni es prueba de nada.

    Por último, a mí se me resolvieron muchos problemas de CS4 con los parches que sacaron, especialmente el primero. La versión inicial me iba a pedales, las cosas se dibujaban en la pantalla con retraso y si pintaba en una máscara de capa, prácticamente se quedaba congelado 10 segundos...
    Última edición por Carlos_A; 29/11/10 a las 19:08:03

  11. #11
    Avatar de Carlos_A
    Carlos_A está desconectado Segundo Dan
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.669

    Predeterminado

    (mensaje misteriosamente duplicado ¿? Borrable si algún moderador lo ve)

  12. #12
    titoalo está desconectado Participante
    Fecha de Ingreso
    ene 2009
    Ubicación
    Santa Cruz de Tenerife
    Mensajes
    70

    Predeterminado

    Gracias por vuestro interés pero ya me he dado por vencido y seguiré utilizando el CS3.

    Un saludo y que pasen buen día

Temas Similares

  1. Seleccion en photoshop
    Por jomaleor en foro PhotoShop
    Respuestas: 11
    Último mensaje: 20/11/10, 17:38:53
  2. No puedo coger herramientas en el photoshop
    Por Toni pawer´s en foro PhotoShop
    Respuestas: 12
    Último mensaje: 29/06/10, 16:19:27
  3. problema con herramientas
    Por llsammll en foro PhotoShop
    Respuestas: 0
    Último mensaje: 25/07/09, 12:32:33
  4. Barra de herramientas en Photoshop
    Por javimdq en foro PhotoShop
    Respuestas: 7
    Último mensaje: 29/01/07, 16:50:53
  5. Selección contenido de capas en Photoshop
    Por Raúl en foro PhotoShop
    Respuestas: 3
    Último mensaje: 13/12/05, 14:48:54

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •