Mostrando resultados del 1 al 8 de 8

Tema: EOS M10 / AF rebelde

  1. #1
    msoutopico está desconectado Nuevo
    Fecha de Ingreso
    abr 2017
    Mensajes
    3

    Predeterminado EOS M10 / AF rebelde



    Hola!

    Es mi primer mensaje en este foro, así que saludos a todo el mundo que me lea.

    Hace dos meses que tengo mi primera cámara, una EOS M10. En general estoy contento, pero a veces no hace lo que yo quiero. Concretamente el autofoco (AF) me da mucha guerra. Tengo principalmente dos problemas:

    1. Cuando hago una foto de personas que están detrás de una mesa, a unos 5 metros de mí, con distancia focal de 45 mm, me suele pasar que las caras aparecen borrosas y las botellas y copas que tienen delante (sobre la mesa) aparecen nítidas. Yo enfoco a las caras, bloqueo el disparo, re-encuadro y tomo la foto. Ayer mismo me pasó, utilizando medición puntual. Era en un bar de noche con poca luz (pero suficiente). Sospecho que tenga que ver con los puntos de AF, pero no veo como configurar nada en ese sentido.

    2. Cuando hago fotos de noche y con poca luz, el AF no funciona. El cuadrado del punto de enfoque aparece rojo y no se pone verde. El MF no suele ayudar, porque mi ojo no es tan bueno y si lo uso nunca me salen nítidas.

    Siempre uso esta configuración:

    AF operation: one shot (no servo)
    AF method: 1-point AF (no face tracking)
    Continuous AF: On

    Espero que alguien con un poco de experiencia me pueda dar algún consejo. Me gustaría entender por qué pasa eso, y si es posible evitarlo, qué tendría que hacer.

    Muchas gracias!
    Saludos, Manuel

  2. #2
    ehades está desconectado Si vis scire doce
    Fecha de Ingreso
    sep 2006
    Ubicación
    alcala de guadaira
    Mensajes
    495

    Predeterminado

    lo mismo en el reencuadre es donde fallas, a que apertura disparas?

  3. #3
    msoutopico está desconectado Nuevo
    Fecha de Ingreso
    abr 2017
    Mensajes
    3

    Predeterminado

    Hola Ehades:

    Pues como es de noche y hay poca luz, el diafragma siempre abierto al máximo (entre 3,5 y 6,3 dependiendo del zoom). La ISO también alta, a 12800.

    Gracias.

    Saludos, Manuel

  4. #4
    PericoPaco está desconectado Segundo Dan
    Fecha de Ingreso
    ene 2010
    Ubicación
    Lugo
    Mensajes
    2.898

    Predeterminado

    El problema te viene del Continuous AF: ON. Desactivalo.

  5. #5
    msoutopico está desconectado Nuevo
    Fecha de Ingreso
    abr 2017
    Mensajes
    3

    Predeterminado

    Gracias, PericoPaco. Desactivado, y a ver cómo va Ya comunicaré resultados.

    De todas formas, no entiendo muy bien la relación. Pensaba que el autofoco continuo lo que hace es autoenfocar solo antes incluso de bloquear el enfoque, pero no después.

    Saludos, Manuel

  6. #6
    ehades está desconectado Si vis scire doce
    Fecha de Ingreso
    sep 2006
    Ubicación
    alcala de guadaira
    Mensajes
    495

    Predeterminado

    Lo que yo decia es que a esa distancia, con esa focal y apertura, la profunfidad de campo no es mucha, pero tampoco tanto como para que al reencuadrar pierdas el foco, a ver si te va con lo que ha dicho el compañero

  7. #7
    Makano está desconectado Master
    Fecha de Ingreso
    dic 2015
    Ubicación
    Oviedo
    Mensajes
    128

    Predeterminado

    Si ese problema sólo se hace patente en contextos pobremente iluminados, es posible que el enfoque antes de bloquear sea deficiente, y cuando bloqueas, deficiente queda. Como los dos casos que citas son en interiores y parece que con iluminación precaria... Haz alguna prueba con buena luz a ver si ocurre lo mismo. Me surge esta duda puesto que dices que bloqueas en enfoque, y se supone que es para eso, para poder reencuadrar sin que el foco se modifique donde lo has fijado. Un saludo

  8. #8
    PericoPaco está desconectado Segundo Dan
    Fecha de Ingreso
    ene 2010
    Ubicación
    Lugo
    Mensajes
    2.898

    Predeterminado

    Cita Iniciado por msoutopico Ver Mensaje
    Gracias, PericoPaco. Desactivado, y a ver cómo va Ya comunicaré resultados.

    De todas formas, no entiendo muy bien la relación. Pensaba que el autofoco continuo lo que hace es autoenfocar solo antes incluso de bloquear el enfoque, pero no después.

    Saludos, Manuel
    Debiera ser así tal cual dices, pero se han reportado casos, según que objetivos y adaptador utilizado, en que no Funciona y no bloquea el enfoque. ¿que objetivo utilizas?

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •