Página 1 de 4 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 12 de 40

Tema: Bandas rosa en Canon 7d

  1. #1

    Predeterminado Bandas rosa en Canon 7d



    Desde el domingo, al disparar en modo ráfaga o ráfaga H algunas fotos (la 3ª, la 6ª) salen con unas extrañas bandas rosa como esta. Alguna sale totalmente en blanco, la 1ª, 2ª y 4ª salen bien.

    He resetado a por defecto la cámara, la he probado con y sin grip, 3 tarjetas diferentes, formateadas con la cámara y con el pc. Dos objetivos diferentes. Incluso he quitado la pila de botón que lleva la cámara. Lo hace tanto en jpg como en raw. Si disparo foto a foto no lo hace y funciona perfectamente.

    Es una canon eos 7d con el firmware 2.0.3.

    Gracias de antemano.


  2. #2
    Fecha de Ingreso
    dic 2006
    Ubicación
    Girona
    Mensajes
    4.669

    Predeterminado

    No había visto nada parecido, ni se me ocurre nada "normal" que pueda explicar este comportamiento. Yo diría que es un asunto para el SAT
    Canon EOS 7D + Canon PowerShot A640 (que va siempre conmigo)

    Si tienes un momento, visítame en Flickr!

  3. #3
    Fecha de Ingreso
    abr 2009
    Ubicación
    Chinchón (Madrid)
    Mensajes
    788

    Predeterminado

    Por sugerir algo, puede ser por la velocidad de las tarjetas, prueba con una de 800X o 1000X antes de ir al sat...

  4. #4
    Fecha de Ingreso
    feb 2009
    Ubicación
    Sierra de Madrid
    Mensajes
    3.547

    Predeterminado

    Tiene más pinta de sensor. Como te han dicho, me temo que tiene que hacer una visita al SAT

  5. #5
    Fecha de Ingreso
    nov 2009
    Ubicación
    Madrid
    Mensajes
    597

    Predeterminado

    Prueba con otro lector de tarjetas

  6. #6
    Fecha de Ingreso
    abr 2008
    Ubicación
    Linares
    Mensajes
    2.602

    Predeterminado

    debe ser algun problema con las cortinillas de la camara, lo mejor dejar al sat a ver que dice.

    saludos y que sea leve.

  7. #7

    Predeterminado

    Con la tarjeta dentro de la cámara ya lo hace, no uso lector de tarjetas.

  8. #8

    Predeterminado

    Hoy he probado a grabar vídeo (el sábado grabé sin problemas, pero ayer no lo probé) y hace algo parecido cada x fotogramas, aparece alguno rosado. El efecto es como cuando el cable del monitor no está bien y falla alguno de los colores... y al mover le cable la imágen aparece bien... pues eso...

  9. #9
    Fecha de Ingreso
    ene 2008
    Ubicación
    En este momento por ahí, aunque es Madrid mi sitio
    Mensajes
    7.631

    Predeterminado

    Parece que son bandas de pixels del sensor que no van bien, como cuando se capta una luz muy fuerte que satura los pixels de una línea en las cámaras de video

  10. #10
    Fecha de Ingreso
    sep 2010
    Ubicación
    Oviedo
    Mensajes
    1.935

    Predeterminado

    Yo también creo que es algo del sensor. Podrías también probar a remapear el sensor, por si sonase la flauta... Ya sabes, pones la cámara en modo limpieza durante un minuto. Por probar, que no quede...

  11. #11
    Fecha de Ingreso
    dic 2006
    Ubicación
    Girona
    Mensajes
    4.669

    Predeterminado

    Del sensor o de la electrónica que lo controla, que son cosas diferentes. En cualquier caso, me reafirmo en mi primera impresión de que es un tema para el SAT...
    Canon EOS 7D + Canon PowerShot A640 (que va siempre conmigo)

    Si tienes un momento, visítame en Flickr!

  12. #12
    Fecha de Ingreso
    nov 2010
    Ubicación
    Alcázar de San Juan
    Mensajes
    987

    Predeterminado

    Prueba a hacer una exposición de unos 30 segundos con la tapa de la cámara puesta o en su defecto monta un objetivo con su tapa, y luego observa resultados, pero tiene pinta de ser el sensor.

    Saludos y suerte.
    NIKON D7100 - Tokina 11-16 2.8 ATX Pro II - Sigma17-50 2.8 os hsm - Panasonic DMC-FX500

Página 1 de 4 123 ... ÚltimoÚltimo

Temas Similares

  1. bandas de color con fluorescente
    Por Breacho en foro 7D
    Respuestas: 4
    Último mensaje: 05/04/11, 20:21:23
  2. Bandas Rivales
    Por ralob0 en foro Bodegones e Interiores
    Respuestas: 2
    Último mensaje: 17/03/11, 20:48:24
  3. Juego a tres bandas
    Por estivill en foro Paisajes
    Respuestas: 2
    Último mensaje: 04/10/09, 22:59:31
  4. Atención, Bandas Sonoras
    Por clunyiii en foro Urbana, rural y arquitectura
    Respuestas: 10
    Último mensaje: 05/07/09, 20:33:23
  5. Bandas negras en las imágenes
    Por PedroReina en foro 350D
    Respuestas: 66
    Último mensaje: 02/10/07, 20:06:07

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •