PDA

Ver la Versión Completa : Problemas al actualizar el último DPP con W-Vista



angelrm
09/01/09, 22:03:46
Firmware 1.0.7 instalado sin novedad.
Pero la actualización del DPP 3.5.2 me da errores continuamente y me inutiliza la versión 3.5.1 que es la que tengo instalada.
¿A alguien le ocurre? Probablemente solo sea un problema interno de mi ordenador, pero agradecería algún consejo.
Saludos cordiales.

Pecos
10/01/09, 12:11:00
Firmware 1.0.7 instalado sin novedad.
Pero la actualización del DPP 3.5.2 me da errores continuamente y me inutiliza la versión 3.5.1 que es la que tengo instalada.
¿A alguien le ocurre? Probablemente solo sea un problema interno de mi ordenador, pero agradecería algún consejo.
Saludos cordiales.

Prueba a desinstalar el DPP completamente.

Pon una vesión mas antigua que el 3.5.1 y despues lo actualizas al 3.5.2

Si tienes el XP mira si tienes el SP3 y si no actualizalo.

Saludos

JORGETE
10/01/09, 13:32:28
Toy mosqueao.... he pedido el firmware en CD y me ha llegado un mocho y un cubo.... he llamado a Canon y me han dicho que frote fuerte.... ¿Se han quedau conmigo, no?:p:p:p:p

angelrm
10/01/09, 13:52:48
Prueba a desinstalar el DPP completamente.
Pon una vesión mas antigua que el 3.5.1 y despues lo actualizas al 3.5.2
Si tienes el XP mira si tienes el SP3 y si no actualizalo.
Saludos
Gracias por responder compañero.
Nada, no hay manera. He desinstalado e instalado la versión 3.1 y la posterior actualización no me deja.
He llegado a la conclusión de que puedo instalar las versiones completas desde CD-ROM, pero no así las actualizaciones. La actualización del Picture Style si que la he instalado sin problemas.
El sistema operativo es el Vista.
Muchísimas gracias de todos modos y saludos cordiales.

zippo
10/01/09, 14:00:08
El sistema operativo es el Vista.


:descompuesto.....vade retro...... puede ser que el problema estuviese en ello.....fíjate que el tío Bill ya ha sacado una beta de lo que será en nuevo güindous porque el vista por lo visto no ha acabado de funcionar....

JORGETE
10/01/09, 14:24:22
Habria que abrir un hilo en exclusiva para el VISTA, de vez en cuando, Microsoft se aburre y saca un SO para dar por saco a sus usuarios (lease tambien MILLENIUM), estos si son mas caraduras que Canon, jejeje

Benjamin_Mateos
10/01/09, 15:01:04
Pues yo cuando actualize lo hice en un equipo con Windows Vista (me refiero al DPP) y todo OK.

Tendrias que mirar si se ha generado algun archivo de registro (*.log) en la carpeta temporal de Windows y a ver que ocurre con la actualización.

¿Puede ser que no estes usando una cuenta con suficientes permisos?

Saludos

angelrm
10/01/09, 18:01:19
Pues yo cuando actualize lo hice en un equipo con Windows Vista (me refiero al DPP) y todo OK.
Tendrias que mirar si se ha generado algun archivo de registro (*.log) en la carpeta temporal de Windows y a ver que ocurre con la actualización.
¿Puede ser que no estes usando una cuenta con suficientes permisos?
Saludos

Gracias Benjamín.
Cuando falla la instalación y antes de hacer desaparecer la versión anterior, sale un fichero tipo log con una retahila de datos que no entiendo donde, en algunos de ellos, poner "fallido" o algo así. La cuenta es la única que hay en el equipo y es la que empleo siempre.
Ya tuve problemas con la actualización 3.5.1 pues me hacía lo mismo, y solo pude instalarlo porque es la versión que me venía en el cd de la 5D MKII.
Seguro que ha sido un error mío en algún momento, pero me ha dejado fastidiado.
Gracias nuevamente y saludos cordiales.