PDA

Ver la Versión Completa : Errores



ljov
11/03/09, 17:58:56
Cuando disparo en automatico total, me aparece un error en la pantalla (creo que 66) y me dice que apague la camara o quite la bateria. Una vez apagada y encendida vuelve a funcionar normalmente y la fotografia esta correctamente guardada en la tarjeta de memoria. Este problema solo lo tengo cuando disparo en automatico, ya que cuando lo hago en Tv, Av, etc, funciona normalmente.
¿Os ha pasado algo parecido?

jopegonz
14/03/09, 00:42:31
A mi no me ha pasado desde que la compre hace mas de dos meses, la he probado en automatico, en P, en AV, hasta en manual que es la que utilizo ahora y nada de nada, ningún error.

Saludos

Dsk135
14/03/09, 14:12:45
no me a pasado nada de eso... pero la verdad es que aún no he probado los modos automáticos..xDD espero k no sea grabe..aunke si se te estropea solo el automático no es un gran problema...hahaha

Espero k lo soluciones:aplausos:foto:

PEACE & LOVE!

ljov
15/03/09, 20:04:12
Perdonad, el error es el 99 y a partir de hoy ya me lo hace tambien en los modos manuales. ¿Sabeis el significado de error 99?
El caso es que enciendo y apago la maquina y ya funciona para hacer otra fotografia, y una vez hecha vuelve a error 99 apgue la maquina o quite la bateria.
En fin, mañana llamare al servicio tecnico pero en la tienda donde la compre me han dicho que han sido varios ya los casos de el dichoso error 99 y que ellos piensan que es un problema de contactos entre el cuerpo y el objetivo.
Ya os ire contando

Foto+
15/03/09, 20:07:09
Aqui se trata mucho ese error:

http://www.canonistas.com/foros/50d/131852-error-99-a.html

http://www.canonistas.com/foros/400d/41014-error-99-en-canon-eos-400d.html

http://www.canonistas.com/foros/40d/131597-error-99-a.html