PDA

Ver la Versión Completa : ¿Desajuste en visor o espejo de canon 1000D?



jafehto
19/04/09, 04:51:02
Saludos. Hace poco noté que cuando encuadro por el visor, no obtengo el mismo resultado en la fotografía. Por ejemplo, fotografío los bordes de una ventana, procurando que queden exactamente en los límites del encuadre, y al mirar la foto ésta queda con una porción "extra" tanto del lado derecho como del izquierdo, osea me sale más de lo que vi por el encuadre. ¿no se supone que en el visor se refleja exactamente lo que saldrá en la foto?
Mi pregunta es si habrá algún problema con el espejo, si tal vez se ha desajustado, o posiblemente la pantalla de enfoque se ha movido y crea un efecto incorrecto al mirar el visor. Esto lo comento porque en alguna otra cámara compacta de 35 mm el visor estaba "suelto" y literalmente se movía para atrás, recortando parte de la imagen.
Volviendo a la 1000D, al parecer algo se "mueve" dentro de la cámara, la he movido muy ligeramente de arriba hacia abajo y parece como si una pieza se desplazara.

Yo cargo la cámara a todos lados y no se si las vibraciones del coche o el movimiento continuo ocasionaron este desperfecto.

Espero me puedan ayudar.

Foto+
19/04/09, 06:40:43
Saludos. Hace poco noté que cuando encuadro por el visor, no obtengo el mismo resultado en la fotografía. Por ejemplo, fotografío los bordes de una ventana, procurando que queden exactamente en los límites del encuadre, y al mirar la foto ésta queda con una porción "extra" tanto del lado derecho como del izquierdo, osea me sale más de lo que vi por el encuadre. ¿no se supone que en el visor se refleja exactamente lo que saldrá en la foto?
Mi pregunta es si habrá algún problema con el espejo, si tal vez se ha desajustado, o posiblemente la pantalla de enfoque se ha movido y crea un efecto incorrecto al mirar el visor. Esto lo comento porque en alguna otra cámara compacta de 35 mm el visor estaba "suelto" y literalmente se movía para atrás, recortando parte de la imagen.
Volviendo a la 1000D, al parecer algo se "mueve" dentro de la cámara, la he movido muy ligeramente de arriba hacia abajo y parece como si una pieza se desplazara.

Yo cargo la cámara a todos lados y no se si las vibraciones del coche o el movimiento continuo ocasionaron este desperfecto.

Espero me puedan ayudar.


El visor no es exactamente lo que vá a tomar la foto, tengo entendido que tiene una cobertura de la imagen de aproximadamente 95%, y depende de la focal que uses ese 5% podrá notarse más en la foto, no por que amplíe mas la imagen o menos, si no que por ejemplo en un paisaje posiblemente aprecies menos ese efecto que en un acercamiento o en una foto macro, que piensas que no vas a pillar esa hormiga de la derecha y te sale la hormiga y la familia de ella.
La única forma de lo que ves es lo que fotografías es mediante el Liveview (es lo que tengo entendido, no lo puedo asegurar)

Y eso de que sacudes la cámara y se oye algo suelto... hmmmmm, a saber, con el objetivo puesto? por que puede ser algún elemento del objetivo, si no, no tengo ni idea, yo mi Milde, no es que la trate con especial cuidado, como dices, coche, mochila, bolso, que si saltas, que si tal,... y de momento no creo apreciar ese "que algo se mueve" tampoco le doy importancia si saca bien las fotos.

cujel
19/04/09, 06:47:50
Me sumo a lo que te dice Foto+.
De hecho la cobertura en la 1000D debe andar mas por el 90% que por el 95......
Respecto a lo del ruidito haz una prueba, abre el flash y comprueba si sigue haciendolo, a mi me pasaba con la 400D y es simplemente que el mecanismo de extension de flash al estar este cerrado...

jaime135
19/04/09, 07:00:57
Lo del visor el lo normal, si quieres una cobertura del 100% te tienes que ir a una cámara de la serie 1Ds, eso si, te va a salir bastante más cara.

jafehto
19/04/09, 20:50:40
Gracias, no sabía eso del porcentaje de cobertura del visor.
En cuanto a lo del ruidito, la prueba la hice sin objetivo y con el flash, así que seguiré el consejo de no darle importancia si no afecta la foto final.
Muy agradecido con todos.

Ender72
19/04/09, 20:59:54
Me sumo a lo que te dice Foto+.
De hecho la cobertura en la 1000D debe andar mas por el 90% que por el 95......
Respecto a lo del ruidito haz una prueba, abre el flash y comprueba si sigue haciendolo, a mi me pasaba con la 400D y es simplemente que el mecanismo de extension de flash al estar este cerrado...


Acabo de hacer las pruebas con una regla, y sí, me sale aproximadamente un 95% en cada sentido, vertical y horizontal, por lo que en realidad se ve en el visor (0,95x0,95) aprox. un 90 % de la imagen final.