PDA

Ver la Versión Completa : problema al pasar las fotos



supernena_82
26/04/09, 17:34:53
Hola! como todos sabeis soy una novata muy novata en esto de las reflex. Pues bien os comento mi problema a ver si me podeis echar una mano.
He instalado todos los programas del cd de la cámara (que ya poco a poco ire aeriguando para lo que sirven bien), he cogido la tarjeta de memoria y la pongo en el lector de tarjetas de mi ordenador, pues bien desde mi pc no me la detecta, y he ido abriendo programa por programa viendo a ver si lo encontraba y tampoco, ¿me podeis decir lo que hago mal? muchas gracias

seasea01
26/04/09, 17:41:11
Hola,
pdoria ser que no tuvieras bien configurado el lector de tarjetas de tu PC. Está integrado en el ordenador o es compardo aparte?
Otra opción es enchufar la cámara directamente al PC mediante el cable que viene de serie, y así no acostumbra a haber problemas, ya que el PC ciempre loa costumbra a reconocer
Saludos

Carlitros
26/04/09, 17:41:22
Prueba a dejar la tarjeta en la camara y enchufa la camara al usb. Yo lo hago asi y va de lujo. Vendria bien saber la camara que es.

Un saludo.

supernena_82
26/04/09, 17:42:38
la camra es una 1000D y el lector esta integrado en la torre, salu2

supernena_82
26/04/09, 17:48:10
la he conectado con el cable directamente y le he dado a añadir hardware nuevo, se ha instalado lo que se tenia que instalar y seguimos igual :( no detecta por ningun lado.
edito: ahora se ha conectado me dice que la descarga de fotos no es compatible con la camara detectada ?¿?¿?

El-Miguel
26/04/09, 17:50:42
Pregunta tonta, ¿ves las fotos en la pantalla de la cámara?

Carlitros
26/04/09, 17:51:16
Supongo la camara estaria encendida. Prueba a enchufar la camara encendida y arrancar el eos utility aver si asi te salen las fotos.

Han Solo
26/04/09, 17:51:20
Creo que el error está en que estás intentando usar los programas de Canon para leer la tarjeta.
Intenta verla en el Explorador de Windows, tiene que aparecer como una unidad extraible o algo similar.

erkiyo
26/04/09, 17:59:11
Vé a mi PC/Dispositivo de almacenamiento, y ahí tienes que tener instalado el tarjetero, le das con el botón derecho del ratón y si eliges reproducción automática, se te abrirá una ventana, en la cual tendrás que seleccionar el programa que quieres que te descargue las fotos al ordenador.
Enchufa el cable USB de la cámara y enciendela en EOS Utility, se te descargarán las fotos.
Si vas a mi PC/tarjetero, las abres y salen, pero solo las verás, tendrás que cortar y pegar.
Si no funciona, revisa la instalación del tarjetero.
Ya dirás :wink:

supernena_82
26/04/09, 18:00:02
si estaba encendida, que chuto mas malo, pero es como si le costara conectar, no se probare luego otra vez a ver que problema tengo, por cierto, fotazas que pensaba que había sacado y luego son una ful de estambul! ainssss!
por cierto muchas gracias ^^

erkiyo
26/04/09, 19:20:33
No se puede que el pc te valla algo lento :(. Sigue por aquí que sacarás fotos guapas, todos hemos empezado. :wink:

Carlitros
26/04/09, 19:48:27
Yo cuando conecto mi 400d tarda un rato hasta que salta el eso utility, pero en la pantalla de la camara se pone en busy y el piloto de la tarjeta a parpadear. Cuando a leido la tarjeta salta el eos utility, Hay veces que tarda mas de un minuto, depende de la cantidad de fotos.
Por cierto, ¿que es un chuto?

Un saludo.

Hailstorm Project
27/04/09, 13:18:18
La tarjeta es SDHC? igual el lector no la detecta por eso.

De todas formas no tiene pérdida eso, como ya te han dicho conecta la cámara vía USB y si instalaste bien todo el contenido del CD en pocos instantes te saldrá la ventanita para descargar las imágenes.

supernena_82
27/04/09, 19:03:24
chuto o muete a eso me refereia :)