PDA

Ver la Versión Completa : Canon 20D,no levanta el flash



Invisibleman
14/06/09, 22:02:01
Hola a todos, tengo una Canon 20D, y despues de haber funcionado correctamente un monton de tiempo, ahora no me levanta el flash de la camara, ni en modo automatico, ni manualmente estando el selector en "P".

Que ha podido pasar

Gracias a todos por vuestro interes

Un saludo

Koke
14/06/09, 22:47:34
¿No tendrás puesta una tapita protectora en la zapata del flash auxiliar? Si es así, quitala y te funcionará.

Invisibleman
15/06/09, 00:34:50
Koke, gracias por responder, pero no, no tengo ninguna tapita

Es mas, pensando en que podia ser algo de eso, ya habia limpiado la zapata donde se aloja el flash externo, y ni aun asi

Sigo agradeciendo cualquier otra sugerencia

Koke
15/06/09, 07:00:57
Aunque en "P" debería funcionar manualmente, prueba otro modo como por ejemplo "M" o "Tv" y prueba a darle el botón.
No creo que funcione, esto es más dar palos de ciego.

kikomad
16/06/09, 14:03:41
A mi nunca me ha pasado así que no te puedo ayudar.

Invisibleman
16/06/09, 18:31:53
Weno, debo reconocer que a pesar de haber sido comprada en España, mi 20D es de otra galaxia.

He tenido que hacer unas fotos con flash, me he resignado a poner el flash externo, y cada vez que lo quitaba, probaba a levantar el flash de la camara sin resultado.

La tercera vez que he quitado el externo, que ademas me ha costado un poco quitarlo (como si estuviera encasquillado), he conseguido levantar el de la camara, y ahora no falla

Asi que como dicen esos dos paletos al ver un avion volar: "Lo que hacemos los 'hengeneiros'".

Gracias todos por las ayudas, y el interes

Un saludo

leicas
18/09/09, 22:03:59
ha pillado algun golpe importante?? prueba a ponerle el firmware ultimo de nuevo...

noblevader
25/09/09, 20:04:55
A mi me paso como a ti, en el bautizo de mi ahijado le dio por no levantarse ni dandole al boton, y a los dos dias empezo a funcionar otra vez. Cosas de "meigas"

OscarG
25/09/09, 22:30:02
Busca por el foro, que ha salido varias veces. Es un microinterruptor que va en la zapata y a veces se engancha.

leicas
27/09/09, 22:41:46
limpia contactos ayudaria al microinterruptor de la zapata??? debe estar algo pillado por microoxido o algo así no??