PDA

Ver la Versión Completa : Error 99 con Eos 300D y Canon 28-80 Ultrasonic



jlatance
04/11/06, 02:29:00
Buenas.

No sé que habrá pasado, pero hasta hace apenas 15 días la combinación entre mi 300D y el 28-80 Ultrasonic funcionaba perfectamente.

De repente, sin mediar ningún tipo de incidencia, el fatal ERROR 99 de incomunicación entre cámara y objetivo.

Se os ocurre que puede haber ocurrido?

Acaso cámara y objetivo han decidido divorciarse sin avisarme?

He limpiado contactos, cambiado bateria, vamos todo lo que se puede hacer sin entrar a demontar.

Acepto gustoso todo tipo de comentarios y por supuesto consejos.

Saludos.

El Pirata Robert
04/11/06, 10:34:26
Es muy extraño, quizas tengas los contactos algo sucios, prueba a limpiar los del objetivo al un bastoncillo y algo de alcohol.

Mantenos informados de la evolución.

redmon
04/11/06, 11:50:54
Si cambias los objetivos con la camara encendida, se puede crear una capilla de (digamos ceniza) encima de los contactos por los chispacillos que da, aunque no se vea, ten en cuenta que pasa corriente por ellos, limpialos bien y si ves que no prueba con alguna tijera y ralla levemente todos los contactos, asi he solucionado algun que otro problemilla. Ya nos diras como va el tema. Saludos

jlatance
04/11/06, 21:43:30
Aparte del problema con el objetivo, acabo de descubrir que la cámara solo enfoca en automático y modos programados; en la "zona creativa" (esto es P, Tv, Av, M y A-DEP) no hace absolutamente nada.

Tengo el firmware version 1.1.1 y creo que las opciones de la EOS 10D, pero hasta ahora ha funcionado todo perfectamente.

Please alguna ayuda antes de enviarla al serviccio técnico.

Saludos.

jlatance
05/11/06, 13:54:51
Parece ser que el problema proviene de la humedad ambiente, al menos eso he deducido.

Resulta que ninguno de los onjetivos enfocaba en modos creativos, ni siquiera el del kit y ya ha habido ocasiones anteriores que la cámara no encendía.

Deducción la humedad afecta a mi niña mucho, mucho, mucho...

Voy a ponerle un kilo de silicagel antihumedad en la mochila a ver si así se soluciona el problema.

Saludos y gracias por el interés.

portugalete
08/11/06, 06:20:05
Cuando las barbas de tu vecino veas quemar...pon las tuyas a remojar.
si logras algo avisa,por si a alguien nos pasa lo mismo.
saludos

jlatance
22/01/07, 21:05:14
Después de un tiempo y de haber vendido el 28-80 USM, no he vuelto a tener problemas con la cámara y el error 99 de los coj....... .
Eso sí, le he puesto en la mochila 4 ó 5 sobres de silica gel que encontré por casa y he procurado no dejar la cámara en el maletero del coche de forma perenne como estaba.
Saludos.