PDA

Ver la Versión Completa : Problemón con APERTURE



GuillerX
01/08/09, 22:06:51
Hola a todos:

Estoy al borde de un ataque de nervios. Decidí en mala hora utilizar Aperture como gestor de imágenes en lugar de iPhoto. Importé a ese programa todas las fotos que tenía desperdigadas en varios equipos. Y la siguiente vez que fui a arrancarlo se me apagó de repente cuando estaba cargando las previews.

He intentado de todo para reparar la biblioteca pero no hay forma, por lo visto hay una foto determinada que genera un problema de lectura/escritura (código de error 36). Y no he encontrado nada por internet, he seguido las diferentes opciones que da Apple pero tampoco (bueno, dicen que problemas de input/output se resuelven cambiando el disco duro :()

Para colmo, Super Duper tampoco puede completar la copia de seguridad diaria por que se topa con la foto de marras y se queda coldago.

¿Alguien puede echarme un cable?

Gracias!

Rokada
02/08/09, 07:52:36
Yo también uso Aperture, porque no te pones en contacto con Apple, lo malo es que esta en ingles, pero en ayuda y después traducirlo te puede dar una algo de luz.

Saludos

diocrio
02/08/09, 12:15:06
Se me ocurre que para arreglar el problema puedes 1º crear una nueva libreria y despues rescatar de la vieja las fotos.

Para lo primero traslada la libreria que tienes ahora a otra carpeta distinta, lo habituales que este en imagenes, y despues abres el aperture, el te crea una nueva libreria que estara vacia.

Para recatar las fotos, vas al la carpeta tonde tengas la vieja libreria y con el boton derecho del ratos eliges mostrar contenido del paquete, eso te abre una nueva ventan y te enseña lo que hay dentro, hau unos ficheros que son .apprject en esos haces lo mismo y ahi estan las fotos, solo que cada una en una carpeta.

Aunque puede haber procedimientos mas sencillos para buscar las fotos, como el spotlight y luego las copias a una carpeta y luego las vuelves a importar.

Se me ocurre. que si sabes cual es la foto que da problemas la busques con el spotligt y la borres.

Siento que el aperture te de guerra yo lo utilizo y estoy muy contento, aunque claro nunca me ha hecho algo asi.

Suerte

GuillerX
03/08/09, 08:19:25
Muchas gracias a los dos por contestar.

Diocrio, has dado en el clavo. No se me había ocurrido la opción de mostrar el contenido y buscar así el fichero corrupto. Lo había intentado con spotlight (que utilizo mucho) pero curiosamente no encontraba nada, por lo que estaba investigando otras posibles soluciones.
El caso es que en ayer por la tarde borré la foto y conseguí arrancar el programa y que cargase todas las previews. Esta mañana he arrancado el programa de back up a ver si todo va bien cuando vuelva a casa.
En fin, que miles de gracias, que ya puedo dormir por la noche y que estoy en deuda contigo! :)
Vuelvo a hacer las paces con este gran programa.

Y por si no sabíais: si tenéis alguna vez un problema con la biblioteca, arrancar Aperture pulsando alt+cmd, aparecerá un mensaje con un par de opciones para reconstruir/reparar la misma. Con mi problema no funcionó pero quizá en otra ocasión...

diocrio
03/08/09, 16:30:48
Me alegro de que hayas arreglado el problemas y gracias por el alt+cmd no lo conocia

Saludos