PDA

Ver la Versión Completa : No me detacta el ordenador la cámara



xuquer
26/11/09, 19:36:58
Hola, hace mucho que tenia un poco abandonado el tema de la fotografía pero ya estamos de vuelta. La cuestión es que el otro dia me reinstale el programa de canon para la cámara y cuando la conecto me sale el mensaje de windows diciendo que el dispositivo a tenido un mal funcionamiento y que no lo detecta.
Tengo el windows XP, y el modo de comunicación en normal.

Cuando lo he puesto en puerto a puerto tampoco me lo ha reconocido.

Alguien sabe que le pasa o que puedo hacer?

Un saludo

Cosbuntu
27/11/09, 17:03:56
hola xuquer

creo haber visto este tema unas cuantas veces en este foro, a lo mejor si buscas mas abajo encontrarás respuestas.

Luego yo te digo que a mi tambien me ha pasado cuando compre mi 20D. Te cuento:
1) Tengo dos ordeñadores (el de casa + el del curro)
2) la camara la compre de segunda mano y el firmware estaba actualizado
3) El cd contenía el EOS Utility - pero la version inicial, claro

Cuando lo instalé en el ordeñador de casa me dió el mismo problema que a ti. Lo desinstalé desde el Panel de Control del ordenador y lo reinstalé. Y me hizo lo mismo.
Con lo cual me baje el update de EOS utility desde la pagina de descargas de Canon. I me funcionó.

No soy especialista en firmware y EOS Utility, ni puedo decirte si hay una relación causal entre las dos cosas, pero a mi me funcionó asi. Y luego hice lo mismo en el otro ordeñador y funcionó a la primera. (es decir, instalé el EOS Utility inicial,é el update de la pagina de canon y despues conecte la camara por USB) - funcionó perfectamente, descargas de los RAW, JPEG , etc.

Espero que te funcione suerte con todo compañero

PD: hombre, comprale un cristalito a tu 20D, funcionará mejor ;-) Saludetes

xuquer
28/11/09, 13:41:35
Muchas gracias, por tu respuesta, he llevado el ordenador a reparar ya que después de aquello me ha dado bastantes problemas (se perdieron los controladores de la multifunción canon). Cuando lo tenga de vuelta empiezo de nuevo el proceso a ver.
Bueno, después de tanto tiempo que no entraba al foro la verdad es que algún cristalito me compré para la camara, aquello del 18-55 era ya infame!!! jejeje.
Ahora la llevo con su grip y un 18-200 de sigma con estabilizador que me compré hace poco más de 1 año. La verdad es que estoy contento con él. La camara ya me da ganas de cambiarla después de ver todas las cosas guapas que han sacado!!!!
Muchas gracias por todo.

Un saludo