PDA

Ver la Versión Completa : ¿Por qué no puedo ver todas las fotos de la "pulidora"?



Luis Muñoz
09/02/07, 03:41:28
Pues como dice el título, ¿por qué no las puedo ver?. Tengo instalados el Explorer y el Firefox y con los dos me pasa lo mismo....¿necesitaré algún plug-in? ¿o tal vez modificar alguna historia en estos navegadores?.
Pues nada, ahora a esperar respuesta.
Un saludo
Luis Muñoz

Pedro Luis García Müller
09/02/07, 05:02:38
Hola Luis, veo que pasas por lo mismo que pasé yo.

En la ghymkana subi mis fotos y nadie que tuviera el IE las veia. Le escribi un MP a Vigape y no se si lo vio, nunca contesto y para rematar creo que el Pirata nunca las vio porque en mi post nunca aparecio un mensaje de él diciendo que yo habia sido calificado.

Total que solo me ven aquellos que tienen a Mozilla. Pero por lo que dices no es este tu caso.
Suerte en tu cruzada, yo en la mía sigo igual y digo que sigo porque no he querido subir nada mas desde esos diás para no seguir escuchando que no ven mis fotos.
Un saludo

Mario
09/02/07, 10:28:57
Puede ser que no veas las fotos de mensajes antiguos, las que estaban en las galerías del otro foro. Ahora mismo no están disponibles y los administradores están trabajando para volverlas a poner en su sitio, pero no es fácil y lleva mucho trabajo. Tendremos que tener un poquito más de paciencia :wink:.

Saludos,

Luckas
09/02/07, 10:32:08
De qué post no veis las fotos?
Poned algún enlace, por favor.

Luis Muñoz
10/02/07, 00:18:40
He ido a buscar los enlaces de las fotos que no veía y hoy resulta que sí las veo, ¡cosas de la ciencia!.

Oye, Pedro, comenta aquí en foro de of-topics lo que te pasa, posiblemente haya alguien que te pueda ayudar. Espero que se resuelva lo tuyo.....es una lástima que después de participar en la ghymkana no pudieras ver tus fotos publicadas ni ser evaluado. Para la próxima ghymkana espero poder participar.... me tendré que enfrentar a lo de subir las fotos ya que aún no sé.

Gracias de todos modos.

Pedro Luis García Müller
10/02/07, 01:54:05
Pues si Luis,el problema es que el que usa Internet Explorer no ve mis fotos y el que usa mozilla o fedora las ve.
Aqui dejo el enlace a ver si alguien sabe cual es el problema. A ciertos compañeros les ha pasado y a ti tambien. Un saludo. :)

http://www.canonistas.com/foros/showthread.php?t=21134

Luis Muñoz
10/02/07, 02:45:31
Efectivamente, con el Explorer no se ven las fotos....como te dije antes...cosas de la ciencia.
La verdad que no lo acabo de entender, es la primera vez que veo esto, otras veces y dependiendo del navegador, la página web sale totalmente descolocada.....pero que no se vean las imágenes!!!, y lo que es peor......son sólo las tuyas.
Se me está ocurriendo que a lo mejor no has enviado correctamente las fotos (no me hagas mucho caso ya que no he mandado ninguna y no se como se hace), es decir no has utilizado correctamente la etiqueta [img]... y si un navegador es mas exquisito que otro......?????. Prueba a mandarlas de nuevo, pero antes vamos a preguntar como se realiza correctamente.
Un saludo
Luis Muñoz

vigape
10/02/07, 02:52:46
Pedro Luis García Müller (http://www.canonistas.com/foros/member.php?u=2402)
Ya se el problema donde reside. Tus fotos se guardaban con el nombre de usuario que incluye una ü y esto no se contempló al crear el script. Las vocales con tilde se pasaban a sin tilde, pero no se me ocurrió que pudieran haber vocales con diéresis.
Esto es lo que hace que navegadores más avanzados como Firefox permitan ver las fotos y en cambio Explorer que no lo soporta no las pueda mostrar.

Lo siento, trataremos de corregirlo en la próxima edición.
Si editas tu post y cambias en las url la ü por u ya se verán tanto en IE como Firefox, ya que he subido una copia correcta.

Por cierto, usad Firefox (http://canonistas.com/firefox.htm) es mejor...

Pedro Luis García Müller
10/02/07, 03:16:17
Aleluya jajajaja
Gracias por preocuparte de mi caso. Si supieras que recuerdo a alguien (pero no recuerdo quien) que me dijo que podía ser la ü y yo en ese momento, como buen ignorante de muchas cosas (otras no) pues no le dí importancia. Tambien te digo que desde ese momento estoy usando el Mozilla y a la vez conservo el IE, pero te puedo decir que uso más el Mozilla.
Una pregunta... si subo las fotos navegando con Mozilla y dejando mi apellido sin modificar, el que use IE no podra verlas, verdad?
Un saludo

vigape
10/02/07, 08:46:45
Las que estés subiendo ahora al foro si que se verán.