PDA

Ver la Versión Completa : Autofocus no enfoca bien



n_menenedez
19/07/10, 21:45:19
Saludos, tengo una 10d y resulta que me la regalaron... pero el autofocus no funciona bien, hace el intento pero nada. Lo más curioso que al tomar fotos verticales funciona de maravilla, los lentes no son porque en otras cámaras funciona adecuadamente, tiene alguien alguna idea de qué podría ser?

Ranger1
21/07/10, 19:44:28
¿ Has probado a limpiar los contactos de la cámara ? es muy raro que de una postura funcione y de otra no.

Salu2

mariogdan
24/07/10, 13:01:48
Saludos, tengo una 10d y resulta que me la regalaron... pero el autofocus no funciona bien, hace el intento pero nada. Lo más curioso que al tomar fotos verticales funciona de maravilla, los lentes no son porque en otras cámaras funciona adecuadamente, tiene alguien alguna idea de qué podría ser?

Hola, como estas. Te va a parecer una tontería pero a lo mejor quien dice....Está seleccionado el punto central para que haga foco o, por ejemplo el último lateral de la derecha y cuando pones la cámara vertical enfoca correcto a la cara del sujeto y horizontal al costado??? Te lo comento porque apenas empece lo hice solo y la selección del punto de enfoque fue una de las cosas que me llevaron a errores, espero que sea y nada más ya que esa cámara es un hermoso juguete...
Un abrazo..
Mario...

n_menenedez
31/07/10, 01:02:08
Gracias por su respuestas!!! Lamentablemente no me han funcionado los dos... Alguna idea? Podría ser algo del cristal que esta despues del visor?

Ranger1
02/08/10, 19:56:34
Pues es raro de narices, prueba a empujar el objetivo hacia dentro, cuando vayas a enfocar, hace poco tuve que desmontar la parte de los contactos y no la monte bien, no hacia suficiente presión y hacia cosas raras hasta que la volví a montar como es debido.

Salu2

Elextro
22/08/10, 08:47:29
Puedes tener un problema en el subespejo, el que va detras del espejo principal. Lo puedes ver si mueves hacia arriba el espejo principal (agarrándolo del marco, no conviene tocarlo directamente).Veras un espejito secundario que se cierra casi a la vez que el principal, mira que bascule correctamente y no este suelto. Saludos

cancerboro
14/02/11, 00:50:29
pues yo tengo una 10D que tiene el mismo problema, un buen dia, mientras realizaba unas tomas, el enfoque se volvio loco y no enfocaba a nada., asi que lo lleve al sat, me hablaron de que me costaba algo de 250€ arreglarla, ya por ese entonces estaban por la 30D y no me parecio buena idea mandarla arreglar.
A mi no me enfoca ni vertical ni en horizontal. y en manual, cuando hago foco en el visor, la foto expuesta me sale desenfocada cuando la previsualizo.
Asi que la tengo en la vitrina de mis cachivaches fotograficos.

Saludos.

anafotera
03/02/12, 00:17:42
Es curioso, yo tengo problemas con el enfoque en manual, enfoca como a un centímetro y medio antes del punto en el que he enfocado.

He sacado fotos toda mi vida, he dejado aparcada la Zenit en cuanto tuve una digital, el carrete es demasiado caro, pero ahora que tengo una 10D... pues me molesta bastante que no enfoque como es debido.

Mi tío, fotógrafo profesional, ha cambiado las dioptrías este fin de semana, pero todavía no he podido salir a la calle con la 10D, ya que estoy con una gripe brutal.

En cuanto tenga alguna foto que me convenza... la pondré en el foro :)

HCasenave
09/02/12, 01:34:36
Perdon... es seguro que no enfoca el lente o tienes un problema con las dioptrias del visor?? Saludos

anafotera
17/02/12, 02:13:32
Perdon... es seguro que no enfoca el lente o tienes un problema con las dioptrias del visor?? Saludos

Ya he ajustado las dioptrías, mejora algo, pero no al 100%. La única opción que tengo para que la cámara enfoque es cerrar diafragma para tener más profundidad de campo, pero en los detalles es imposible.
Me han comentado si será el adaptador del par de lentes que poseo, pero no lo tengo claro, ya que las he usado con otra canon, una 600D, y no desenfocan en absoluto, así que si no son las lentes, no son los adaptadores, no es mi ojo... o son los espejos... o no sé que pasa.

:) saludos