PDA

Ver la Versión Completa : Grabación borrosa al hacer zoom 550d



pinelo
25/02/11, 00:28:35
Hola a todos, acabo de comprarme una 550d, objetivo 18-55 y tengo un problema del que no he sabido encontrar respuesta por internet; Al grabar video y hacer zoom, por poco que sea la imagen se ve borrosa. Tengo una tarjeta sd sony 8 gb, no se si es buena, si tiene que ver o qué puede ser porque no entiendo de nada todavía.

Muchas gracias de antemano.

STALKER
25/02/11, 00:48:05
Supongo que pierdes el foco, pasa con casi todos los objetivos de foto y lo que puedes hacer es:
variar foco a la vez que el zoom (puedes medirlo antes de hacerlo)
hacer foco en la focal mas larga (la de mas zoom) aunque no mantendrá el enfoque creo que será mejor que hacerlo en la mas corta
cerrar diafragma para tener mas PDC y que el enfoque sea menos crítico
y por último evitar el zoom :)

saludos

victordelcastillo
25/02/11, 01:14:18
Hola Pinelo:

Vamos a ver, por lo que cuentas, creo saber lo que te ocurre, pero no estoy seguro de ello. Pienso que puedes descartar que sea problema de la tarjeta... la calidad de la misma no creo que pueda influir en la nitidez de la imagen.

Seguramente sabrás (y si no ya te lo digo yo) que nuestras cámaras no tienen seguimiento de enfoque automático, es decir: no autoenfocan como las cámaras de vídeo amateurs. Has de re-enfocar con cada nuevo plano. Para ello debes presionar el disparador (como si fueras a hacer una foto) hasta la mitad. Entonces (si la tienes configurada para ello) te realizará el re-enfoque... pero pronto descubrirás que lo hace demasiado lento, así que lo mejor es que desconectes el AF y lo hagas manualmente.

En tu manual está todo explicado.

pinelo
25/02/11, 16:13:39
Gracias por las respuestas de ayuda, creo haberlo solucionado, pero como soy novata no se si es suerte o qué. El problema ahora es que al pasar los videos al ordenador se me reproducen a trompicones, se va parando la imagen y el sonido. ¡Esto tiene que ser un fallo de la tarjeta! no lo sé pero esto se me está haciendo grande...

Bimo86
25/02/11, 17:01:52
Gracias por las respuestas de ayuda, creo haberlo solucionado, pero como soy novata no se si es suerte o qué. El problema ahora es que al pasar los videos al ordenador se me reproducen a trompicones, se va parando la imagen y el sonido. ¡Esto tiene que ser un fallo de la tarjeta! no lo sé pero esto se me está haciendo grande...

Si fuera fallo de la tarjeta se te reproduciría también lento en la cámara al previsualizar, aparte creo que en caso de que la tarjeta no tuviera suficiente transferencia para aguantar la tasa que le pide el vídeo, directamente se pararía la grabación.

Lo que te pasa apunta a potencia de tu ordenador o falta de codecs.

Prueba a instalar los CCCP:

CCCP - Combined Community Codec Pack (http://www.cccp-project.net/)

Si pudieras indicar, lo más detalladamente posible, el ordenador que tienes, también serviría de ayuda.

Un saludo.

pinelo
25/02/11, 17:34:27
Vale!!! parece ser que con los tipicos reproductores divx, windows media player o quicktime no se reproduce bien. Me he descargado el VLC media player y se ve perfectamente! solucionado!

Muchas gracias por vuestra ayuda, de verdad.

DeViMoRPh
28/02/11, 18:55:26
Vale!!! parece ser que con los tipicos reproductores divx, windows media player o quicktime no se reproduce bien. Me he descargado el VLC media player y se ve perfectamente! solucionado!

Muchas gracias por vuestra ayuda, de verdad.

Pronto tu concepción de "típico reproductor" cambiará a designar al VLC y nada más... jejeje.