PDA

Ver la Versión Completa : error CF



Rugele
23/03/11, 22:07:51
Hola a todxs! Queria pedir ayuda poque tengo problemas con mi 20D. Hace 5 meses la compre aqui en el foro, y el uso que le he dado no es mucho.
Hace unos dias que al cabo de unos segundos despues de encender la camara me dice error de CF, o sea de la tarjeta de memoria. Lo raro es que la ordenador la sigue leyendo con un lector de tarjetas. He estado mirando si encontraba casos en el foro y informacion por internet. Probe de formatear la tarjeta y nada. He estado mirandome bien las patillas de la ranura de tarjeta de la camara y parecen estar todas bien. Tambien he ido a tiendas para probar con otras tarjetas y tampoco funcionaban. Por lo que me sugieren que vaya a algun servicio tecnico. La camara es de segunda mano, y namas dejar la camara alli ya me cobran unos 50 euros y luego te hacen un presupuesto.

La question es si nadie tiene idea de que le puede pasar, quizas es alguna tonteria? Si alguien tiene idea de como podria solucionar o que puede ser que le pase decidme porfavor.

Muchas gracias a todxs.

Rugele

Spitfire
07/04/11, 18:52:05
Hola...

Bueno..., otra persona que le ocurre lo mismo que a mi...

te cuento..., a mi me ha pasado varias veces y generalmente en situaciones de mucho frío y alto grado de humedad, en mi caso cuando a pasado, era después de una buena sesión de fotos otoñales en el Parque Nacional de Ordesa y Monte Perdido y en algunos casos he podido recuperar las fotos, con un programa de recuperación de archivos, en otras se han corrompido todas las fotos y he perdido el reportaje entero, llegar a casa y al día siguiente sin tocar nada, funcionar de p++a madre...

También te puedo comentar, que cuando me ha funcionado, no me ha dado el problema, incluso con las mismas tarjetas con las que había perdido todo..., este año gracias a dios no me dio mal y realmente disfrute todos los días que puede salir hacer fotos, tanto en días en los que estaba lloviendo, hacia frío y en la nieve haciendo esquí de travesía...

Ya me comentaras, si has podido saber por que o de que sale ese error...

Comentarte..., la cámara fue comprada nueva, tiene sus añitos..., esta actualizada de firmware, pero cuando le da la tontería, ya te puedes ir a casa..., bueno lo dicho, a ver si sale alguien mas con el mismo problema o que si lo ha tenido y lo ha solucionado, que lo comente.

Saludos.