PDA

Ver la Versión Completa : Error al copiar RAWs al ordenador



elsenialador
15/04/07, 07:46:07
Estimados, tengo un problema que viene reiterándose de forma extraña al descargar archivos RAW a mi ordenador. Paso a explicar.

Siempre hago esta tarea utilizando un lector de tarjetas. Hace unos días, mientras estaba copiando los archivos de la tarjeta de memoria a una carpeta del disco duro, apareció una ventana como esta.

http://img373.imageshack.us/img373/2770/errorrv0.jpg

Luego reiteré la operación de copia y todos los archivos se descargaron sin problemas, sin embargo, cuando intenté abrir aquel del error con el software de Canon y con Photoshop no me dejaba hacerlo. Era como si la foto en formato RAW no estuviera, pero el archivo sí se veía en el Explorador de Windows.

En la siguiente descarga de fotos que hice volvió a suceder lo mismo, y lo mismo en la otra y en la que vino después. El problema se presenta generalmente con uno, dos o tres archivos RAW de un total variable, pero que siempre es mayor al número de archivos que muestran el error en la descarga.

Hasta aquí lo que he hecho ha sido repetir el proceso con las fotos problemáticas y casi siempre he logrado descargarlas con éxito y luego abrirlas con diferentes softwares, pero en un par de ocasiones hubo un archivo que por más que lo intenté no pude hacer que se copiara en el disco duro, y si se copiaba, luego no era legible para los programas de retoque ni de visualización. El problema empieza a preocuparme porque se reitera toda vez que copio archivos RAW de la tarjeta de memoria al disco del ordenador.

¿Alguien sabe qué puede estar ocurriendo? ¿Será el ordenador? ¿Windows? ¿Mi querida 350D? ¿El lector de tarjetas? ¿Todas las tarjetas de memoria? (ha ocurrido con todas las tarjetas que dispongo). ¿Por qué el error aparece sólo con unos pocos archivos y luego de un par de intentos o tal vez tres puedo copiarlos sin problemas y también abrirlos con cualquier software? ¿Y por qué a veces no? ¿Qué significa que el parámetro no es correcto?

Perdonen la extensión del mensaje. Espero haberme explicado bien y que alguien pueda ayudarme con esto. Estoy bastante preocupado temiendo que pueda ser un problema de la cámara de fotos.

Saludos.

cygnusrick
06/06/09, 00:03:24
No se que puede ser, seguramente windows, creo, probalo en otra pc, llevate el software a otro lado y repeti los pasos...

Lamento no poder ayudarte, hago el comentario para que el post suba y asi alguien mas lo lee, seguramente hay solucion:wink:, aca hay miembros que dominan muchos temas, Yo....argentino:cunao!!!!

Saludos
Rick