PDA

Ver la Versión Completa : Video con 550D y mucho 'artefacto' MPEG



sergio_lg
16/05/11, 21:21:33
Hola a todos,

Este fin de semana grabe unas tomas en un interior con la 550D. La iluminación era muy baja a propósito, toda la escena ligeramente subexpuesta. Cuando verifiqué los videos en pantalla vi que tenian un ruido de compresión enorme y la imagen era inservible.

No se si os ha pasado esto, que en segun que condiciones de luz la cámara hace locuras con la compresión y la imagen es inservible. Por cierto, tiro de magic lantern y lo tengo en compresión qscale -8, que es lo máximo que permite mi tarjeta. Pero probé con la compresión estandar por firmware o a CBR, incluso probé con una 7D y daba los mismos problemas.

A ver si alguien sabe decirme algo o ha tenido experiencias similares!

mdsavio
16/05/11, 21:24:49
Es lo que tiene ese codec y haciendo esas cosas con baja luz.
Prueba a pasarle el plugin DENOISER a las imágenes y luego cuentas aquí que tal te fue.

Edito: Si no sabías lo de los artefactos me gustaría saber con que óptica contabas para grabar en esas condiciones y cómo tenias configurada la cámara... ISO, f/x etc...

sergio_lg
16/05/11, 21:48:29
Ya imagino, lo correcto habría sido grabar con luz correcta y luego toquetear en postpo.

No se si en otras condiciones también puede llegartela a jugar la compresión. Estoy pensando en comprar una tarjeta de memoria mas rapida y tirar a una compresión más baja, no se.

El DENOISER supongo que algo hará en casos concretos. Pero para lo que tengo grabado hace falta un milagro! Porque en el fondo hay una pared lisa y ahi se forma una especie de compresión-banding digna de un video grabado con un movil de gama baja.