PDA

Ver la Versión Completa : Duda enfoque y disparo



Arisugawa
31/12/11, 20:53:53
Hola!

Estoy segura de que mi duda es una tontería y fruto de mi inexperiencia (tengo la 1100d desde hace dos días), pero es algo que me tiene un poco mosca, y he buscado información en el manual y demás, pero no he visto nada.

La cosa es que he notado que a veces la cámara no dispara por más que presiono el botón (y siempre que lo hace no ha enfocado a ningún punto tras presionar hasta la mitad); y una vez que parece que se ha quedado trillada tengo que reiniciarla para que pueda disparar. Haciendo pruebas, he visto que parece que tiene que ver con el enfoque en los modos automáticos: si no enfoca, no dispara. En el manual no me ha ocurrido, así que deduzco que es por eso.

A ver si alguno me lo podéis confirmar: En los modos automáticos hay alguna opción que haga que si la cámara no puede enfocar, no dispare? Que sino me empezaré a preocupar xDD

Muchas gracias!!

EnriEos
02/01/12, 15:20:18
Sino me equivoco, no estás usando el visor para hacer la fotografía, estás usando la pantalla, si usas el visor creo que sí puedes hacer la foto sin necesidad de enfocar, aunque esté en automático.

gacastro
02/01/12, 16:05:53
Pueden ser varias cosas, si usas el modo AV la cámara aumentara el tiempo de exposición y por lo tanto puede ser que sean 30 segundos por ejenplo, en cuanto al enfoque deberias mirar por el visor la confirmacion de enfoque y escuchar es sonido, si hay poca luz tambien le cuesta enfocar.
Puedes ponerlo en manual y ajustar los parametros y sacar la foto luego pasarlo a AV por ejemplo con la misma f y ver como sale y si enfoca.
Mirar también que puntos de enfoque utilizas se aconseja utilizar el central solamente es mas preciso

Arisugawa
02/01/12, 17:37:54
Hola! Gracias por responder!

EnriEos, me ocurre tanto usando el visor como el LiveView; y por ejemplo, si en el LiveView el cuadrito con el que eliges donde colocar el enfoque se pone en rojo (no consigue enfocar) aunque presione el disparador hasta el fondo no hace nada, se queda trillada.

gacastro, cuando me ocurre es en cualquier modo de la cámara(Automático, totalmente manual, Av,...), excepto cuando el objetivo lo tengo puesto en enfoque manual. Y no me ocurre a menudo, la cámara enfoca bien normalmente, es solo que me pica el porqué de que no pueda hacer una fotografía (sabiendo que saldrá desenfocada, sí XD) si no consigue enfocar (que son poquitas veces ya digo). Es que ocurre que a lo mejor cuando veo algo por el visor y quiero sacarlo este como este (en un supuesto), los puntos del AF por lo que sea no lo pillan y no se ponen en rojo ni sale el circulito de confirmación, y entonces la cámara no puede disparar; y a partir de ese momento la mueva como la mueva ni enfoca ni dispara.

Creo que me explico un poco mal, a ver si me habeis entendido xD