PDA

Ver la Versión Completa : ¿Posible defecto en mi nueva 600D?



gudu2682
26/01/12, 00:31:07
Muy buenas a todos,

Ante todo presentarme y daos las gracias a todos por estos meses de compartir conocimientos en la comunidad. Este es mi primer post, pero llevo ya tiempo siguiendo el foro.

El caso es que acabo de adquirir una 600D con intención de dar un paso más en mi particular aprendizaje fotográfico (a través de Amazón) pero estoy un poco preocupado con un asunto:

Al mirar a través del visor y seleccionar los puntos de enfoque de forma manual, tanto el superior como el inferior (y los dos adyacentes a este) ademas de iluminarse el carteristico punto rojo, presentan una especie de halo alrededor de los mismos que no se da en el resto. Este fenomeno se da tanto con el objetivo colocado como sin él, por lo que supongo que será de la cámara. No se si es un detalle sin importancia o por el contrario deberia preocuparme y devolver la cámara. A nadie le gusta que le den algo nuevo en mal estado :).

Muchas gracias por adelantado.

klaymen
26/01/12, 20:11:10
No he tenido una 600D en mis manos nunca, así que igual meto la pata, pero sí una 60D, y yo al menos nos soy consciente de que eso ocurra

¿Solo te pasa cuando seleccionas los puntos manualmente? ¿Si la cámara los selecciona automáticamente no ocurre?

ALBURQUERQUE
26/01/12, 20:22:18
Yo tengo una 550D reciencomprada también, que es muy parecida a la tuya en ese aspecto pero la verdad es que no me ocurre ese problema. Si enfoco en manual sólo enfoca al punto que yo quiero.
Soy muy novato en el tema, espero que lo puedas solucionar si es un problema de la cámara.

chema6785
27/01/12, 08:31:40
yo soy poseedor de una canon 600d como la tuya y me pasa lo mismo, los puntos de enfoque de la zona de abajo tiene un halo alrededor del punto, el problema es meramente estetico, por lo que lei que creo es por que la pantalla de enfoque no esta bien encajada o esta un poco curvada, yo siempre enfoque con el central y luego reencuadro, asi que no me causa ningun tipo de problema

dacadu
27/01/12, 10:24:19
Hola, yo también tengo una 600d y pasa lo mismo.
Es la primera cámara reflex que tengo y no le di la mayor importancia a ese tema.

SvP3r
27/01/12, 11:19:46
Yo también tengo una 600d, adquirida recientemente y asta que no he leido este post no me había dado cuenta de ello, lo acabo de comprobar y también me pasa, con el punto de enfoque de arriba y los de abajo, no me había dado cuenta antes porque normalmente uso el enfoque manual. Seguramente sea algo normal, no se decirte.

Juanma O.
27/01/12, 20:34:43
Pues otro al que le pasa lo mismo, y la verdad, ni me había dado cuenta hasta que lo has comentado...

eL0pt
27/01/12, 21:15:13
Pues yo tengo una 600D y no me pasa eso :)

Totem
28/01/12, 08:47:54
Yo creo que se puede tratar del ajuste dióptrico. La ruedecilla que está junto al visor.

gudu2682
28/01/12, 11:24:56
Muy buenas de nuevo,

He estado comprobando el tema con otro par de cámaras:
- Una 500D de un amigo: le ocurre el mismo problema pero casi no se aprecia (solo si apuntas a zonas muy oscuras)
- Una 600D de un centro comercial: no se apreciaban los halos.

En cuanto al ajuste dióptrico, lo he ajustado y no aprecio diferencias, así que no creo que sea esto.

Por lo que veo es un fenómeno que se produce con frecuencia así que no se que hacer, en fin, creo que voy a solicitar que me la reemplacen, a ver si con otra unidad no sucede.

Muchas gracias a todos!!!

Borja R
28/01/12, 23:33:53
Yo tengo una 600d, comprada hoy, y tambien le pasa, de hecho, en 4 de ellos

elmesi
29/01/12, 13:48:16
Acabo de estrenar una y le pasa en los puntos de abajo y un poco en el de arriba.
Para verlo hay que encuadrar alguna zona oscura, con buena luz no se nota.
No habia oido nada de esto antes pero si decis que es normal yo no le doy mayor importancia.
Saludos.

jumaparicio
29/01/12, 14:43:03
Acabo de comprobarlo y a la mia, que acabo de estrenar, tambien le pasa.
Si alguien tiene alguna novedad que avise.
Saludos

DRANKY
29/01/12, 21:24:30
Eso es seguramente un efecto/defecto de la pantalla de enfoque, nos os preocupéis que cambiarla sólo vale 3 euros.

gudu2682
30/01/12, 09:12:05
En mi caso se aprecia claramente con luz normal, tanto en los tres puntos de abajo como en el de arriba.

jumaparicio
31/01/12, 00:54:29
Creo que sería interesante cambiar el título de este hilo para ver si podemos recoger la opinión de los compañeros que ya tienen la 600D hace tiempo y ver si el problema es sólo de las nuevas o es general de todas las 600D. A la par, si el defecto se viene dando desde hace tiempo, podremos saber definitivamente la importancia que tiene.
Si alguno sabe como se hace el cambio de título, o se le ocurre uno que anime a todos los poseedores de la 600D a opinar, que lo aporte.

Martylukay
31/01/12, 12:04:01
A la mía, recien estrenada igual tambien

Mamabe79
31/01/12, 21:59:07
En mi caso se aprecia claramente con luz normal, tanto en los tres puntos de abajo como en el de arriba.

A mi me pasa igual, la verdad que no me había fijado hasta que lo he visto aquí .

cdg30
02/02/12, 21:53:36
No me había fijado, pero sí es cierto que el punto no es totalmente nítido. Con el corrector de dioptrías se ha quitado algo. De todas formas ya te digo que no me había fijado hasta ahara.

fermarin
02/02/12, 22:20:30
Esta respuesta va a todos los que tenéis ese problema
Probar esto para saber si es un defecto de la pantalla de enfoque o puede que sea otra cosa que comentaré mas adelante.
Probar: Hacer fotos tanto a zonas claras u oscuras. Pero poniendose una chaqueta o jersey sobre la cabeza y que cubra también la cámara, dejando fuera solo el objetivo.
si el problema persiste se tratará tal como suponen de un fallo en el ajuste de la pantalla de enfoque, o un defecto en su fabricación.
Pero si el defecto desaparece, entonces puede ser por dos causas,
1 NO están poniendo el ojo bien pegado al visor y les está entrando luz parásita por arriba o por abajo, probar a encajar el ojo bien o probar con el otro ojo, si desaparece el problema o se traslada a otros puntos.... Ya sabéis a practicar en lo de meter el ojo en el visor...también vale usar una gorra con visera.
2 puede ser un defecto del diseño de la goma del visor que no permite un buen ajuste. o que no está bien introducida en sus guías, apretar hacia abajo ( ver en el manual como se quita y se pone el protector del visor)

NOTA IMPORTANTE: el ajuste de las dioptrias hay que ajustarlo a las dioptrias del ojo de cada cual, hasta conseguir una visión limpia y nítida de la imagen enfocada y de los textos de datos que aparecen bajo la imagen, si la ajustáis para compensar por ejemplo ese fallo de los puntos de enfoque, no tendrás enfoque, nitidez ni en los textos ni en la imagen, lo que agotará el ojo, además de impedirte enfocar correctamente en modo manual.
Espero ser de ayuda, y que comentéis el resultado de la prueba.

Mamabe79
04/02/12, 12:44:03
Buenas,

He realizado todas las pruebas y se siguen viendo, cuando enfocas a una zona clara no se ven pero en la oscura siempre, diría que con la manta en la cabeza aun se ven más, tambien decir que no creo que afecte para nada en las fotos, llevo más de seis meses con la cámara y si no se dice aqui ni me doy cuenta.

Como dice el compañero será un fallo de ajuste de la pantalla de enfoque, o un defecto en su fabricación.

Saludos

Esta respuesta va a todos los que tenéis ese problema
Probar esto para saber si es un defecto de la pantalla de enfoque o puede que sea otra cosa que comentaré mas adelante.
Probar: Hacer fotos tanto a zonas claras u oscuras. Pero poniendose una chaqueta o jersey sobre la cabeza y que cubra también la cámara, dejando fuera solo el objetivo.
si el problema persiste se tratará tal como suponen de un fallo en el ajuste de la pantalla de enfoque, o un defecto en su fabricación.
Pero si el defecto desaparece, entonces puede ser por dos causas,
1 NO están poniendo el ojo bien pegado al visor y les está entrando luz parásita por arriba o por abajo, probar a encajar el ojo bien o probar con el otro ojo, si desaparece el problema o se traslada a otros puntos.... Ya sabéis a practicar en lo de meter el ojo en el visor...también vale usar una gorra con visera.
2 puede ser un defecto del diseño de la goma del visor que no permite un buen ajuste. o que no está bien introducida en sus guías, apretar hacia abajo ( ver en el manual como se quita y se pone el protector del visor)

NOTA IMPORTANTE: el ajuste de las dioptrias hay que ajustarlo a las dioptrias del ojo de cada cual, hasta conseguir una visión limpia y nítida de la imagen enfocada y de los textos de datos que aparecen bajo la imagen, si la ajustáis para compensar por ejemplo ese fallo de los puntos de enfoque, no tendrás enfoque, nitidez ni en los textos ni en la imagen, lo que agotará el ojo, además de impedirte enfocar correctamente en modo manual.
Espero ser de ayuda, y que comentéis el resultado de la prueba.

Trekir
05/02/12, 16:38:55
Bueno, pues tras comprobar lo que comentais, en mi nueva 600D de apenas 20 días, deciros que me ocurre exactamente igual que a vosotros, sobre todo en el punto central más bajo, donde tras enfocar a una zona oscura, no es que se vea un halo, es que la luz roja es casi todo un cuadrado alrededor. De todos modos he probado a tirar así alguna foto y no le afecta para nada, así que no le voy a dar mayor importancia. Debe ser que ese punto (y otros aunque menos), el led tiene demasiada fuerza y hace un pequeño destello. Hay que pensar que estos puntos luminosos son sólo una referencia, nada que afecte al resultado final.

jumaparicio
06/02/12, 20:45:05
Hola a todos.
Como ya sabéis por este hilo, mi 600D también tiene el mismo problema.
Pues bien, me he dirigido a dos instancias para tratar de saber que le pasaba.
En primer lugar, me pasé por ECI que fué donde la compré y estuvieron probando algunas que tenían en existencia, dando todas el mismo problema.
Tras lo cual me indicaron que no tenían constancia del problema, pero que estaban seguros de que no afectaría al funcionamiento de la cámara.
Paralelamente me dirigí a Canon y os adjunto su respuesta para tranquilidad de todos.
Por mi parte doy el tema por cerrado y me pongo a disparar que es lo que estaba deseando, ya que no la había estrenado todavía, "por si acaso".



https://remedy.twenty4help.com/Canon/images/Header.png (http://www.canon.es/)


Fecha:
31/01/2012



Estimado Sr.,

Muchas gracias por su respuesta.

El fenómeno Usted describe al seleccionar los puntos AF manualmente no representa un defecto de la cámara. Si Usted mire a traves del visor y seleccione los puntos AF Usted puede observar que algunos de eses puntos muestran un halo luminoso al iluminarse. Ese fenómeno ocurre en todos nuestras cámaras EOS. Rebasable a la construcción de la cámara ese fenómeno ocurre.

Podemos asegurar que ese fenómeno no representa un error y que no limita la funcionalidad de su cámara o la calidad de sus imágenes.

Si hay más preguntas por favor contáctenos de nuevo.

Atentamente,



T. Iseli
Centro de Asistencia Técnica Canon

Tel: 901 900 012
Horario de apertura: 09:30 – 18:00 hrs (Lunes a Viernes)

jumaparicio
06/02/12, 20:55:03
Ah¡, Se me olvidaba, también le pregunté por el tema a Vampiresa, que respondió rapidamente y acertando de pleno con lo que han dicho los demás.
Desde aquí mis gracias públicamente por su inestimable ayuda.

margoszorro
07/02/12, 21:50:24
A la mia no le pasa, bueno a la primera no le pasaba (tubo otro fallo y me han cambiado el cuerpo por otro nuevo) y al que me han dado ahora si que le pasa, que le vamos a hacer, prefiero este fallo, que es mas estetico que otra cosa que el anterior, un saludo.