PDA

Ver la Versión Completa : Problema con el nuevo Firmware 10.0.2 y Magic Lantern



Ignacio1989
15/02/12, 23:14:48
Hola a todos, después de llevar horas intentando instalar el Magic Lantern para mi canon 600D tuve el siguiente problema:
Lo primero dice que para instalarlo tengo q tener el firmware 1.0.1, entro en la pagina de canon y no me deja descargarlo, después entro en el nuevo firmware 1.0.2 y leo q fue actualizado porq el 1.0.1 daba un par de problemas y entonces me descargue e instale el 1.0.2, pues muy bien parece que con la nueva actualización no funciona el Magic Lantern, se queda actualizando con la luz roja parpadeando pero no acaba y alfinal no se instala nada, claro. Busque en diferentes foros y no encontre ninguna solución ni a nadie q le pasara lo mismo, nose si tendre que esperar a una nueva version de Magic Lantern que sirva para la version 1.0.2 o que debo hacer, ya que ahora parece q no puedo instalar la version dl firmware 1.0.1 si alguien tiene alguna solución le estaré muy agradecido.

Karlson
16/02/12, 11:28:06
no existe el firmware 10.0.1 ni el 10.0.2... es el 1.0.1 y 1.0.2.. mira a ver si lo puedes corregir para no confundir al personal.
Y comentarte que con el 1.0.2 no se puede poner DE MOMENTO el Magic, tendrás que esperar a su actualización, a mi me pasa lo mismo...

Ignacio1989
16/02/12, 12:24:14
Cierto fallo mio no me di cuenta jaja ahora lo cambio

Ignacio1989
16/02/12, 12:27:19
La verdad que los de Canon se lo podia currar un poco y ya que el firmware 1.0.1 no va bien con esos aspectos, para la gente que no le va a influir, lo podían dejar para descarga.

2torr
16/02/12, 13:51:28
Cambia el titulo del post corrigiendo la version...

Un saludo.

perronegro
19/02/12, 17:48:20
Cambia el titulo del post corrigiendo la version...

Un saludo.
saludos. tuve el mismo problema, incluso actualicé al firmware nuevo, pero entonces encontré en 600D firmware 1.0.1 - Magic Lantern User Group on Vimeo (http://vimeo.com/groups/magiclantern/view_file:12491) la versión anterior, la cargué en la cámara, y luego pude instalar el magic lantern sin problemas y funciona muy bien. ojalá pueda servirles.

Karlson
19/02/12, 20:39:40
bueno, no se yo si fiarme de un firmware colgado en una web no oficial, ni siquiera un foro de fotografía...

jesuslopcar
19/02/12, 21:06:11
saludos. tuve el mismo problema, incluso actualicé al firmware nuevo, pero entonces encontré en 600D firmware 1.0.1 - Magic Lantern User Group on Vimeo (http://vimeo.com/groups/magiclantern/view_file:12491) la versión anterior, la cargué en la cámara, y luego pude instalar el magic lantern sin problemas y funciona muy bien. ojalá pueda servirles.
Creo que prefiero esperar.....................y pasar de ML por ahora de todas maneras el enlace a mi no me funcionó

Ignacio1989
19/02/12, 23:36:36
Gracias perronegro pero tambien prefiero esperar, ademas creo q intente descargarlo en Vimeo y tampoco pude, espero que no nos tengan mucho en espera...

shinobijap
21/02/12, 06:32:47
Bueno por aqui si me funciono con los link.... no pude resistir la tentacion de hacerle el downgrade de 1.0.2 a 1.0.1 y probar a ver si solucionaba el problema de instalar ML y resulto sin ningun problema. ahora lo probare mas a fondo a ver que tal corre y esperare a que salga el ML para 1.0.2 para poder instalarle el Firware que le corresponde a la camara.

LaHeR
21/02/12, 21:16:07
saludos. tuve el mismo problema, incluso actualicé al firmware nuevo, pero entonces encontré en 600D firmware 1.0.1 - Magic Lantern User Group on Vimeo (http://vimeo.com/groups/magiclantern/view_file:12491) la versión anterior, la cargué en la cámara, y luego pude instalar el magic lantern sin problemas y funciona muy bien. ojalá pueda servirles.

Muchisimas gracias.

Llevaba ya unos dias enfadado porque instalé el 1.0.2 que no mer servía para nada y no podía instalar el ML que me iba a reportar muchisimos mas parámetros. Ahora por fin podré poner todo a mi gusto. Gracias de nuevo.

LaHeR
21/02/12, 23:17:13
Ya he instalado todo y ha salido todo perfecto a la primera. Para quien no os fiáis o estáis dudosos os recomiendo que instaléis el 1.0.1 y luego el ML vais a ganar muchísimo y los archivos están todos perfectos.

Magdielo
05/05/12, 21:58:34
Muchachos encontre una solucion, primero con el firmware 1.0.2 no funciona y también hay camaras con el firmware 1.0.1 que tampoco deja instalar el Magic Lantern, caso que me sucedió al quedarse el botón rojo titilando y no instalaba nada.
Me desgargue de nuevo el firmware 1.0.1 de esta pagina https://bitbucket.org/hudson/magic-lantern/issue/1128/600d-t3i-firmware-101-not-available-from, en el foro hay un tio llamado alex que postea el link de descarga
lo instale y ahora si me funciono el magic lantern de maravilla

Quiero que sepan que fueron dos días buscando y ensayando soluciones y esta fue la única efectiva, tan solo instalar de nuevo el firmware 1.0.1 del link

Espero les sirva