PDA

Ver la Versión Completa : Video HD con parpadeos en 600d



maxilp
03/03/12, 19:36:41
Hola, gente. Es mi primer escrito en el foro, puesto que lo acabo de descubrir con muy buenos ánimos.
He adquirido con mucho sacrificio (por mi economía y la de mi país), una Canon 600d (llamada aquí t3i). Es el tercer día de 5 que tengo para probarla por cualquier desperfecto. La compré para hacer algunos videos, que no necesitan tomas largas, muy interesado en la cadencia cinematográfica de 24fps y en los lentes.
Y es aquí donde encuentro el problema. La imagen de video tiene algo... como un parpadeo, se ve fuerte, no fluida la toma. No sé bien de qué se trata.

Hice varias pruebas en 30, 25 y 24fps. En esas cadencias alterné varios diafragmas diferentes, y varias obturaciones. Y quizá símplemente no estoy acostumbrado al "progresivo"... pero no veo fluidas las tomas. Las veo como las viejas camaritas de fotos que grababan a 15 cuadros por segundo. A tal punto tuve obsesión que abrí un programa de edición, corté un segundo de video, y me fijé que 23 cuadros tuvieran movimiento (23.pulldownfps).
Claro que las tomas fueron hechas en macro, y con cámara en mano, lo cual resalta quizá lo que uno ve como defecto. Pero aun así, quisiera saber si hay forma de manejar este tipo de parpadeo, barrido o como se llame. Les voy a dejar dos videos para ilustrar (no son mios).
Coffee Break at Home on Vimeo (http://vimeo.com/29947342) (En el primer plano de ese video, puesto que el resto, al estar filmado a 60fps sí se ve más fluido).
Prueba Canon 600D FULL HD 24fps - YouTube (http://www.youtube.com/watch?v=iImedbbCW9s) y aquí está exactamente a lo que me refiero en casi todo el video.
Si alguien se enfrentó a esto, o le parece normal, me gustaría que me lo diga. En un momento creí que las tomas fluidas que vi sobre esta cámara, estaban hechos con magic lantern... intenté instalarlo, pero tengo el problema de tener el firmware 1.0.2.
¿Qué me sugieren amigos? Veo que les escribí demasiado, así que agradezco mucho a quien me responda, o a quien me haya leído. Muchas gracias.

Agrego este video: Prueba de Movimiento y Obturación on Vimeo (http://vimeo.com/37867266) donde están todas las pruebas que hice.

Dn_Pio
05/03/12, 14:03:07
que tipo de memoria estas usando?

maxilp
05/03/12, 22:58:18
Me faltó esa info: la memoria es una kingston clase 10

CariDi
07/05/12, 05:41:13
Me faltó esa info: la memoria es una kingston clase 10

Yo tengo una P lx series de clase 10, hc y también tengo el mismo problema :(:hechocaldo por favor alguien que nos colabore diciéndonos cuál es la memoria adecuada para hacer videos y sus características, porque este problema es muy incómodo, gracias!!:pena:

CastorM
11/05/12, 10:26:27
Yo tengo problemas con la memoria también...

Con una Trascend 16Gb Clase 10. Pensé que por ser clase 10 no tendría problemas, pero qué va... :(

fjrodesc
19/05/12, 17:56:56
Por la experiencia que yo tengo, al grabar con una tarjeta de memoria clase 10 no debe haber problemas. Tampoco debe influir el progresivo, ni los 24, 25, 30 ó 60fps. Lo que sí debemos tener claro es que SIEMPRE debe grabarse en 1/50 de obturación. No se puede jugar con eso. Esto no es fotografía. Esto es debido a la frecuencia en la corriente eléctrica, que es de 50hz, al menos en Europa.
Espero que esto os sirva de ayuda.

germanomundo
25/05/12, 20:52:30
1/50, foco manual, estabilizador apagado. Te dejo esta guia (gratis) que está muy bien para iniciantes (no sé se es tu caso) The DSLR Cinematography Guide - NoFilmSchool (http://nofilmschool.com/dslr/). Saludos

Fender
18/09/12, 12:15:43
Alguien mas sabe a cerca de este tema?
llevo mucho grabado, y siempre con ese problema. Siempre grabo a 1/50. Y sinceramente no creo que sea problema de la memoria.
Creo que mas bien tiene q estar relaccionado con la velocidad de obturacion de captura en cada fotograma. No olvidemos que cada fotograma es eso, una foto. Si esta no posee desenfoque de movimiento y esta perfectamente definida, si trabajamos a 25fps o 24, vamos a tener ese efecto.
Pero tb es ciero q hay videos en Vimeo que no parecen sufrir este problema.
Me inclino a pensar que la solucion viene por convertir/transcodificar ese clip directo de camara (MOv) a otro en el que modifica esos frames para hacerlos mas fluidos entre si, pero no lo tengo muy claro.

Alguien tiene experiencia sobre esto?.Gracias.

Le_BeC
18/09/12, 16:45:08
ese parpadeo lo ves cuando reproduces el video en tu computador? o tambien en cuando lo ves en tu camara?

Fender
19/09/12, 10:01:17
En los dos sitios.
Evidentemente es mas dificil verlo en la cam por el tamaño del display, pero, proporcionalmente, está.
No se si en los que se ve en vimeo bien, grabaron a 60 fps o 30fps , y posteriormente pasaron a 24 usando soft y lo hace mejor. Pero grabando en 25fps o 24 en la cam, lo hace mal siempre. Cuando hay un minimo paneo, la imagen va a saltos. Como si estuviera grabado a 15 fps, para q me entendais.

Le_BeC
19/09/12, 18:18:04
mmm...no soy tecnico, pero creo que eso ya pasa netamente por problema de la camara, yo he grabado en 24, 30, 60 y cero problemas, tienes aun garantia vigente¿? podrias hacer uso de ella y que la revisaran y/o cambiarla derechamente por una nueva.
(normalmente pasa que hay saltos cuando se visualiza en el computador, pero eso pasa por un tema mas de memoria ram y tarjeta de video, pero este se ve que no es tu caso)