PDA

Ver la Versión Completa : Movimientos NO fluidos "pequeños tirones"



juanjolopezcano
27/12/12, 23:34:20
Hola, buenas y gracias de antemano,

He utilizado por primera vez el preimiere y no tengo mucha idea como va pero despues de ver no se cuantos videotutoriales y leer por foros aun no he logrado solucionar el problema y me gustaria a ver si alguien me da una solución.

Quería hacer un pase de fotos con musica en HD (1920*1080) con el Premiere PRO CS5 ,quiza no sea lo mas idoneo, pero queria hacer movimientos dentro de las propias fotos fijas y zooms y me aclaraba mas usando el premiere o eso creia pero veo que al reproducirlo en el propio proyecto del que trabajo se ve a golpes ,aunque lo renderice (así mejora algo).
Tengo fotos panorámicas (practicamente 180 grados) y estas se llevan la peor cuando son movimiento laterales, los zoom no se nota tanto pero aun así os he dejado una prueba para que me digais: Prueba (http://www.youtube.com/watch?v=GkrFfTHfrvY&feature=youtu.be) (a la musica no le hagais mucho caso, pero si, es la de spiderman, jejeje)

Formato de exportar.... bueno he probado muchas formas (ese esta en wmv pero he probadado de todo) pero claro si ya se me ve a golpes en el proyecto al exportar tb.

Para daros datos de formas que he exportado:

Salida igual que entrada
1920*1080 Progrsivo
VBR (1 tb en 2)
fps ( 25, 30, 50 ,60)
formato: H.264 tb en MPEG-2
NIVEL:5.1 tb 4.1 y alguno mas
Perfil: Alto
Procesar con la maxima profundidad (Marcado y sin marcar)
Velocidad de destino (Mbps) :4,6,13,18 Aunque la calidad final sea mala igual se ve a golpes
Velocidad Maxima (Mbps): Valores altos y bajos por probar que no se quede


Bueno pues eso que alguien me lo aclare please.

Ah y se me olvidaba pero el ordenador es bastante potente aunque no tengo mucha idea de ordenadores pero os pongo las caracteristicas por si os sirve de algo: 8GB RAM, 4nucleos, tarjeta grafica AMD Radeon HD 6570, y mi pantalla es una DELL 2311H IPS que reproduce 1920*1080. y uso WIN 7.

Los reproductoes que he probado VLC, QT, Media Player Classik, Reproductor de windows media

juanjolopezcano
30/12/12, 04:16:33
Bueno me voy a contestar yo mismo ya que estoy suscrito tb a otro foro donde hice tb la misma pregunta y me contestaron lo siguiente:

"Olvídate de exportar en jpeg!!primera regla ...usá como te dije pasar todas las fotos en png o psd.. luego las importas a premiere y ahí las trabajas y le aplicas el desinter flicker o algo asi a cada una o hacé un automático a secuencia para que no hagas todas una por una y las hagas en grupo..pero te digo otra vez...olvídate del jpeg para siempre siempre te pasará lo mismo ..espero que te haya aclarado algo `+ tu duda..saludos"

Lo he probado y FUNCIONA aunque en ciertas fotos no se porque quiza haya mucho moviimietno pero pierde bastante calidad eso si no vibra nada movimiento perfecto y ahora tengo ese problema.... no se mueve pero perdiendo calidad en algunas solamente el resto perfecto pero no se... las fotos en psd me ocupa cada una 100mb asi que no sera por calidad

Cuento por aqui tb mi avance por si alguien me puede ayudar y para que conste por si alguien se encuentra en mi misma situación