PDA

Ver la Versión Completa : Problemas con tarjetas SDHC Kingston Clase 10



juan_yusta
04/01/13, 13:06:42
Buenas, en primer lugar no he encontrado nada acerca de este asunto usando el buscador, así que no sé si es el subforo más apropiado para ello. De no serlo, pido disculpas a los moderadores.

Abro este hilo para ver si alguien más ha tenido el mismo problema que yo con estas memorias y poder compartir opiniones.

Poseo una 60D y un par de memorias de 32 Gb. Una Sandisk y otra Kingston. Prácticamente siempre he estado usando la Sandisk, y sin ningún problema. Vídeos, ráfagas en raw, todo perfecto. Pero cuando he empezado a usar la Kingston de vez en cuando se me detenía la grabación de vídeo, algunas fotos no se grababan bien y a partir del primer tercio de la foto se quedaban sin información, etc... Vamos, que tenía problemas con la velocidad de escritura. La mandé a pccomponentes de vuelta (aún estaba en garantía) y en menos de una semana me trajeron una nueva a casa sin ningún tipo de problema ni de gasto.

La cosa es que ahora la nueva, otra vez vuelve a dar problemas con la velocidad de escritura. Y ya no sé qué hacer porque me van a mandar a la mierda y me van a decir que va a ser cosa de mi cámara xDDD

Los datos que me ha dado Xbench son estos:

http://i.imgur.com/97Mkt.png


¿Son datos lógicos para una tarjeta que se supone es Clase 10 tope de gama? Se supone que la velocidad MÍNIMA de escritura debería ser 10 MB/s , y es que no llega ni a eso. ¿Me basta con esto para demostrar que me ha tocado la china dos veces o que han sacado una tirada entera defectuosa?

Ahora estoy haciéndole el test a la Sandisk a ver qué me sale, para comparar. Lo posteo en cuanto esté, que tarda un poco.

¿Alguien más ha tenido problemas con memorias Kingston? Todo esto es un poco raro... :p

Un saludo.