PDA

Ver la Versión Completa : Problemas al disparar con flash.



Clinex
26/05/13, 06:03:33
Al momento en que disparo con flash en un ISO mayor a 100 la foto me sale totalmente en negro, por más que los objetos estén cerca. Sólo funciona si aumento la potencia del flash incorporado al máximo, pero no veo por qué si con un ISO mayor no necesitaría más luz. En cambio, si disparo con ISO 100 la foto sí me sale sin cambiar la potencia del flash.

NerveNet
26/05/13, 06:21:41
Sube una foto con el problema y pon los datos Exif de la toma.

¿En qué modo haces las fotos? ¿Marca y modelo de flash?

obkcaptain
26/05/13, 06:56:44
Clinex, es tu primer mensaje...
Además de pasarte por la sección de presentaciones, deberías ser algo más explícito.
a)- se trata del flash de la cámara o de uno exterior
b)- tiras en manual, en TV, Av, automático o ¿cómo?
c)- si es exterior ¿has ajustado el flash a ETTL?
En fin, pequeños detalles para que, en lugar de adivinar lo que te pasa, vayamos derechos al problema.
Saludos y bienvenido.

EOS 1000D
26/05/13, 09:55:11
Sólo funciona si aumento la potencia del flash incorporado al máximo,
entiendo que estas hablando del flash que tiene la cámara, ¿Qué objetivo tienes montado?, según el objetivo que tengas montado si es más o menos largo el flash de la cámara hace una sobra en la parte de abajo de la foto pero si es muy largo (tipo 70-200, 70-300) o está totalmente extendido pues toda la toma será una sombra, lo que no le veo mucha relación es el tema de que ocurre solo cuando subes el iso cuando debería ocurrir lo contrario, enfin debes de ser mucho mas explicito para poder encontrar donde está el problema, un saludo.

Clinex
27/05/13, 09:47:36
Todas fueron tomadas en modo manual, velocidad 1/60 f/4 con el flash incorporado. El lente está bien, es uno 18-55 f 3.5-5.6
ISO 100: http://24.media.tumblr.com/de2156d3975d114fa50724968ddf6aeb/tumblr_mng8aafIil1rnntqmo1_1280.jpg
ISO 400: http://25.media.tumblr.com/0ddcb27792af245193843e6cbf0d4bf7/tumblr_mng8aafIil1rnntqmo2_500.jpg
ISO 800: http://25.media.tumblr.com/0137664933f1eb9f4b5fede6530b9acc/tumblr_mng8aafIil1rnntqmo3_500.jpg
Aunque parece que en las otras no usé el flash, de hecho sí lo hice y no entiendo por qué existe esa diferencia.

fardal
27/05/13, 09:56:18
La verdad es que no tiene mucho sentido, no.

EOS 1000D
27/05/13, 11:21:35
¿que balance de blancos tienes seleccionado?, ¿has estado tocando parámatros aunque no supieras bien lo que estabas haciendo? si es así, resetea la cámara a los ajustes de cuando salió de fábrica quien sabe que es lo que has cambiado, ya nos cuentas.

Clinex
28/05/13, 02:29:47
No cambié ningún parámetro sin saber lo que hacía. Ya restablecí todo como salió de fábrica y continúa igual. Supongo que lo más sensato será ir a un servicio técnico. Quizás es el flash y no tiene nada que ver con lo demás. De cualquier forma, gracias.

art46
28/05/13, 02:52:18
No cambié ningún parámetro sin saber lo que hacía. Ya restablecí todo como salió de fábrica y continúa igual. Supongo que lo más sensato será ir a un servicio técnico. Quizás es el flash y no tiene nada que ver con lo demás. De cualquier forma, gracias.

a mi con una 20D que tengo de segundo cuerpo todavia, también siempre me sub-exponia el flash pop-ups ( retráctil de la máquina) en menos grado que a ti evidentemente... y la envié a SETELSA-SAT-Canon y era el condensador interno de la cámara para el flash...me la dejaron perfecta con tarifa una plana que pague,... pues cambiaron toda la parte superior de arriba, flash incorporado, lámpara, guias y contactos es decir todo..no se complicaron y se portaron muy bien y quedo perfecta y bien calibrado el flash.( pague creo 385€ de Tarifa plana hace unos 2 años).

pd. si te expone bien el fotómetro con luz dia ( no te hace sub-exposiciones en las tomas) en fotografias sin flash por ejem: de un paisaje o cualquier toma de pruebas a luz natural la cosa te biene por ahí tema condensador interno-flash...o la propia lámpara de este esta diciendo Adios...no puedo más ya por desgaste o averia.( son solo 2 hipótesis posibles !! ojo..!! sobre +- lo que podría estar ocurriendo..)



saludos.

Clinex
28/05/13, 03:24:12
¡Muchas gracias! (: