PDA

Ver la Versión Completa : Ayuda: Error 01 - Magic Lantern



buenosmal
09/05/14, 12:59:49
Hola,
Hace un mes y medio compré una 600d con un objetivo Tamron 17-50vc. No me había dado ningun problema hasta que instalé Magic Lantern. Un par de días después de la instalación de ML y mientras hacía una foto en modo manual apareció el siguiente mensaje: Error 01 La comunicación entre la cámara y el objetivo no funciona. He desmontado el objetivo y limpiado los contactos, he quitado la batería y finalmente he desinstalado el ML. Todavía aparece el mismo mensaje y en modo vídeo hace un ruido extraño, como un tic-tac rápido de reloj. Os agradecería muchísimo si pudierais ayudarme. Grácias!!!

jacueca
09/05/14, 14:04:48
Hola buenosmal,
Ese error es debido a que el diafragma del objetivo no responde a las órdenes de la cámara. Es decir, que el sistema encargado de abrir/cerrar el diafragma de tu objetivo se ha estropeado. Por tanto, es un error del objetivo, no tiene nada que ver con la cámara ni el ML.
En mi caso, el diafragma queda bloqueado en su posición más abierta (f/4), y es solo en este lugar donde puedo realizar fotos. Si intento cerrarlo desde la cámara a f/8 por ejemplo, me saldrá el error 01.
Por tanto, como tu objetivo aún está en garantía, intenta ponerte en contacto con Tamron, o quién te ofrezca la garantía.
Saludos

buenosmal
09/05/14, 15:06:01
Hola buenosmal,
Ese error es debido a que el diafragma del objetivo no responde a las órdenes de la cámara. Es decir, que el sistema encargado de abrir/cerrar el diafragma de tu objetivo se ha estropeado. Por tanto, es un error del objetivo, no tiene nada que ver con la cámara ni el ML.
En mi caso, el diafragma queda bloqueado en su posición más abierta (f/4), y es solo en este lugar donde puedo realizar fotos. Si intento cerrarlo desde la cámara a f/8 por ejemplo, me saldrá el error 01.
Por tanto, como tu objetivo aún está en garantía, intenta ponerte en contacto con Tamron (http://www.canonistas.com/index.php?pageid=tienda-objetivos-tamron), o quién te ofrezca la garantía.
Saludos

Muchas gracias jacueca!! Tienes razón, solo me permite disparar a f2.8, cualquier abertura por encima hace que aparezca el error 01. Tambien tengo un problema con la tarjeta de memoria...No consigo encender la camara con la tarjeta dentro, quizás esté relacionado con el problema del objetivo. Lo curioso es que todos estos problemas han aparecido después de instalar el ML, supongo que será casualidad. Hasta luego!