PDA

Ver la Versión Completa : Problema con "tarjeta protegida"



AdriNaik
12/09/14, 21:37:28
Hola,

tengo ya un año y cinco meses una 650D que compré en el corte inglés, y hasta hoy todo perfecto, sin embargo, ya me apareció hace unos días un mensaje de "tarjeta protegida" (cuando no lo estaba), que solucioné sacando y metiendo la batería y la tarjeta, pero hoy ni con esas. He sacado tarjeta y batería, he probado con dos tarjetas distintas y comprobando las pestañas cada vez que la metía, he soplado el compartimento de la SD, las he probado en el PC y en una compacta que tengo y las tarjetas están perfectamente.

Como ya intuyo la pinta que tiene esto, que huele a servicio técnico que tira pa' trás, quería preguntaros, primero, si con el tiempo que tengo la cámara me cubre la reparación la garantía, y segundo, si para llevarla a reparar puedo/tengo que llevarla al Corte Inglés donde la compré, a un servicio técnico en el que trabajen con Canon, enviarla a algún sitio o qué, porque la verdad es que la única experiencia en estos problemas fue con una Sony fuera de garantía que llevé a reparar por mi cuenta.

Un saludo y espero vuestras respuestas :)

AdriNaik
13/09/14, 16:45:42
Parece que vuelve a funcionar. Ayer no había manera y hoy he metido la tarjeta antes que la batería y de momento funciona perfectamente, incluso he metido la tarjeta en bloqueo, y bien, me dice tarjeta bloqueada, se lo quito y ya puedo hacer fotos, todo correctamente. Ya no sé si es un error físico o de software. Lleva el último firm, 1.0.4... El problema es que no sé esto si me lo va a hacer mucho, si va a haber rachas en que no pueda utilizarla o qué.
¿Alguna sugerencia respecto a esto?

Salu2

El Eduar
13/09/14, 21:23:14
Parece que cuando te da un problema de tipo software como parece ser el tuyo a veces con quitar la batería no basta sino también cuanto tiempo la dejas sin la batería, con otras cosas me ha pasado que si la quito y la vuelvo a poner enseguida no se soluciona y luego dejarla quitada un rato más largo y entonces si anda todo bien, por suerte con la Canon nunca me pasó.
Saludos