PDA

Ver la Versión Completa : Limpieza del sensor con o sin ruido??



PRITT
05/10/07, 21:48:23
Hola a todos,, soy nuevo en el foro,, pero os leo a menudo,, la cuestión es que acabo de adquirir una 40D y cuando la enciendo aparece en la pantalla el aviso de limpieza de sensor, pero no se nota nada, ni vibracion, ni ese golpe de disparo que haces cuando desde el menu solicitas la limpieza del sensor "ahora".. A vosotros os sucede lo mismo?? es correcto el funcionamiento?

Gracias de antemano.

migapa
05/10/07, 23:50:42
...A vosotros os sucede lo mismo?? es correcto el funcionamiento?...



Pues si es correcto, en la pagina 128 del manual te lo indica.

Un saludo

PRITT
06/10/07, 01:23:52
Gracias Migapa,,, por un momento pensé que me indicaba la limpieza al conectar la camara pero no la hacia al ser un proceso tan silencioso y rapido comparado cuando lo haces por la función del menú.

lebrock
08/10/07, 20:48:30
Correcto :OK

BRUTUS_73
09/10/07, 09:49:11
Gracias Migapa,,, por un momento pensé que me indicaba la limpieza al conectar la camara pero no la hacia al ser un proceso tan silencioso y rapido comparado cuando lo haces por la función del menú.

Es que lo que tú haces cuando activas la función del menú y escuchas un "clack" es levantar el espejo para poder limpiar el sensor, pero no activas el sistema de autolimpieza, no confundas los dos sistemas. El sistema de autolimpieza no se oye nada y en el mismo menú de limpieza( al menos en la 400D) puedes dejarlo activo o inactivo para que funcione cuando enciendes y apagas la cámara.

Un saludo.

kineus
09/10/07, 10:06:20
Pero en la 400 sí se llega a escuchar la vibración, ¿no? (Es decir, quizá no la vibración del sensor, pero un sonido sí que se tiene)

BRUTUS_73
09/10/07, 10:34:53
Bueno, en un ambiente de absoluto silencio, se escucha un bajííííiísimo zumbido si te acercas mucho la cámara, pero vamos, que en condiciones normales es inaudible( al menos para mí). Yo creo que es el motor que genera la vibración en la capa protectora del sensor, pero no te lo podría asegurar.

monteros
09/10/07, 23:36:20
Hola aqui tengo una duda yo, si lo hacemos muy frecuente al autolimpiado del sensor esto gasta algo o daña algo?

Monje
09/10/07, 23:50:54
Lo único que sé de mi "queli" es que de vez en cuando da algún silbido, por lo demás, es bastante silenciosa.

slds.

BRUTUS_73
10/10/07, 10:30:29
Hola aqui tengo una duda yo, si lo hacemos muy frecuente al autolimpiado del sensor esto gasta algo o daña algo?

Yo no soy electrónico ni nada parecido, pero al activar la autolimpieza se supone que solo estás activando unos electro-imanes que agitan la película protectora del sensor, en la que se queda atrapado el polvo que pueda entrar. En principio, siendo electro imanes deberían aguantar muchísima tela y antes que eso, se dañaría cualquier otra cosa de la cámara por desgaste, pero esa es solo mi opinión. Quizá algún "técnico" nos pueda dar una respuesta más profesional.
Un saludo.