PDA

Ver la Versión Completa : Problema de enfoque manual y autofocus



primfreakk
19/01/15, 15:45:17
Hola, lo primero perdon por no haberme presentado en mi primer post, lo escribi con bastante prisa. Bueno al grano, tengo una 600d desde hace un año. Hace una semana limpie una mota que tengo en la pantalla de enfoque con la mala suerte de rallarla y ahora me pasa lo como este compañero http://www.canonistas.com/foros/400d/317170-problema-enfoque-de-mi-camara.html. Mi pregunta es si podria deberse a la pantalla de enfoque(estoy pendiente de cambiarla en breve tengo pedidas dos)o es que se a descalibrado la camara. Gracias

Jaime Pic
19/01/15, 19:52:43
Si antes de "limpiarla" funcionaba y ahora no, tiene pinta de que algo te has cargado. Prueba en live view a ver si te enfoca bien, si es así seguramente este mal montada la pantalla de enfoque. Si no eres un poco manitas te recomendaría que la lleves a un SAT a que te la cambien-ajusten.

primfreakk
19/01/15, 21:27:32
Gracias por contestar, pues en live view salen las fotos identicas misma configuracion en manual y en auto. Probaremos cuando cambie la pantalla ya lo comentare. Otra pregunta ¿el enfoque de live view y el visor son diferentes?

primfreakk
31/01/15, 00:14:26
Ya he cambiado la pantalla de enfoque y sigue igual pero se me ha ocurrido mover la ruleta del visor y parece que puede que sea eso. Lo he probado con tres objetivos diferentes un pisa un 50 fijo y mi nuevo tokina 11-16, mañana haré pruebas de enfoque para descartar form focus y black focus. A ver si tengo suerte

Mateyhv
31/01/15, 00:33:14
Gracias por contestar, pues en live view salen las fotos identicas misma configuracion en manual y en auto. Probaremos cuando cambie la pantalla ya lo comentare. Otra pregunta ¿el enfoque de live view y el visor son diferentes?

Completamente! En live view la cámara enfoca mediante el sensor de imágen y por contraste, al igual que una cámara compacta. Cuando estás mirando por el visor, el espejo bloquea el sensor así que entra en funcionamiento el sensor de enfoque que lo hace por diferencia de fase y sobre los puntos de enfoque solamente. Son sistemas diferentes y separados, que uno funcione bien no implica que el otro lo haga. De hecho la prueba de front/back focus se la vas a hacer al sensor de enfoque. Cuando estas en live view, no existe ese problema.

Si no tenías las dioptrias ajustadas a tu vista, verías las imáganes borrosas cuando la máquina da enfoque positivo y las fotos saldrían bien.

BAGUS
31/01/15, 06:37:59
Ya he cambiado la pantalla de enfoque y sigue igual pero se me ha ocurrido mover la ruleta del visor y parece que puede que sea eso. Lo he probado con tres objetivos diferentes un pisa un 50 fijo y mi nuevo tokina 11-16, mañana haré pruebas de enfoque para descartar form focus y black focus. A ver si tengo suerte

¿Hablamos de imágenes desenfocadas o de que las ves desenfocadas a través del visor? Porque la rueda del visor solo es un corrector dióptrico, cuya única función es adecuar la óptica del visor a la vista del usuario y no tiene ningún efecto sobre la imagen o el enfoque.

primfreakk
31/01/15, 12:12:52
Enfoque Manual: Cuando lo veo bien enfocado, la foto sale desenfocada sobre el punto de enfoque y sale nitido un poco antes como medio centimetro
Enfoque Automático: La foto sale bien y pita el AF, pero veo desenfocada en el visor.
Live view funciona correctamente en manual y auto
Los datos del visor los veo correctamente asi que el dioptrico no es, me parece que lo tengo que llevar al SAP.
La unica solucion es que en el magin lantern tenga un apartado de calibrado de enfoque, en 5d markII si que lo tiene.

Mateyhv
31/01/15, 12:17:14
Y supongo que ya has intentado ajustar el visor óptico a tus dioptrías? Olvídate de LiveView, el sistema es diferente.

primfreakk
31/01/15, 12:31:09
Esta ajustado perfecto, veo nitido los datos de la camara

BAGUS
31/01/15, 12:38:45
A ver si me aclaro... Cuando la cámara confirma el enfoque y haces la foto ¿Cómo ves esta imagen en tu ordenador?

Porque de eso estamos hablando ¿No? de que la foto se ve desenfocada cuando la ves en la pantalla del ordenador. ¿O estamos hablando de lo que tú ves a través del visor?

primfreakk
31/01/15, 12:51:27
A ver si me explico, en af cuando hace el sonido enfoque por el visor lo veo borroso y la foto sale perfecta. Ahora cuando paso a manual y enfoco, por el visor lo veo nitido pero foto en el ordenador sale borrosa.

Mateyhv
31/01/15, 12:55:24
Entonces más claro agua, no tienes bien reguladas las dioptrías en el visor, con lo que tu vista y el sensor no tenéis el mismo punto de enfoque.

BAGUS
31/01/15, 13:00:05
¡Acabáramos!!!!

Tu cámara no tiene ningún problema de enfoque.

primfreakk
31/01/15, 14:00:45
Gracias por la ayuda a ver si lo corrijo pero no lo tengo tan claro que sea el dioptrico, ahora he visto otra cosilla (no acabo me estoy volviendo loco) la parte superior del visor se ve siempre borroso y la parte mitad inferior se ve nitida. A ver si esta mal colocada la pantalla de enfoque o el espejo este sucio?

Mateyhv
31/01/15, 14:19:41
Gracias por la ayuda a ver si lo corrijo pero no lo tengo tan claro que sea el dioptrico, ahora he visto otra cosilla (no acabo me estoy volviendo loco) la parte superior del visor se ve siempre borroso y la parte mitad inferior se ve nitida. A ver si esta mal colocada la pantalla de enfoque o el espejo este sucio? Es posible que se haya rastregado algún borrón de suciedad por la pantalla de enfoque, ya lo he pensado pero dices que la has sustituido, y si has tomando todas las precauciones eso excluye la pantalla.

Desde luego es algo en el camino de la luz desde el espejo hasta el visor. Encima de la pantalla de enfoque tienes una lente y después el penta espejo. ¿Es posible que se haya quedado algún manchón en esa lente?

primfreakk
01/02/15, 12:10:36
Es posible que se haya rastregado algún borrón de suciedad por la pantalla de enfoque, ya lo he pensado pero dices que la has sustituido, y si has tomando todas las precauciones eso excluye la pantalla.

Desde luego es algo en el camino de la luz desde el espejo hasta el visor. Encima de la pantalla de enfoque tienes una lente y después el penta espejo. ¿Es posible que se haya quedado algún manchón en esa lente?
No lo creo, puede que sea que el marco ajuste mal y se vea borroso, pero da igual por que en una de las fotos se a despegado el espejo asi que mañana llamo al SAT que esta en garantia a ver si cuela, gracias de todos modos.

FerBr
18/02/15, 11:00:17
Hola, tengo un problema extraño con el modo manual de la 600D: la apertura se queda fija en un F/ y no puedo modificarla, aunque funciona perfectamente en todos los demás modos. ¿Alguien puede darme alguna idea del problema?
Gracias