PDA

Ver la Versión Completa : (Ayuda) Eos utility windows 10



diegogpx
12/09/15, 06:45:00
hola, bueno esta es la primera vez que pregunto en este foro. mi duda es la siguiente:
estoy intentando instalar technicolor cinestyle en mi canon t3i, pero cuando instale el eos utility desde el cd original que venia con mi cámara, me vi en la necesidad de actualizar el software descargando la nueva versión desde la pagina oficial de canon pero ahora ni siquiera lo detecta y en los dispositivos conectados me aparece que el controlador no esta disponible.

actualmente uso windows 10 y estas son las capturas de lo que aparece:


http://i58.tinypic.com/14csewn.jpg

http://i57.tinypic.com/o08dhh.jpg

Espero puedan ayudarme :( de ante mano muchas gracias y que tengan excelente fin de semana.

enricvision
12/09/15, 14:54:00
No te impacientes, la mayoría de los que saben regresan el lunes. A no ser que alguien le haya pasado lo mismo que a ti y te respondan ahora.

La cosa está en que tenías el EOS Utiility y actualizaste nueva versión y no sabemos que tal iba la vers original. Pq actualizaste?
Podrías probar el CD que existe en Canon para los que no tienen CD. Lo digo pq ahí está las últimas ves. Desinstalas el EOS Utility> limpias el Registro (CCleaner)> reinicias, instalas la vers CD nueva del EOS Utility (y demás programas si quieres). Dudo que funcione pero al menos se intenta
Puedes regresar a tu anterior SO?. Sospesa que es más necesario el EOS Utility (yo no lo uso) o W10?.
Y por último, si no obtienes respuestas positivas por aquí, contacta con Canon, no?.

Salu2 a Mex y Bienvenido al Foro!

diegogpx
12/09/15, 20:45:07
No te impacientes, la mayoría de los que saben regresan el lunes. A no ser que alguien le haya pasado lo mismo que a ti y te respondan ahora.

La cosa está en que tenías el EOS Utiility y actualizaste nueva versión y no sabemos que tal iba la vers original. Pq actualizaste?
Podrías probar el CD que existe en Canon para los que no tienen CD. Lo digo pq ahí está las últimas ves. Desinstalas el EOS Utility> limpias el Registro (CCleaner)> reinicias, instalas la vers CD nueva del EOS Utility (y demás programas si quieres). Dudo que funcione pero al menos se intenta
Puedes regresar a tu anterior SO?. Sospesa que es más necesario el EOS Utility (yo no lo uso) o W10?.
Y por último, si no obtienes respuestas positivas por aquí, contacta con Canon, no?.

Salu2 a Mex y Bienvenido al Foro!

te agradezco tu respuesta, estoy pensando seriamente en reinstalar el sistema operativo que tenia anterior (de igual forma ya tenia pensado formatear el equipo), y el EOS utility lo quiero para poder instalar Technicolor cinestyle, ya que no encontré otra forma de poder instalarlo a la cámara, sobre lo de desinstalar y limpiar el registro si hice todo eso pero aun así no se soluciono nada =(.

de nuevo muchas gracias por tu respuesta, que tengas un buen dia.