PDA

Ver la Versión Completa : ¿Problemas de enfoque?



tedieris
19/10/15, 08:08:32
Hola! Hace poco saqué la cámara de paseo después de unas semanas sin usarla y me ha parecido raro que le estaba costando enfocar. Os dejo un ejemplo de un recorte al 100%, como veis está todo desenfocado...antes no le había pasado :hechocaldo. La hice con el 50mm a 7.1 de apertura y 1/80 de velocidad. Ya cuando estaba haciendo las fotos me daba la impresión desde el visor de que le estaba costando enfocar...alguna idea de por qué puede ser?

http://s16.postimg.org/k4332jpsl/IMG_4605_recorte.jpg

NerveNet
19/10/15, 09:05:30
1. ¿Qué cámara tienes? Si es APS-C y de 18Mpx la difracción comienza a partir de f/6.8-6.9, aunque a f/7.1 no debería notarse de forma pronunciada.
2. ¿Dónde tenías el foco?
3. ¿Qué punto de enfoque utilizaste?
4. ¿Qué 50mm utilizaste? Mi Canon EF 50mm f/1.8 II a veces no era capaz de clavar el foco en según que condiciones de iluminación y contraste, mi 50mm f/1.4 USM también falla a veces.
5. La velocidad de 1/80s es un poco justa en mi opinión para un 50mm en una APS-C, hubiera intentado tirar por lo menos a 1/125 o 1/160. Lo de la velocidad es un poco subjetivo, depende de cada persona, depende de las circunstancias personales y del momento.

einherjer
19/10/15, 09:47:19
El 50 f1.4 siempre fue un poco nervioso al enfocar objetos un poco lejanos. No tiene un enfoque muy confiable para estas tareas. Quizá tenga algo que ver.
No parece que sea trepidación, a pesar de que estás en el límite de lo tolerable en cuanto a velocidad. Tampoco creo que sea difracción, a f7.1 la difracción todavía no juega malas pasadas.
Si le cuesta enfocar, lo más probable sea que no encuentre una zona con el contraste suficiente.

¿Te ha pasado con otros objetivos?

tedieris
19/10/15, 09:51:29
NerveNet, me pasó también con aperturas más pequeñas, desde 2.8 hasta los 7.1 de esta foto....ni una enfocada :(
El foco estaba en la casita esa de madera. El punto de enfoque creo recordar que el central o uno de los de la cruz principal. Es el 50 mm 1.8, sí. Y lo de la velocidad la verdad es que lo empecé a pensar después, igual necesita un poquito más...hice varias pruebas más ayer y las que salieron bien enfocadas fueron las que hice con flash

tedieris
19/10/15, 09:59:12
Einherjer le costó enfocar tanto al paisaje como a objetos cercanos, la verdad es que me pareció bastante raro ya mientras disparaba. Os dejo otro ejemplo

http://s17.postimg.org/n1ju36zlr/IMG_4584_recorte.jpg

Con mi otro objetivo no he notado estos problemas, pero lo cierto es que tampoco los notaba con este hasta ayer...normalmente las fotos a corta distancia no me daban problema

NerveNet
19/10/15, 11:40:24
NerveNet, me pasó también con aperturas más pequeñas, desde 2.8 hasta los 7.1 de esta foto....ni una enfocada :(
El foco estaba en la casita esa de madera. El punto de enfoque creo recordar que el central o uno de los de la cruz principal. Es el 50 mm 1.8, sí. Y lo de la velocidad la verdad es que lo empecé a pensar después, igual necesita un poquito más...hice varias pruebas más ayer y las que salieron bien enfocadas fueron las que hice con flash

Da igual si enfocas a f/1.8 o a f/22, todas las cámaras EOS enfocan a plena apertura, el diafragma se cierra en el momento de tomar la foto. Es decir, si el motivo no está enfocado a f/1.8 como que tampoco lo estará a f/22 (salvo que lo esté por la PDC).

Dices que las fotos que te salieron bien lo fuero con el Flash. ¿Usaste la luz de apoyo al enfoque del flash? Si es así es un problema de falta de contraste, algo normal.

tedieris
19/10/15, 11:48:10
A eso me refiero, que no está enfocando :hechocaldo ni distancias cortas ni largas ni ná de ná. No usé la luz de apoyo, era flash externo

NerveNet
19/10/15, 11:51:09
A eso me refiero, que no está enfocando :hechocaldo ni distancias cortas ni largas ni ná de ná. No usé la luz de apoyo, era flash externo

Todos mis flash externos tienen luz de apoyo, es una luz roja que emite el flash durante el enfoque, en otros flashes que no tienen esta luz emiten una ráfaga corta de flash de forma que el enfoque pueda realizarse.

tedieris
19/10/15, 12:01:36
No saltó ninguna luz ni ráfaga...a veces la cámara sí que emite una luz roja pero esta vez no. La verdad es que no entiendo qué le puede estar pasando, me dio problemas al poco de comprarla de front-focus pero con otro objetivo, con este parecía ir perfectamente...

eduperez
19/10/15, 13:20:12
¿Usas algún tipo de filtro?

tedieris
19/10/15, 13:22:52
No, no lleva ninguno

einherjer
19/10/15, 14:46:57
Cuando enfoques fíjate en el visor de distancias a ver qué marca.

Haz una prueba en casa con pilas o algo parecido y ponla aquí con los exif. A ver si podemos sacar algo claro.

tedieris
19/10/15, 19:07:22
Hoy ya no he pillado luz, mañana hago la prueba y la enseño. Gracias por vuestra ayuda! A ver si se puede arreglar

tedieris
20/10/15, 09:03:09
He estado haciendo pruebas con pilas y estoy muy mosqueada, creo que tiene algo de backfocus pero aparte de eso si os fijais el foco está totalmente blando...no tiene definicion ni nada. Antes no le pasaba, aunque tiene apenas dos meses y no he podido usarla mucho

Enfoque en la primera pila
http://s2.postimg.org/4ayw2jkft/focopila1_sn.jpg

Foco en la pila del centro
http://s1.postimg.org/8yj7sjdpr/focopila2_sm.jpg

Foco en la pila de atrás
http://s30.postimg.org/xdu8d8xdt/focopila3_m.jpg


Recorte al 100% de la parte supuestamente enfocada
http://s29.postimg.org/b6ad7926v/focopila1_recorte.jpg


Las fotos están hechas a 1/125, 2.2 de apertura y con el 50mm 1.8. No he podido ver lo de la distancia, no he sabido mirarlo. Y he probado con otro objetivo y parece que pasa lo mismo :(

tedieris
20/10/15, 17:20:23
He hecho un par de pruebas más y ya no sé si soy yo o realmente están poco nítidas. Os dejo un par de las que me hacen dudar, a ver qué opináis

http://s17.postimg.org/c0sn6hozz/IMG_2576.jpg

http://s21.postimg.org/8z3ll8r93/50mm_2.jpg

Y con otro objetivo
http://s22.postimg.org/ky33o46v5/55250.jpg