PDA

Ver la Versión Completa : 600D no se enciende



Criss08
21/12/15, 15:59:12
Hola a todos.

Hace unos días que usé la cámara y todo iba bien, pero cuando hoy he ido a utilizarla no se encendía. He cargado la batería, pero sigue sin arrancar.

Siguiendo algunos consejos que he leído en el foro, he probado a encender sin tarjeta, con otra tarjeta diferente, la he conectado al ordenador y la he dejado un tiempo sin la batería, pero sigue sin reaccionar.

He leído que a algunas personas le ha dado problemas para encender por tener instalado Magic Lantern. Lo tengo desde hace tiempo y nunca me había dado problemas. No sé si tendrá algo que ver, pero lo comento por si acaso.

Lo único que se me ocurre ya es probar con otra batería, pero todavía no he tenido la ocasión de hacerlo.

Os agradecería vuestros consejos.

sildr80
08/02/16, 21:03:19
¿Al final qué pasó con tu cámara? Ayer encendí la mía, la conecté al pc, se apagó y no encendió nunca más. Yo también probé a hacer todo eso y nada. Leí de sacar la pila de botón de la cámara pero en este modelo que la tenga por ningún sitio.
La cámara no tiene ni 3 años. Lo justo para que no cubra la garantía y lo demasiado joven para morir!!
¿Alguien sabe lo de la famosa pila esa o darme alguna idea más de qué puedo hacer?

Gracias

Criss08
10/03/16, 19:14:18
Pues al final era de la batería. En la tienda me dijeron que era muy raro que la batería muriese de un día para otro, tiene año y medio o así, pero pasó.

iñaki10
23/04/16, 21:19:05
Alguna vez puede pasar q la batería se muera por qué si , a mí se me paro una vez por el mágic lantern, cambie tarjeta y a funcionar , cruzo los dedos pero por ahora la cámara va de lujo un saludo