PDA

Ver la Versión Completa : Parpadeo vídeo



sd32gb
17/04/16, 14:34:22
Hola:

He notado un parpadeo en algunos vídeos que he grabado. Todavía no he realizado ninguna prueba seria pero me gustaría saber si alguien más ha padecido el mismo problema.

El parpadeo no está causado por la fuente de luz ya que sucede tanto con luz artificial como con la natural. Más que un parpadeo parece un fogonazo y parece aleatorio.

Como uso un teleobjetivo de abertura variable (ya sé que voy a ir al infierno de los fotógrafos) se me había ocurrido que al usar el zoom la abertura cambiaría alterando la cantidad de luz que entra. Pero los parpadeos o fogonazos también ocurren con el teleobjetivo en la misma posición.

En el vídeo que os enlazo podéis ver este fenómeno en dos ocasiones. Duran unos 6-7 frames.

Aunque tenga la cámara en el modo más manual que haya podido configurar, es como si el ISO cambiara en ese periodo. Hay veces en las que el fogonazo aclara la imagen y otras en las que la oscurece.

Uso una Samsung Evo U1 si no me equivoco.

¿Qué os parece?

https://youtu.be/eWTfb9BVAhg?t=5s (https://youtu.be/eWTfb9BVAhg)

Philip J Fry
17/04/16, 20:03:14
No entendí muy bien, el video está grabado con una 760D o una Samsung Evo U1? Porque con la 760D supongo en modo video se puede configurar todo manual (iso, apertura y velocidad o al menos en la 600D se podia), el "parpadeo" o cambio de exposición en tu video me da que es debido a que el el ISO está configurado en automático, ya que si fuera por la apertura y cierre de diafragma los cambios son de menor intensidad.

sd32gb
17/04/16, 21:29:23
Gracias por tu respuesta. A ver si me explico mejor:

Mi cámara es una Canon EOS 760D.
Mi tarjeta de memoria donde se guardan las fotos y el vídeo es una Samsung MicroSDHC EVO UHS-1

El ISO –al igual que todo lo demás– también está en manual, por eso no sé a qué se debe.

jordieasy
17/04/16, 22:02:06
A que velocidad disparas tu vídeos?? Deberíamos estar en 1/50

Philip J Fry
18/04/16, 03:05:12
Je, no había puesto atención. En el nuevo video, cuando se da el cambio de iluminacion, se escucha un clack, podría ser el diafragma, porque otra cosa que haga ese sonido no lo sé. Has observado directamente si actúa el diafragma cuando se dan esos cambios? Podría ser problema del objetivo o la cámara que envía un pulso que no debe...

sd32gb
18/04/16, 13:04:28
Efectivamente, el ruido parece ser del diafragma. De todas formas el cambio es demasiado rápido como para que se refleje en los indicadores de la pantalla.

He probado diferentes combinaciones de velocidad, abertura e ISO. A 1/50 también sucede.

Se me hace difícil reproducir el problema, ya que parece aleatorio. Hay vídeos de 90 segundos en los que todo va bien, y otros de 25 segundos en los que hay tres fogonazos.

Probablemente se de más a menudo con ISOs más altas, pero igual es mi percepción.

Philip J Fry
23/04/16, 17:39:01
Efectivamente, el ruido parece ser del diafragma. De todas formas el cambio es demasiado rápido como para que se refleje en los indicadores de la pantalla.

He probado diferentes combinaciones de velocidad, abertura e ISO. A 1/50 también sucede.

Se me hace difícil reproducir el problema, ya que parece aleatorio. Hay vídeos de 90 segundos en los que todo va bien, y otros de 25 segundos en los que hay tres fogonazos.

Probablemente se de más a menudo con ISOs más altas, pero igual es mi percepción.
Me refería a que si lograbas ver físicamente la actuación del diafragma mirando desde la parte frontal del objetivo, y bueno si puedes prueba con otro objetivo para descartar si es el objetivo o la cámara.

Je, no había puesto atención. En el nuevo video, cuando se da el cambio de iluminacion, se escucha un clack, podría ser el diafragma, porque otra cosa que haga ese sonido no lo sé. Has observado directamente si actúa el diafragma cuando se dan esos cambios? Podría ser problema del objetivo o la cámara que envía un pulso que no debe...

sd32gb
25/04/16, 12:21:45
La semana pasada probé otros dos objetivos: uno de Canon y otro de Sigma. Ninguno me dio problemas.

Fui a la tienda con intención de cambiar mi objetivo (Tamron 18-270), sin embargo el problema persistía con uno nuevo e incluso un objetivo de Sigma hizo que la cámara no respondiera.

Hoy me han llamado y me dicen que la cámara parece estar bien pero que puede que haya problemas de compatibilidad con algunas lentes.

Yo que estaba tan contento con esa combinación…