PDA

Ver la Versión Completa : EOS M3 Ayuda por favor!!



rozuro
09/09/17, 11:04:34
Necesito ayuda, ayer recibí la M3 el 22 y el adaptador viltrox. Empecé probando el 22 y todo perfecto, pero al poner el adaptador con un 50 1,8 I el metálico, la cámara se volvió loca la pantalla se enciende y apaga y no responde ningún control, apagué encendí de nuevo e igual. quite el objetivo dejando solo el adaptador y todo normal.
Alguien sabe que puede pasar? He pensado ir a ECI (En Almería es el único sitio dónde hay) y probar con el original a ver que pasa. Estuve dudando con el adaptador, pero pensé que al no tener parte óptica no habrá problema, creo que ha sido un error.
Confieso que todavía no me he leído el manual, será por algo de configuración?
Anda, sed buenos porfa, que mañana he quedado con unos colegas y necesito el 50...

Infrarreitor
09/09/17, 11:49:48
Prueba con el adaptador original a ver qué pasa. Sospecho que por alguna razón no reconoce adecuadamente al adaptador.
Otra opción es ir al menú de la cámara y habilitar la opción de "disparo sin objetivo" (creo que se llamaba así) y que es la que se emplea para poder usar objetivos son contactos electrónicos (los hierros de toda la vida). Igual así te funciona el adaptador clónico

carfi25
09/09/17, 13:51:40
Cuidado no pongas otra vez ese adaptador no sea que este mal y te fastidie la cámara.

JorgeVLC
09/09/17, 16:14:32
Cuidado no pongas otra vez ese adaptador no sea que este mal y te fastidie la cámara.

Yo pienso lo mismo que Carfi25-

Yo tengo el adaptador original. Está muy bien en cuanto a calidad de construcción y jamás he tenido el menor problema.

En mi opinión, no vale la pena montar accesorios de baja calidad. Si analizas el tiempo que puedes darle uso y el valor de reventa, verás que la mejor opción es comprar el original. Si quieres ahorrar algún dinero, puedes buscarlo usado. Si no tiene golpes ni ha sido maltratado, te dará el mismo resultado que uno nuevo.

Saludos.

rozuro
10/09/17, 12:52:24
Compañeros voy a hacer una confesión, SOY UN CEPORRO!! cada vez que algún conocido se compra una cámara, siempre les digo.. léete antes de nada el manual de instrucciones...Pues yo no lo hice y claro...problemas al canto. Hoy domingo le he dado una leida al dela M3, he reseteado la configuración, la he puesto a mi gusto y cuando hee terminado....todo funciona perfectamente. con adaptador, sin adaptador, enfoque manual...todo. Así que gracias y perdonar.

Infrarreitor
10/09/17, 13:49:22
Mejor así. A disfrutarla