PDA

Ver la Versión Completa : Problema indicador batería



arkimac
23/08/18, 14:25:34
Hola foreros de nuevo! Regreso al foro porque he adquirido una 200d para mis viajes. Llevo 15 días con ella y ya tiene su primer viaje.

El problema es que indica que está al 100% de batería hasta que se apaga. Al principio, me estaba sorprendiendo con la duración de la batería (al 100%), y me acojoné cuando en un par de fotografías con flash, se bloqueaba el espejo, y se apagaba la cámara. Saqué la batería un par de veces y volvía a funcionar bien, pero a la 3º ya ni encendía. Mi acojone fue bastante grande...

Cargue la batería y perfecto, sin problema. De ahí deduzco el problema.

A alguien le ha pasado? Se os ocurre alguna solución rápida? reset u otra cosa...

Un saludo! :foto:

cancerboro
23/08/18, 14:34:14
a lo mejor la batería esta mala y da esas lecturas incorrectas, no tienes otra ??

Quinú
23/08/18, 15:22:09
A mí me ocurre -con otra cámara- con un grip (original Canon). Indica 100% o agotado (bueno, ni siquiera, pasa de llena a apagarse a veces). Me apunto al hilo, a ver si alguien arroja luz.

Saludos

Polseguera
23/08/18, 16:53:47
¿Son originales las baterías? Que ocurra un error de "lectura" en una clonica es algo muy probable, que suceda en una original indicaría problemas y que hay que pensar en sustituirla/s.

arkimac
23/08/18, 18:04:23
Es con la batería original. Tiene 15 días la cámara. Y sólo tengo esa si.

NerveNet
24/08/18, 10:17:27
Es bastante raro, tengo un par de baterías que hacen eso pero es que tienen ya 12 años (son unas BP-511).
El síntoma que presentan es que se cargan como el rayo en el cargador original, luego al poner cualquiera de ellas en la cámara te dice que está al 100% hasta que intentas hacer un par de fotos con ellas, la primera foto llega a grabarse pero de la segunda no pasa, la cámara se apaga en mitad del disparo sin previo aviso.

Esas baterías hay que cambiarlas por que están agotadas o defectuosas, lo normal es que con el uso vayas perdiendo paulatinamente capacidad de carga (irás haciendo menos fotos con una carga completa). Pero si la tuya es nueva deberías pedir que te la cambien si está en garantía pues no es normal.

Quinú
24/08/18, 11:34:51
En mi caso, va a ser eso. Ahora que caigo, tienes razón, se cargan (es un decir) a una velocidad anormalmente rápida.

Gracias

rotsenx9
24/08/18, 11:43:27
Justo me ha pasado eso con una clónica. Se cargó rapidisimamente. Como no me convenció la saqué y la puse de nuevo a cargar y tardó como de costumbre . Ya veremos que pasa cuando la ponga

arkimac
24/08/18, 13:44:04
No es mi caso. Es la batería original de canon recién sacada de la caja. Ya estoy contactando con el vendedor a ver que solución me dan.

Quinú
24/08/18, 14:56:45
No es mi caso. Es la batería original de canon recién sacada de la caja. Ya estoy contactando con el vendedor a ver que solución me dan.

Podría proporcionarte otra batería de pruebas. De esa forma, se descartaría que fuera cosa de la cámara, que será peor (encontrar la solución).

O amenazar con devolver. Te han dicho algo?

arkimac
02/12/18, 23:18:37
Bueno, al final el problema resultó ser de la cámara. Me cambiaron el cuerpo por otro nuevo :OK

Quinú
03/12/18, 06:32:44
Bueno, al final el problema resultó ser de la cámara. Me cambiaron el cuerpo por otro nuevo :OK

Tuviste suerte! (en la devolución digo)

A disfrutar!!

S2