PDA

Ver la Versión Completa : No funcionamiento del emparejamiento bluetooth



Sylvia78
14/12/18, 17:40:32
Hola a todos
He comprado esta cámara hace poco y me topo con este problema. La conexión wifi con mi teléfono huawei P20 funciona perfectamente pero si intento conectar por bluetooth, no me permite emparejar. En la cámara, el "botón" de emparejar sale en gris, como si estuviera desactivado. Por supuesto, mi teléfono tiene activado el bluetooth (5.0 creo que es la versión así que debería funcionar) y estoy usando el camara connect, en fin, siguiendo todos los pasos que salen en las instrucciones. También me he puesto en contacto con atención al cliente, que lo único que han hecho es mandarme otra vez las instrucciones pero pasito a pasito como a los tontos. No sé si a alguien le ocurre esto o es que de verdad soy tonta y me estoy pasando de lista, que siempre puede ser. Os agradecería cualquier consejo y ayuda, básicamente porque me está rayando la cabeza mogollón y no entiendo por qué pasa esto.
Muchas gracias!

Ricardooj
18/12/18, 16:35:57
Prueba a tener activado tanto el bluetooth como el sensor de gps del movil. Saludos.

2Flash
18/12/18, 18:38:28
Perdona, pero no sé en qué cámara estás haciendo las pruebas, aún así te comento, que en mi caso en una 77d a veces le cuesta conectarse. Lo que yo hago es:
1.- descuento todo ( cámara y bluetooth del mv)
2.- desconectó tb el wifi del mv
( estos dos paso puedes hacerlos de golpe conectando y desconectando el modo avión)

2Flash
18/12/18, 18:39:49
3.- conectar el wifi de la cámara
4.-entrar en la configuración del bluetooth desde el mv y emparejar cn la cámara
5.-Acceder a camera conect

Ricardooj
18/12/18, 18:46:46
Perdón, no había preguntado si es la primera vez.
Si fuera la primera vez tienes que abrir en el movil el programa de Camera Connect de Canon con el Wifi, bluetooth y Gps activo. desde ahi le das el menu de puntos de arriba izquierda en la app de Camera Connect y escanear para que encuentre la camara. En el momento que se conecte sigues las instucciones mirando movil y camara 6dII y vas aceptando.
Cuando consigas conectar la primera vez, lo que te he dicho antes para que te conecte de nuevo tiene q estár wifi, bluetooth y Gps activo en el movil.
Saludos.

Sylvia78
27/12/18, 16:42:52
Hola, gracias a todos! no consigo que funcione. Se conecta por wifi (aunque me pone que no tiene acceso a internet o acceso restringido) pero no puedo emparejar porque el emparejado sale inactivo en la cámara. En gris, no puedo seleccionarlo de ninguna manera. Ni con todo activado en el móvil. Los de soporte de Canon no me han hecho ni caso. De momento tampoco es que lo necesite urgentemente para nada pero bueno me da un poco de rabia con el pastón que me ha costado esta cámara (es una 6d mark ii). Si se os ocurre algo más ....y si no pues oye, empiezo un curso de fotografía ya así que a ver si me ayudan. Espero que no sea un defecto de fábrica........... o peor, que yo sea una inútil total! Muchas gracias!