PDA

Ver la Versión Completa : Problemas con activar el flash incorporado



ALBE
27/12/07, 20:43:43
Buenas tardes "Canonistas" tengo una camara Canon 40D nueva y no puedo activar la funcion del flash segun se indica en el manual, no abre la tapa, al intentar activar en la funcion del menu indica"flash externo activado" aunque no tengo ningun flash , ¿a alguien le ha ocurrido este problema??
Gracias por la info....
Salu2 y feliz año 2008.
:birring

nesek17
27/12/07, 22:23:46
Buenas tardes "Canonistas" tengo una camara Canon 40D nueva y no puedo activar la funcion del flash segun se indica en el manual, no abre la tapa, al intentar activar en la funcion del menu indica"flash externo activado" aunque no tengo ningun flash , ¿a alguien le ha ocurrido este problema??
Gracias por la info....
Salu2 y feliz año 2008.
:birring
Como no tengas un cortocircuito... en general dando al boton de apertura de flash se abre excepto en el modo de sin flash que es el ultimo del dial de seleccion de modos. un saludo

favagon
27/12/07, 22:33:37
Prueba en automático total, o sea en el cuadrito verde y enfoca a un sitio con poco luz para ver si se levanta el solo, si no se levanta es que tienes la cámara mal.
Saludos y suerte.

Roth
27/12/07, 22:41:43
Si tu, o alguien, ha usado un flash externo en esa camara puede haberse quedado "pillado" alguno de los botones y entonces la camara asume que sigue el flash externo conectado.
Comprueba a ver si es eso

Carlos_A
02/01/08, 19:33:31
Yo la primera 400D (no 40D, pero ya puestos comento) que compré le ocurría algo parecido, no sé si lo mismo, porque en automático sí que se abría el flash, pero en los otros modos, el botón no hacía nada. Al final la cambié y ya iba bien... luego tuve (y aún tengo) otros problemas. Comprueba que no esté trabajo algún pin que detecte si el flash está abierto o algo similar (no sé cómo será en la 40D, pero en la 400D hay algo así).