PDA

Ver la Versión Completa : Ayuda :avería 5d



Copperfield
07/08/08, 19:59:08
Mi 5D se está estropeando , tiene una avería muy rara. Os cuento, con los dos objetivos que tengo el 24-105 y el 70-200 IS al mover el tele en ambos para acercar o alejar , en el visor de la cámara, se queda como la imagen bloquedada un segundo respecto al cambio que se está haciendo con el tele de acercar o alejar. No se si me explico, es algo muy raro, me lleva pasando desde hace dos días de forma irregular, no en todas las fotos y con ambos objetivos.
Lo dicho al acercar o alejar el tele el visor se queda como bloqueado en la imagen y salta la nueva imagen que he alejado o alejado un segundo después. Aun así, la foto se realiza y con la calidad de imagen nitidez y demás acostumbrada, pero preveo que pueda ser alguna avería gorda o que esté por venir.

La camara tiene unas 35000 fotos en un año y medio y está cuidada como un tesoro ni golpes ni arañazos ni nada.
Alguno os ha pasado algo similar o sabéis a que puede deberse?

alemonic
07/08/08, 20:02:15
Hombre, teniendo en cuenta que lo que ves por el visor es la imagen reflejada a través de tu lente en un espejo que lo lleva a un prisma que te permite ver la imagen tal cual la verías a través del objetivo, yo diría que el fallo debe estar en el objetivo, no en la cámara.

Copperfield
07/08/08, 20:06:44
Entonces el fallo sería en los dos objetivos el 24-105 y el 70-200 porque me ocurre con los dos, no? No puede ser el espejo , el prisma, pregunto.

manutremo
07/08/08, 20:16:52
Yo diría que cuando actúas el zoom no hay ninguna pieza de la cámara que se mueva... ¿puedes probar con un tercer objetivo?

alemonic
07/08/08, 20:17:21
Lo que me resulta raro es el retardo del que hablas, porque lo que estás viendo en el visor es una imagen a tiempo real no digitalizada, es decir, como si miraras a traves de unos prismáticos. La imagen entra en el objetivo, se refleja en el espejo que lo manda al prisma, el prisma coloca la imagen en su posición y es lo que ves en el visor. Es todo optica, por lo que no puede haber retardo.

El único retardo que puedes apreciar es el que tendría supuestamente el objetivo al girar el anillo (de todas formas, también muy raro), que se quedara cogido de alguna forma y tardase un poco, pero ya te digo, me resulta muy extraño y que, además, te suceda en ambos objetivos.

Si me dijeses que hay retardo en una cámara con live-view, podría ser, pero la 5D no tiene esa tecnología aún.

Copperfield
07/08/08, 20:22:19
No tengo a mano el 50 1.8 porque se lo presté a un compañero de bodas. La verdad es que es muy raro la avería o lo que sea, apareció hace dos días, de forma irregular no con todas las fotos , pero si con los dos objetivos, y temo que el prisma o espejo estén rotos o se avecine algo peor y me deje sin herramienta de trabajo.
Alguna opinión más de la posible causa?

alemonic
07/08/08, 20:31:22
El prisma no se puede romper, es un prisma (una pieza de cristal) y si está roto, lo verías todo como si mirases a través de un cristal roto.

El espejo se puede romper, pero sólo de dos formas. O se rompe y verías la imagen rota, o se estropea, y no se levanta cuando hagas la foto (pero no te afectaría en la visión de la imagen).

Para probar con otro objetivo, el 50mm no te vale porque es de focal fija, no tiene zoom.

Monje
07/08/08, 21:26:27
No será que tienes activado el IS mientas actua el zoom ???, .....amos, digo yo.


slds.

alemonic
07/08/08, 22:52:23
Jejeje, tienes razón monje, ambos objetivos tienen IS, y cuando lo tienes activado, el estabilizador puede dar esa sensación. Aunque 1s de retardo es mucho, seguramente sea el estabilizador.

Copperfield
24/08/08, 09:19:00
Ayer tarde realizando un reportaje de boda se me pusieron de corbata, literalmente. En casa de la novia en tres o cuatro fotos, al pulsar el disparador de la empuñadura, haciendo fotos verticales, a una velocidad de 1/60 o 1/80 , me tarda en hacer la foto 4 o 5 segundos durante los cuales por el visor de la cámara se veía todo negro, cómo cuando haces una foto en la que pones una exposición de varios segundos, con el resultado que dos de las fotos se hicieron y dos no. He de decir, que la empuñadura que tengo no es la original de canon sino una clónica comprada en china que lleva unos 10 meses puesta sin haber dado problema, por si el fallo viene por ahí( lo barato salga caro). Posteriormente y en la iglesia cuando fuí a hacer las fotos a los testigos cuando leen las escrituras me volvió a pasar lo mismo, a velocidad de 1/40 o 1/50 tardaba la foto en hacerse cuatro o cinco segundos y mientras por el visor todo negro, además de que el sonido del obturador era mas fuerte de normal, pero aquí hay que añadir que encima la foto no se hizo, tras estar ese tiempo luego no había foto, ni siquiera negra, no la había hecho. Ya con un segundo cuerpo colgado al hombro( de la competencia que me dejó el compañero que hace el vídeo) por lo que pudiera pasar y no jugarme los anillos, pude terminar la boda sin que volviese a ocurrir, hice bien los exteriores, y en el banquete quité la empuñadura , y tras unas 200 fotos no se volvió a atrancar. ESTOY DESCONCERTADO, MAÑANA LLAMARÉ AL SERVICIO DE CANON, pero a alguien le ha pasado esto tan raro o tiene idea de que puede estar pasando? La camara está muy cuidada y con unas 40000 fotos.

fotorack
29/08/08, 11:43:41
tira el grip clonico es el que te esta dando problemas, pero antes de tirarlo jejeje comprueba que tal val sin el! tambien puden ser las baterias que se hayan 'cascado' otra prueba, para saber si es problema de alimentacion dispara sin IS, si no te da problemas = grip y/o baterias

Copperfield
29/08/08, 14:57:21
Supongo Fotorack que tendrás razón y que el problema será el grip clónico, aunque durante 10 meses ha ido como un reloj. Lo de las baterías llevo 4 y no parece que den problemas ni que ninguna esté cascada ni se agote antes de tiempo , pero miraré mas atentamente.
Lo extraño es que se produce la anomalía de forma aleatoria, discontinua, no es de forma continuada y los efectos aún mas raros, se queda como bloqueada la camara y por el visor se ve negro como si se hiciese una foto de varios segundos de exposición, y unas veces sale la foto y otras no se realiza. En fin que las próximas bodas sin grip, aunque me cueste acostumbrarme mucho sobre todo para tomas verticales. y si alguien vende un grip original baratito que me lo haga saber. Gracias por tu respuesta compi.