Mostrando resultados del 1 al 11 de 11

Tema: No puedo ver mis fotos en lightroom clasic

  1. #1

    Predeterminado No puedo ver mis fotos en lightroom clasic



    Muy buenas a tod@s.
    Soy nuevo en este foro, y quiero por adelantado agradecer la ayuda que podáis ofrecerme.
    Mi problema es el siguiente, tengo Lightroom Clasic, estuve un tiempo trabajando con el sin ningún tipo de problema.
    Pero el otro día, al abrir el programa no podía visualizar las fotos, la configuración del programa estaba bien, las palabras clave estaban también, todo estaba bien, pero no se visualizaba ninguna foto, todas estaban nen gris.
    El único cambio que he hecho ha sido actualizar Windows 10.
    Podría ser este el problema?
    Como puedo solucionarlo?

    Espero impaciente vuestra ayuda, y lo dicho, muchísimas gracias a tod@s.

  2. #2
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.783

    Predeterminado

    Hola, ¿te aparecen interrogantes en las carpetas, a la izquierda? En tal caso puede que sea porque haya cambiado la letra de la unidad o partición. Se puede arreglar pero no entro en detalles porque no sé si es ese el problema.

    Si no hay interrogantes, tal vez sea algún problema de visualización de las imágenes - ve a Edición>Preferencias>Rendimiento, y prueba a poner el uso de procesador gráfico en "off" (o "desactivado", o lo que sea), y luego reinicia y prueba - si la cosa sigue igual, vuelve a las preferencias y deja el uso del procesador gráfico como estuviera antes.

    Saludos.

  3. #3

    Predeterminado

    Hola Carlos.
    Si, si salen interrogantes en las carpetas.
    Que tengo que hacer?
    Infinita gratitud.

  4. #4
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.783

    Predeterminado

    (duplicado por error, no sé qué ha pasado)

  5. #5
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.783

    Predeterminado

    Hola, hay dos opciones:

    - Una es hacer clic derecho en las carpetas de los interrogantes y darle a una opción que creo que dice algo así como "Buscar carpeta que falta" - se abrirá una ventana donde debes marcar dónde está esa carpeta correcta ahora, y aceptar. Es posible que al hacerlo con una carpeta, ya te encuentre todas las otras del mismo disco.

    - Otra opción es hacerlo "al revés", o sea, cambiar la letra de esas unidades en el sistema operativo para que coincida con la letra de disco que le constaba a Lightroom (fíjate primero en qué letra le consta a Lightroom para el disco de las fotos). Para ello puedes ir al administrador de discos de Windows (haz clic derecho en el botón inicio y verás que una opción es "Administrador de discos"). Entonces localiza la unidad o partición a la que le ha cambiado la letra, haz clic derecho y en el menú contextual, elige "Cambiar la letra y rutas de acceso de esta unidad". Se abrirá otra ventanita donde has de pulsar el botón "Cambiar". Entonces puedes cambiarle la letra para ponerle la que figura en Lightroom - dicho esto, podría ser que no te deje ponerle la letra correcta porque se la haya dado a otro disco y esté ocupada. En ese caso has de ir al otro disco y ponerle otra letra distinta para que "libere" la letra que necesitas para el otro y, en fin, ir haciendo encaje de bolillos hasta que te deje cambiar las letras necesarias y todo quede como antes. Con esto, las cosas volverían a estar como le consta a Lightroom y ya no debería haber interrogantes (y por tanto debería encontrar las fotos).

    Ojalá algo de lo anterior te ayude, un saludo.

  6. #6

    Predeterminado

    Jo Carlos, estaba esperando tu respuesta como agua de mayo.
    No me voy a cansar de agradecerte tu ayuda, mil millones de millones de gracias, voy a probar todo lo que me comentas.
    Salud.

  7. #7

    Predeterminado

    Hola de nuevo Carlos.
    Perdona por molestarte de nuevo.
    Siguiendo tus instrucciones he cambiado la letra de la unidad, y las interrogaciones han desaparecido.
    Pero ahora tengo otro problema, si pincho en las carpetas, las imágenes se visualizan a la primera, pero si pincho en las palabras clave, algunas se visualizan y otras no.
    Incluso dentro de todas las imágenes de una palabra clave, unas se ven, y otras siguen en gris.
    En las miniaturas que están en gris, en la parte superior derecha aparece un cudradico con un símbolo de admiración.
    Porque pasa esto?
    Puedes ayudarme?
    Como siempre mil gracias x anticipado.
    Última edición por ZASKATXU; 10/01/21 a las 22:01:18

  8. #8
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.783

    Predeterminado

    Hola, ese símbolo significa que la foto no se ha encontrado (si dejas el cursor del ratón quieto sobre ese símbolo un segundo o dos, verás que aparece un cartelito con la explicación). En principio, el hecho de que la imagen te salga con ese símbolo de admiración debería ser independiente de que llegues a esa foto mediante carpetas o mediante la lista de palabras clave. O sea, al final la foto es la misma, llegues por la vía que llegues, y no se me ocurre un motivo por el que sí te aparezca al ir a la foto desde el panel "Carpetas", y en cambio LR no la encuentre al darle a la palabra clave.

    Si quieres ver todas las fotos que Lightroom no encuentra en tu catálogo, puedes ir al módulo Biblioteca, y en el menú "Biblioteca" elige la opción "Buscar fotografías que faltan". Tras unos segundos, verás todas las fotos que tienen ese símbolo, independientemente de la carpeta donde estén (recuerda que para verlo más claro puedes pulsar "G" para activar la vista de cuadrícula).

    Para ver a qué carpeta pertenecen esas fotos que faltan, puedes mirarlo a la derecha, en el panel Metadatos, donde hay un campo llamado "Carpeta", o quizá sea más claro ir directamente a la carpeta que debería contener esa foto - para ello, pulsa botón derecho en alguna de las fotos que faltan y elige "Ir a una carpeta de la biblioteca". De este modo, LR te situará en la carpeta donde debería estar esa foto, más que nada por confirmar que no sea que la carpeta entera es lo que falta (fíjate si la carpeta tiene interrogante).

    En todo caso, la colección de fotos que faltan te quedará para futuras consultas arriba a la izquierda (más o menos) como parte del panel Catálogo, o sea, no tienes que repetir cada vez lo de "Buscar fotografías que faltan" desde el menú.

    A partir de este punto es difícil decir a distancia qué es lo que pasa, pero a grandes rasgos, me imagino que es uno de estos dos casos:

    1) O son fotos concretas que has borrado (o renombrado) desde el sistema operativo (el Explorador de Windows) sin que Lightroom se enterase de este cambio
    2) O bien pertenecen a carpetas que Lightroom todavía no ha encontrado

    No sé decir mucho más, pero espero que algo de lo anterior te dé alguna pista. Un saludo.

  9. #9

    Predeterminado

    Buenas noches Carlos.
    Aun siendo repetitivo, mil gracias por tu ayuda.
    Me pongo con ello y te voy comentando.
    Cuídate.
    SALUD.

  10. #10

    Predeterminado

    Muy buenas Carlos.
    A ver, creo que Lightroom se ha vuelto loco, tanto como yo.
    Me explico, puede ser que las fotos que faltan sea por que las he borrado, tal y como comentas, pero es que ahora, si importo una carpeta llamada xej MESAS, si importo otra carpeta llamada xej SILLAS, al importarlas Lightroom me las va juntando, en lugar de separarlas por carpetas, en este caso MESAS y SILLAS.
    No se, estoy valorando crear un nuevo catalogo y empezar desde 0, pese al curro que supone.
    Tambien comentarte que hice lo de BUSCAR TODAS LAS FOTOS QUE FALTAN, Lightroom me presento 4388 fotografías, evidentemente yo no he borrado tal cantidad de fotos.
    El gran Rosenda decia en una cancion PROMETO ESTARTE AGRADECIDO, yo no lo prometo, yo te estoy infinitamente agradecido.
    Mil gracias Carlos, si se te ocurre alguna solucion, me comentas.

  11. #11
    Fecha de Ingreso
    ago 2007
    Ubicación
    Barcelona
    Mensajes
    3.783

    Predeterminado

    Hola Zaskatxu, sobre lo de las sillas y mesas, creo que pueden ser 2 cosas:

    1) Igual es que estás en el panel "Catálogo", en la colección "Importación anterior", que muestra todas juntas las fotos de la última importación, aunque estén en carpetas diferentes, pero si vas al panel "Carpetas", deberías poder localizar las carpetas separadas de cada importación (o con el consabido método de botón derecho en la foto y luego "Ir a una carpeta de la Biblioteca", para que te salte a la carpeta del panel Carpetas que contiene dicha foto).
    2) La otra opción es que quizá cuando importaste, en el lado derecho, donde se elige el destino, algo se haya liado... pero esto también depende de si las estás importando con el método "Añadir" o con el método "Copiar" (esto aparece en la parte superior central de la ventana de importación).

    No puedo concretar mucho más porque son temas liosos de diagnosticar a distancia.

    Sobre las 4388 fotos que faltan, claro, son muchas, y si tú no las has borrado, huele a que son carpetas que LR sigue sin ubicar... esto sería cuestión de ir a alguna de esas fotos que faltan, hacer "clic derecho>Ir a una carpeta de la Biblioteca" y ver si tiene el interrogante, en tal caso, haz botón derecho en la carpeta y dale a la opción de "Buscar carpeta que falta" (o algo así, ahora no recuerdo). Ahora bien, si la carpeta sí que está bien localizada en LR, pero no encuentra las fotos que van dentro... ya no sé.

    Como decía antes, llega un punto que casi habría que adivinar (al hacerlo a distancia, me refiero), por lo que llegados a este punto temo no poder dar mucha más indicación... Igual sea mejor lo de empezar de cero si crees que tienes mucho lío, y en tal caso, antes de empezar, asegurarte de que tienes todas las carpetas de fotos en su sitio, sin duplicados ni cosas raras, y tirar a partir de ahí.

    Un saludo y que haya suerte tomes la opción que tomes!

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •