Mostrando resultados del 1 al 7 de 7

Tema: Problemas enfoque automático Tamron sp 70-300mm F4-5.6

  1. #1

    Predeterminado Problemas enfoque automático Tamron sp 70-300mm F4-5.6



    Hola, el otro día fui a hacer fotos a mi hija en un evento que tenía y al usar este teleobjetivo con el AF no me funcionó. No era capaz de enfocar automáticamente. Probé otros objetivos que tenía para ver si era un problema de la cámara (Canon 50D) pero con otros objetivos no tenía ese problema.
    He estado investigando en internet pero no encuentro nada y me he decidido molestaros a vosotros, que sois los que más sabéis 😉
    Alguien me puede ayudar u orientar como encontrar la solución.
    Gracias!

  2. #2
    Fecha de Ingreso
    ene 2016
    Mensajes
    740

    Predeterminado

    Hola ggvitoria.

    Es difícil saber a qué se debe esa incapacidad para enfocar. Alguna vez me ha pasado, con otros objetivos y, aunque no recuerdo las circunstancias exactas, creo que era falta de luminosidad o contraste.

  3. #3

    Predeterminado

    No se mueve nada o no consigue enfocar?
    Si es lo primero probaría a limpiar los contactos y por supuesto, verificar que está activado el autofoco en el objetivo.
    Si es lo segundo, comprobar si tienes activado alguna función de macro o limitación del enfoque (no sé si tiene alguna de estas opciones)
    Fuera de estos supuestos, mala pinta tiene. Siempre suponiendo que estamos enfocando correctamente: sobre una zona con contraste, en condiciones de luz suficientes...

  4. #4

    Predeterminado

    Muchas gracias por la respuesta.

  5. #5

    Predeterminado

    No se mueve y no consigue enfocar. Lo he probado con luz de día e intentando enfocar en diferentes distancias. Todos los botones están bien y cuando cambio el objetivo y pongo otro, no tengo problema (quizás probando en otra cámara con éste podría salir de dudas …)
    Tiene pinta de que puede ser un problema del objetivo

  6. #6
    Fecha de Ingreso
    ene 2012
    Ubicación
    A un clic de ti...
    Mensajes
    11.534

    Predeterminado

    Prueba a limpiar los contactos eléctricos del objetivo.

    Los hay que usan una servilleta humedecida en alcohol, otros usamos una goma de borrar, pero lo más importante es hacer dicha limpieza con sumo cuidado, que no queden restos ni que estos caigan al interior del objetivo.

    Una vez limpios vuelve a probar. Antes comprueba el funcionamiento correcto del interruptor de enfoque del objetivo (el interruptor que activa/desactiva el autofoco del objetivo), cuando el autofoco no está activo no podrás seleccionar el modo de auto enfoque en la cámara, si con independencia del estado del interruptor no puedes elegir ningún modo de enfoque automático indicaría un fallo en el interruptor lo el circuito impreso del objetivo, o los contactos o del cableado interno. Tocaría llevar el objetivo al SAT.

    Si el interruptor funciona correctamente, activa el AF del objetivo y prueba si enfoca. Si no se activa el motor de enfoque te tocará llevar el objetivo al SAT.
    Clic, clic, clic...

  7. #7
    Fecha de Ingreso
    jul 2006
    Ubicación
    València
    Mensajes
    5.118

    Predeterminado

    Disculpa. Mismo problema, exactamente lo mismo que a tí. Enviado a reparar, 7 dias y en casa de nuevo. 180 euros. Cambio de motor de enfoque.
    Ahora, y aunque parezca de guasa, va mejor que antes.

    Y en modo " si no lo veo, no lo creo " : El cargarme el motor de enfoque, estoy totalmente seguro que no fuí yo. En una salida de esas nocturnas, camaras sobre trípode, un colega me pide poner ése objetivo en su cámara para pillar un punto más lejano. Hizo 3 fotos, y me lo devuelve diciendo que no consigue foco. Yo le metí en la mochila. Unos dias después me lo pongo en mis cámaras y no funciona el autofocus con ninguna de ellas. Estoy totalmente convencido que su RP con el adaptador, se cargaron el motor, no lo dudo. Y a esa misma RP no le funciona el 85 1.8, además el Tamron 90 macro, tampoco le funciona. Qué cosas más raras pasan.

    slds.
    Última edición por Monje; 23/06/22 a las 13:03:01

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •