Mostrando resultados del 1 al 5 de 5

Tema: AYUDA, archivo importante video grabado 7D dañado

  1. #1

    Predeterminado AYUDA, archivo importante video grabado 7D dañado



    Hola a todos, lo primero que si podéis echarme una mano os lo agradeceré enormemente. Este fin de semana estuve de rodaje con la 7D. El equipo de cámara me paso el material. El caso es que una de los archivos de las tomas que hicimos no lo puedo abrir. Ningún programa me lo reconoce como archivo de vídeo pero por otra parte el archivo tiene información ya que pesa.

    Es un archivo que pesa bastante (aprox. 1.78 Gb). En todos los demás archivos tengo preview menos en este. El icono del mismo aparece el típico de quicktime pero en los demás, parece un freeze del plano.

    Lo peor de todo es que no lo puedo abrir. Ningún programa me lo reconoce como archivo de vídeo y desconozco si se ha grabado algo o no. Ni con el Mpeg Streamclip ni Final cut he podido abrirlo me ponen que no es un archivo de vídeo.

    Sabéis si hay alguna manera de conseguir ver el archivo para poder editarlo? Si me dais la solución me salváis la vida.

    MUCHAS GRACIAS

  2. #2
    Fecha de Ingreso
    jul 2005
    Ubicación
    Madrid
    Mensajes
    546

    Predeterminado

    Buenas

    Prueba en After que se suele comer todo....la otra opción es que este dañado....has intentado reproducirlo con el vlc??

    un sludo

  3. #3

    Predeterminado

    alguna solución para recuperar archivos dañados??
    me ocurrió lo mismo, tengo los archivos con información pero no puedo leerlos.
    grabé el video con una 7d y la tarjeta es de 60mb/s
    como puedo recuperar los videos???
    gracias

  4. #4
    Fecha de Ingreso
    may 2011
    Ubicación
    Girona
    Mensajes
    474

    Predeterminado

    "el quipo de cámara me pasó el material". Te copiaron íntegramente la targeta o solo los archivos de vídeo? Sabemos que al grabar, se generan dos archivos, uno de vídeo .MOV y otro .THM (”THuMbnail” que significa “miniatura”) aunqué la ausencia de este archivo no debería darte problemas.

    Es realmente raro. Si lo pones en la CF, la 7D te lo reconoce?

    Un saludo y suerte
    www.d2visual.net - Blog en español sobre vídeo, noticias y tutoriales!

  5. #5
    Fecha de Ingreso
    abr 2009
    Ubicación
    MADRID
    Mensajes
    2.860

    Predeterminado

    Creo que era un problema bastante común en la 7d, se daba con algunas tarjetas y si recuerdo bien ya se solucionó con una actualización de firmware. No recuerdo si los archivos dañados se podían recuperar pero creo haber leído que si, en varios foros (cinema5d por ejemplo) se ha hablado bastante del tema.

    saludos

Temas Similares

  1. Muy muy importante ayuda para recuperar archivo
    Por FRANCIS en foro Off Topic
    Respuestas: 5
    Último mensaje: 29/08/10, 20:23:19
  2. Video Preboda Grabado con la 7D
    Por trekker67 en foro PuliClips
    Respuestas: 32
    Último mensaje: 20/08/10, 14:30:15
  3. Mi primer video grabado con la 5d
    Por grafismo54 en foro 5D
    Respuestas: 7
    Último mensaje: 23/01/10, 21:53:50
  4. PRECIOSO VIDEO grabado con la 5D MkII
    Por Ravilium en foro 5D Mark II
    Respuestas: 25
    Último mensaje: 17/01/10, 23:51:05
  5. vídeo grabado con la 5D
    Por l00m en foro 5D
    Respuestas: 3
    Último mensaje: 27/09/08, 11:23:05

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •