Página 5 de 8 PrimeroPrimero ... 34567 ... ÚltimoÚltimo
Mostrando resultados del 49 al 60 de 87

Tema: Nuevo Firmware 1.0.7

  1. #49
    Fecha de Ingreso
    abr 2010
    Mensajes
    58

    Predeterminado



    ya estoy "actualizado" gracias por la aportacion

  2. #50
    Fecha de Ingreso
    ago 2009
    Ubicación
    Madrid
    Mensajes
    58

    Predeterminado

    Actualizado sin problemas ahora a seguir "jugando".

  3. #51
    Fecha de Ingreso
    jul 2009
    Ubicación
    santurtzi
    Mensajes
    15

    Predeterminado sin problemas

    Hace ya mas de un mes que instale el firware 1.0.7 y no he tenido ningun tipo de error por ningun sitio,la verdad es que me da la impresion que va igual que antes,pero creo que SI se debe de actualizar,algo bueno si tendra seguro para sus componentes electronicos.un saludo a todos.
    gcz

  4. #52
    Fecha de Ingreso
    abr 2010
    Ubicación
    Alcorcón
    Mensajes
    4

    Predeterminado

    No me deja actualizarla, voy a actualizar el firmware que lo tengo en la tarjeta y no se me mueve las flechas y no puedo dar al ok

  5. #53
    Fecha de Ingreso
    sep 2010
    Ubicación
    Oviedo
    Mensajes
    1.935

    Predeterminado

    Cita Iniciado por elperegrino Ver Mensaje
    No me deja actualizarla, voy a actualizar el firmware que lo tengo en la tarjeta y no se me mueve las flechas y no puedo dar al ok
    Prueba a hacerlo sin usar la SD. Así lo he hecho yo...

  6. #54
    Fecha de Ingreso
    jun 2010
    Ubicación
    Valencia
    Mensajes
    10

    Predeterminado

    A mi la camara ya me venia actualizada y eso que la compre en mayo.
    Gracias por la info!

  7. #55
    Fecha de Ingreso
    ene 2011
    Ubicación
    Sevilla
    Mensajes
    7

    Predeterminado

    Hola a todos

    tengo la milde desde el verano, y desde el verano hace que perdí el cd o dvd o lo que fuera para su instalación en el ordenador, en este caso un mac. Alguien podría ayudarme diciendome donde puedo encontrar esos drivers? en la web de canon sólo aparecen todo lo referente a las actuaizaciones y por mucho que busco en la red no lo encuentro.

    gracias

  8. #56
    Fecha de Ingreso
    mar 2009
    Ubicación
    Mairena del Aljarafe,Sevilla
    Mensajes
    146

    Predeterminado

    Yo he actualizado sin problema de ningún tipo desde 1.0.3 a 1.0.7.Ahora afotear se a dicho a ver como va.

    + Ganas de aprender
    Mi Flickr :http://www.flickr.com/photos/29843957@N06/

  9. #57
    Fecha de Ingreso
    mar 2009
    Ubicación
    Mairena del Aljarafe,Sevilla
    Mensajes
    146

    Predeterminado

    Cita Iniciado por balbulus Ver Mensaje
    Hola a todos

    tengo la milde desde el verano, y desde el verano hace que perdí el cd o dvd o lo que fuera para su instalación en el ordenador, en este caso un mac. Alguien podría ayudarme diciendome donde puedo encontrar esos drivers? en la web de canon sólo aparecen todo lo referente a las actuaizaciones y por mucho que busco en la red no lo encuentro.

    gracias
    Yo tengo que tener los disco de instalación que me venían en la cámara si quieres te hago copia.Un saludo paisano.

    + Ganas de aprender
    Mi Flickr :http://www.flickr.com/photos/29843957@N06/

  10. #58
    Fecha de Ingreso
    oct 2010
    Ubicación
    Barcelona
    Mensajes
    134

    Predeterminado

    Acabado de instalar y funcionando
    Maquera+7D+1000D + Tamron 17-50mm+SMC T. 50 1.4 + Peleng 8+70-200 IS USM L
    Mi web: www.megustaono.org

  11. #59

    Predeterminado

    actualizado la semana pasada en Fallas y sin problemas !!!

  12. #60
    Fecha de Ingreso
    dic 2009
    Ubicación
    Tres Cantos (Madrid)
    Mensajes
    8.796
    Entradas de Blog
    2

    Predeterminado

    Actualizado ahora mismo... A ver si se soluciona un problemilla que he detectado en la camarita que compré ayer a un compañero del foro...

    Saludos y gracias por la info!
    ¿Tienes 30 segundos para dar a "ME GUSTA" en mi FaceBook? Gracias!

Página 5 de 8 PrimeroPrimero ... 34567 ... ÚltimoÚltimo

Temas Similares

  1. Nuevo Firmware 2.0.7
    Por vigape en foro 5D Mark II
    Respuestas: 85
    Último mensaje: 19/10/10, 05:34:55
  2. Nuevo firmware ya....
    Por Rober43 en foro 5D Mark II
    Respuestas: 3
    Último mensaje: 10/10/10, 21:24:49
  3. Nuevo Firmware 40d (1.0.8)
    Por Depeche en foro 40D
    Respuestas: 354
    Último mensaje: 20/01/09, 00:48:12
  4. nuevo firmware 1.0.5
    Por llorensan en foro 40D
    Respuestas: 3
    Último mensaje: 16/11/07, 09:23:31

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •