Mostrando resultados del 1 al 3 de 3

Tema: Video con 550D y mucho 'artefacto' MPEG

  1. #1

    Predeterminado Video con 550D y mucho 'artefacto' MPEG



    Hola a todos,

    Este fin de semana grabe unas tomas en un interior con la 550D. La iluminación era muy baja a propósito, toda la escena ligeramente subexpuesta. Cuando verifiqué los videos en pantalla vi que tenian un ruido de compresión enorme y la imagen era inservible.

    No se si os ha pasado esto, que en segun que condiciones de luz la cámara hace locuras con la compresión y la imagen es inservible. Por cierto, tiro de magic lantern y lo tengo en compresión qscale -8, que es lo máximo que permite mi tarjeta. Pero probé con la compresión estandar por firmware o a CBR, incluso probé con una 7D y daba los mismos problemas.

    A ver si alguien sabe decirme algo o ha tenido experiencias similares!

  2. #2
    Fecha de Ingreso
    abr 2010
    Ubicación
    Málaga City!
    Mensajes
    708

    Predeterminado

    Es lo que tiene ese codec y haciendo esas cosas con baja luz.
    Prueba a pasarle el plugin DENOISER a las imágenes y luego cuentas aquí que tal te fue.

    Edito: Si no sabías lo de los artefactos me gustaría saber con que óptica contabas para grabar en esas condiciones y cómo tenias configurada la cámara... ISO, f/x etc...
    Última edición por mdsavio; 16/05/11 a las 21:45:23

  3. #3

    Predeterminado

    Ya imagino, lo correcto habría sido grabar con luz correcta y luego toquetear en postpo.

    No se si en otras condiciones también puede llegartela a jugar la compresión. Estoy pensando en comprar una tarjeta de memoria mas rapida y tirar a una compresión más baja, no se.

    El DENOISER supongo que algo hará en casos concretos. Pero para lo que tengo grabado hace falta un milagro! Porque en el fondo hay una pared lisa y ahi se forma una especie de compresión-banding digna de un video grabado con un movil de gama baja.

Temas Similares

  1. Respuestas: 10
    Último mensaje: 07/04/12, 17:55:18
  2. Calidad de video exportado desde Mpeg Streamclip
    Por cefalox en foro Video General
    Respuestas: 3
    Último mensaje: 26/04/11, 21:18:15
  3. Respuestas: 8
    Último mensaje: 09/12/10, 18:31:49
  4. El video se ve con mucho movimiento en SX200
    Por dcastillo en foro PowerShot
    Respuestas: 0
    Último mensaje: 12/09/09, 04:30:32
  5. Bueno a ver que os parece mi nuevo artefacto AFOTADOR.
    Por invitado en foro Teleobjetivos
    Respuestas: 25
    Último mensaje: 21/02/06, 20:00:11

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •