Mostrando resultados del 1 al 10 de 10

Tema: AYUDA POR FAVOR!!!! Problemas con previo en Final Cut Pro 7.0.3

  1. #1
    Fecha de Ingreso
    dic 2009
    Ubicación
    Barcelona
    Mensajes
    289

    Predeterminado AYUDA POR FAVOR!!!! Problemas con previo en Final Cut Pro 7.0.3



    Pues especifico, tengo instalado el Final Cut Pro 7.0.3 en mi iMac y las dos pantallas de previo se ven muy oscuras. Es como si se le aplicara un filtro "multiplicar en el PS". He estado comparando opciones con otro Mac que tiene instalada la misma versión de Final y no he encontrado la solución. Decir que el video o las fotos en cuestión que forman el proyecto, fuera del Final Cut se ven perfectos.

    Por favor haber si alguien puede ayudarme que el lunes tengo que entregar un proyecto y me estoy volviendo loco.

    Muchas gracias.
    ...pasión por la foto e ilusión por mejorar día a día.
    http://www.flickr.com/photos/sivis_photography/

  2. #2

    Predeterminado

    tienes lion y utilizaste algun hardware de calibracion de color para tu monitor?, como spyder, o i1 display pro? a mi me paso lo mismo, sucede que lion tiene un problema con algunos tipos de perfiles de color, y por eso el canvas y preview te aparecen asi, yo utilizo con el i1 display pro un software llamado dispcalGUI, me creo perfiles de color compatibles con lion, y sin problema alguno.

  3. #3
    Fecha de Ingreso
    dic 2009
    Ubicación
    Barcelona
    Mensajes
    289

    Predeterminado

    Muchas gracias Renato. Yo tengo instalado el Lion y también utilizo el i1 display Pro para realizar la calibración del monitor. Me he bajado el dispcalGUI para intentar solucionar el problema, pero me de error cuando intento perfilar la pantalla. ¿algún consejo sobre como configurar el GUI para un iMAC ?¿? Muchas gracias de nuevo
    ...pasión por la foto e ilusión por mejorar día a día.
    http://www.flickr.com/photos/sivis_photography/

  4. #4

    Predeterminado

    Hola, tengo el mismo problema. Acabo de calibrar mi imac con el i1 display pro y solo en el previo del Final Cut 7 se ve oscuro y contrastado, no así en el quicktime, after effect. ¿Hay alguna forma de cambiar el setting del canvas?

    Muchas gracias.

  5. #5

    Predeterminado

    Hola, tengo el mismo problema. Acabo de calibrar mi imac con el i1 display pro y solo en el previo del Final Cut 7 se ve oscuro y contrastado, no así en el quicktime, after effect. ¿Hay alguna forma de cambiar el setting del canvas?

    Muchas gracias.

  6. #6

    Predeterminado

    Hola de nuevo. Lo primero perdón por duplicar el mensaje, no sé cómo lo he hecho y después no he sabido cómo borrarlo.

    Pues bien, he conseguido dar con la tecla:

    Sin nos vamos a System Settings > Playback Control y cambiamos la Gamma Correction de "Accurate" a "Approximate" el Canvas vuelve a verse bien. Lo que no tengo claro por qué pasa todo esto y cuál es la diferencia exacta entre una cosa y otra y por qué solo ha afectado al final cut. Voy a investigarlo. Si alguien pude ayudar a aclararlo sería de gran ayuda.

    Muchas gracias.

  7. #7

    Predeterminado Funciona

    Muchisimas Gracias Fatto Heisenberg, a funcionado muy bien, en nuestro caso no sólo se veia mas contrastado sino que los azules se veian muy diferentes.

    Cita Iniciado por Fatto Heisenberg Ver Mensaje
    Hola de nuevo. Lo primero perdón por duplicar el mensaje, no sé cómo lo he hecho y después no he sabido cómo borrarlo.

    Pues bien, he conseguido dar con la tecla:

    Sin nos vamos a System Settings > Playback Control y cambiamos la Gamma Correction de "Accurate" a "Approximate" el Canvas vuelve a verse bien. Lo que no tengo claro por qué pasa todo esto y cuál es la diferencia exacta entre una cosa y otra y por qué solo ha afectado al final cut. Voy a investigarlo. Si alguien pude ayudar a aclararlo sería de gran ayuda.

    Muchas gracias.
    E2E4 Media Productora Audiovisual
    Web: http://www.e2e4media.es Youtube:http://www.youtube.com/user/e2e4media

  8. #8

    Predeterminado Resuelto Gracias

    Cita Iniciado por Fatto Heisenberg Ver Mensaje
    Hola de nuevo. Lo primero perdón por duplicar el mensaje, no sé cómo lo he hecho y después no he sabido cómo borrarlo.

    Pues bien, he conseguido dar con la tecla:

    Sin nos vamos a System Settings > Playback Control y cambiamos la Gamma Correction de "Accurate" a "Approximate" el Canvas vuelve a verse bien. Lo que no tengo claro por qué pasa todo esto y cuál es la diferencia exacta entre una cosa y otra y por qué solo ha afectado al final cut. Voy a investigarlo. Si alguien pude ayudar a aclararlo sería de gran ayuda.

    Muchas gracias.
    Gracias estimado su problema ha ayudado a resolver el mío , generado a partir de un cambio de pantalla.

  9. #9

    Predeterminado

    Cita Iniciado por vientopuelche Ver Mensaje
    Gracias estimado su problema ha ayudado a resolver el mío , generado a partir de un cambio de pantalla.
    Buenas noches,

    Me he encotrado con el mismo problema. He hecho lo de cambiar la configuración del CANVA y funciona. Pero solo aparentemente. Es verdad que la imagen ya no aparece tan oscura pero si nos fijamos bien sigue oscureciendo un poco. Si abres el archivo original y lo pones al lado del canva se aprecia la diferencia. Alguna idea de por qué pasa?

    Gracias!!!

  10. #10

    Predeterminado

    Saludos:

    También tengo un problema con mi FinalCut7... Tengo varias computadoras con FinalCut, ya que trabajo en un instituto y es lo que tenemos. Un estudiante utilizando el programa, parece ser que oprimió unos botones "shortcut" y me desconfiguro la computadora, el NO recuerda que oprimió... Saben si hay algo que pueda poner los "settings" originales del FinalCut? Que esté como nueva, con los "settings" originales...

Temas Similares

  1. Problemas con Final Cut Pro 10.0.6
    Por elementall en foro Final Cut
    Respuestas: 4
    Último mensaje: 21/04/11, 23:19:58
  2. Problemas con objetivo - ayuda por favor
    Por fperron7 en foro General-Cámaras
    Respuestas: 0
    Último mensaje: 11/01/11, 18:32:59
  3. Ayuda por favor Intervalómetro problemas eléctricos (Fotos)
    Por jaime__ en foro Estudio, electrónicos y otros
    Respuestas: 13
    Último mensaje: 04/08/10, 22:58:30
  4. Problemas con mi g10, ayuda por favor!
    Por donicela en foro PowerShot
    Respuestas: 4
    Último mensaje: 03/12/09, 18:04:17
  5. Respuestas: 30
    Último mensaje: 29/12/08, 21:06:28

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •