Mostrando resultados del 1 al 5 de 5

Tema: Error 99 en 1d markii ayuda!!!

  1. #1
    Fecha de Ingreso
    sep 2009
    Ubicación
    CASTELLÓN
    Mensajes
    1.968

    Predeterminado Error 99 en 1d markii ayuda!!!



    Buenas,

    Ayer, durante una sesión con unos amiguetes, me salió el dichoso error... AYUDA POR FAVOR!!!

    A ver, he buscado por el foro y las entradas que hablan del tema me dicen lo que ya sé, que es la cámara que tiene algún problema y no sabe qué exactamente. Para evitar repetir lo mismo una y otra vez, pregunto aquí por si alguien ha tenido éste problema con la MARKII.

    He probado todo, a quitar y poner todo y sigue ahí...

    Gracias de antemano!
    Mi equipo:

  2. #2
    Fecha de Ingreso
    nov 2011
    Mensajes
    554

    Predeterminado

    Lo normal: o es un error del objetivo, coloca otro a ver, o son los contactos, limpialos. A veces es la tarjeta de memoria, prueba a disparar sin tarjeta.

    El problema es que ese error es genérico por lo que ni la cámara sabe lo que es.

  3. #3
    Fecha de Ingreso
    sep 2009
    Ubicación
    CASTELLÓN
    Mensajes
    1.968

    Predeterminado

    Cita Iniciado por larua Ver Mensaje
    Lo normal: o es un error del objetivo, coloca otro a ver, o son los contactos, limpialos. A veces es la tarjeta de memoria, prueba a disparar sin tarjeta.

    El problema es que ese error es genérico por lo que ni la cámara sabe lo que es.
    Ya, lo he probado y nada.
    Gracias de todas maneras, llamaré a Dinasa que siempre me soluciona los problemas y es bastante económico...
    Mi equipo:

  4. #4
    Fecha de Ingreso
    nov 2011
    Mensajes
    554

    Predeterminado

    Suerte, ya nos contarás por cuanto te ha salido la "receta", es una cosa que tarde o temprano nos pasará a todos.

    Saludos

  5. #5
    Fecha de Ingreso
    sep 2009
    Ubicación
    CASTELLÓN
    Mensajes
    1.968

    Predeterminado

    Parece que ayer di con el problema yo solo, aunque incapaz de solucionarlo he enviado la cámara a Dinasa. Todo apunta a que la batería no acaba de encajar bien en el hueco y deja un espacio (casi invisible) pero que impide que encaje al 100%.

    No es algo nuevo ya que desde que compré una segunda batería -clónica- noté que costaba más cerrar y con el paso del tiempo debo haber forzado el enganche/cierre. Me pareció un buen negocio el gastar 60€ con la clónica en lugar de los 150€ o por ahí que costaba la Canon...
    Mi equipo:

Temas Similares

  1. 5D MarkII y objetivos compatibles [ayuda urgente]
    Por ag2r en foro Opticas en General
    Respuestas: 14
    Último mensaje: 15/10/12, 16:31:54
  2. Ayuda!!! 5d markII optica compatible...
    Por joseugen en foro 5D
    Respuestas: 4
    Último mensaje: 09/12/09, 15:26:40
  3. Ayuda, problemas, Error 02, Error 099 y cf.
    Por Toni Mestre en foro 20D
    Respuestas: 2
    Último mensaje: 26/11/08, 12:37:48
  4. Respuestas: 13
    Último mensaje: 16/02/08, 15:31:21
  5. ayuda¡¡¡ markII y flash
    Por victor1955 en foro 1D
    Respuestas: 2
    Último mensaje: 14/06/07, 03:38:54

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •