Página 2 de 11 PrimeroPrimero 12347 ... ÚltimoÚltimo
Mostrando resultados del 13 al 24 de 128

Tema: Problemas en el servidor y pérdida de las fotos

  1. #13
    Fecha de Ingreso
    sep 2009
    Ubicación
    Madrid
    Mensajes
    2.148

    Predeterminado



    Cita Iniciado por Muskitarra Ver Mensaje
    Yo he probado con una y me deja...

    ... entra en tu galería...

    ... pulsa sobre la imagen desaparecida...

    ... edita la imagen y selecciona de nuevo la imagen...

    ... da a guardar...

    ... y aparece de nuevo en la galería y en el post tuyo a la vez.
    Creo que esto funcionaría de no ser porque las fotos las he puesto en una Carpeta

    Me da este error que ves abajo. Y como el URL de las fotos creo que contienen el path de la carpeta, me planteo borrar la que existe, crear una nueva con el mismo nombre y cubir otra vez todas las fotos.
    Pero esos son detalles tecnicos, se solucionarán de alguna manera (o no, lo que es casi lo mismo jajaja).

    Yo casi digo que sería mejor que Tresemes propusiera otros 15 temas y lo volvamos a hacer todo de nuevo en unos dias. A mi lo que me pone es salir a disparar :-D

    El Error:

    Warning: move_uploaded_file(/home/canonist/public_html/galerias/data/3825/Cosbuntu_08_g25.JPG) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/canonist/public_html/galerias/image-inc.php on line 56

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpUbScIs' to '/home/canonist/public_html/galerias/data/3825/Cosbuntu_08_g25.JPG' in /home/canonist/public_html/galerias/image-inc.php on line 56

  2. #14
    Fecha de Ingreso
    abr 2006
    Ubicación
    Madrid
    Mensajes
    2.078
    Entradas de Blog
    1

    Predeterminado

    ¡Jo que mala suerte! No me estraña que Vigape diga que ha perdido una semana de vida. Yo estaría de los nervios

  3. #15
    Fecha de Ingreso
    nov 2011
    Ubicación
    ZARAGOZA
    Mensajes
    2.285

    Predeterminado

    Ostras que faena!! Acabo de entrar, despues de muchos intentos desde ayer y me encuentro con esto.

    Tranquilo Vigape que lo primero es lo primero. Veré si puedo subir de nuevo las fotos y ya veremos que se decide. Si hay que dejarla desierta, pues se deja, que le vamos a hacer.
    MI FLICKR INSTAGRAM
    Mi moto, mi cámara y tiempo para disfrutarlas

  4. #16
    Fecha de Ingreso
    nov 2009
    Ubicación
    La Solana
    Mensajes
    383

    Predeterminado

    Yo las he recuperado para la galería y para el post de la Gymkhana, por lo menos que quede constancia. Y no hemos perdido una semana, hemos ganado en experiencia, en diversión y esto son cosas que pueden pasar.
    ánimo a los administradores y gracias por volver a poner en funcinamiento este chiringuito.
    Juan Gregorio

  5. #17
    Fecha de Ingreso
    jul 2009
    Ubicación
    Al sur del mediodía, o sea, Cádiz
    Mensajes
    2.639

    Predeterminado

    Pues en la mía sólo ha quedado una viva. Esta tarde intentaré resubir las restantes, aunque, parece ser, no todos pueden subirlas. Ya os contaré. Por ,o demás, nadie puede ir en contra de imponderables como éste. Si hay que repetir la gym, pues se repite. Pero no me pidáis que la vuelva a hacer de frutas, que son sé si me saldría...

  6. #18
    Fecha de Ingreso
    abr 2012
    Ubicación
    Galicia
    Mensajes
    1.278

    Predeterminado

    Por fín, ya estamos aquí de nuevo, qué alegría. Gracias Vigape. A las fotos que le den. a mi se me han largado todas, pero están en el disco duro, solo hay que volver a subirlas.
    Que el Jefe decida si se vuelven a subir o que proponga temas nuevos y volvemos a empezar de nuevo. Un saludo.
    Piratas

  7. #19
    Fecha de Ingreso
    jul 2013
    Ubicación
    al sur del sur
    Mensajes
    299

    Predeterminado

    speremos a ver si tresemes se pronuncia... con suerte se habria descargado las fotos para su valoracion... yo por si acaso he subido de nuevo las fotos, y si se decide anular la gymkhana, al menos quedan para que futuros participantes puedan ver ejemplos de como se resolvieron los temas... (aunque no se yo si soy un buen ejemplo, jeje...)

  8. #20
    Fecha de Ingreso
    dic 2012
    Ubicación
    En el norte
    Mensajes
    734

    Predeterminado

    He intentado subir una foto de la gymkhana con el mismo nombre pero al subirla y detectar que hay otro archivo igual, me pone un 1 en el nombre del archivo detras, asi que nada. hay que volver a poner el enlace

  9. #21
    Fecha de Ingreso
    nov 2011
    Ubicación
    ZARAGOZA
    Mensajes
    2.285

    Predeterminado

    Pues yo las he resubido todas (menos una, la unica que se ha salvado) y no he tenido ningun problema. Desde la foto que ha desaparecido, editar imagen y ahí la he vuelto a cargar. Y ahí estan, directamente al hilo.

    Lo dicho, estaremos pendientes a ver en que queda la cosa. Pero de momento que nos quiten lo "bailao".
    MI FLICKR INSTAGRAM
    Mi moto, mi cámara y tiempo para disfrutarlas

  10. #22
    Fecha de Ingreso
    nov 2011
    Ubicación
    Madrid
    Mensajes
    441

    Predeterminado

    Lo importante es que se ha solucionado el problema más gordo!
    Yo estoy de acuerdo cosbuntu.... a proponer nuevos temas y al lío otros 10 días!!!!

  11. #23
    Fecha de Ingreso
    ene 2011
    Ubicación
    Oviedo
    Mensajes
    209

    Predeterminado

    Bueno, yo he vuelto a editar las fotos y vuelven aparecer todas, y no me a llevado ni 5 minutos gracias a lo que nos ha dicho Musikarra !Gracias! te mereces uno de los premio jeje.


  12. #24
    Fecha de Ingreso
    dic 2012
    Ubicación
    En el norte
    Mensajes
    734

    Predeterminado

    Cita Iniciado por Cosbuntu Ver Mensaje
    Creo que esto funcionaría de no ser porque las fotos las he puesto en una Carpeta

    Me da este error que ves abajo. Y como el URL de las fotos creo que contienen el path de la carpeta, me planteo borrar la que existe, crear una nueva con el mismo nombre y cubir otra vez todas las fotos.
    Pero esos son detalles tecnicos, se solucionarán de alguna manera (o no, lo que es casi lo mismo jajaja).

    Yo casi digo que sería mejor que Tresemes propusiera otros 15 temas y lo volvamos a hacer todo de nuevo en unos dias. A mi lo que me pone es salir a disparar :-D

    El Error:

    Warning: move_uploaded_file(/home/canonist/public_html/galerias/data/3825/Cosbuntu_08_g25.JPG) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/canonist/public_html/galerias/image-inc.php on line 56

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpUbScIs' to '/home/canonist/public_html/galerias/data/3825/Cosbuntu_08_g25.JPG' in /home/canonist/public_html/galerias/image-inc.php on line 56
    Igual es que no se termina de cargar la pagina, ya que estoy todavia navegando a traves del telefono, pero como se edita una imagen de la galeria?, no consigo verlo.

Página 2 de 11 PrimeroPrimero 12347 ... ÚltimoÚltimo

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •