Página 1 de 4 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 12 de 40

Tema: Mi 40D da Error 99 --- AGGGGGHHHH

  1. #1
    Fecha de Ingreso
    ene 2006
    Ubicación
    Mallorca (Palma)
    Mensajes
    952

    Angry Mi 40D da Error 99 --- AGGGGGHHHH



    Hoy mi maravillosa 40D me ha dado varias veces el mensaje de error 99 "...reemplaze la bateria y vuelva a encender"....o algo parecido...AGGGGGHHH...la camara tiene sobre 300 disparos y la bateria solo la he cargado una vez.

    El objetivo usado es el canon 24-105 F4 IS, y la unica forma de solucionarlo era sacando la bateria y volviendola a meter, despues de metida, me dejaba tirar sobre 8 o 10 disparos y otra vez el DICHOSO error 99. No se arreglaba apagando y encendiendo la camara, solo cuando sacaba la bateria y la volvia a meter.

    ¿SUGERENCIAS?
    Es la primera vez que tengo problemas con un articulo y no se el modo de proceder, la camara esta comprada en Martin iglesias.

    un saludo y gracias por vuestra colaboracion.
    ............
    te invito a visitar mi web en: http://www.txema.com - ​http://500px.com/Txemag

  2. #2
    Fecha de Ingreso
    jun 2006
    Ubicación
    Lanzarote, Canarias, España
    Mensajes
    2.051

    Predeterminado

    Yo de una me voy con la cámara y mi factura y pido que me la cambien. rápido y sencillo, no dejes pasar más tiempo, para eso son las garantías.

  3. #3

    Predeterminado

    Txmag yo sin dudarlo llamaba a Martin Iglesias, para ver que te dicen. Lo logico es que al estar en garantia se hagan cargo de todo.
    Ya nos cotaras.
    ¿Mi equipo? Por encima de mis posibilidades y por debajo de mis deseos

  4. #4
    Fecha de Ingreso
    jul 2007
    Ubicación
    San Fernando
    Mensajes
    2.024

    Predeterminado

    ¿Has limpiado los contactos Cámara-Objetivo?
    He leído que suelen dar este fallo. La máquina es nueva pero el objetivo no lo sé y pudiera errar en la comunicación con la máquina.
    Saludos
    EOS 30D - Tokina 11-16 - Tamron 17-50 - Canon 50mm. 1.4 - Canon 70-300 + Kenko 2X + Flash Metz 48 AF-1C
    -El Manual es el principal accesorio de nuestra cámara-

  5. #5
    Fecha de Ingreso
    may 2007
    Ubicación
    Madrid - Zaragoza (Pontevedra - Biescas)
    Mensajes
    18.756
    Entradas de Blog
    14

    Predeterminado

    Hola,

    Yo sospecharia de la batería ... si no está bien cargada o está defectuosa, he leido que también dá error 99 y al que le pasó se le sulocionó así (batería nueva). Prueba con la de algún colega. La explicación es que no dá amperaje suficiente para mantener la cámara y la lente con su motor y se arruga, bajando la tensión nominal esporádicamente y forzando un error de comunicación 99. Tubatería puede tener un celda dañada y no carga a tope. Cuando sacas y pones la batería de nuevo, le das tiempo a que se repopnga un poquito pero en seguida se arruga de nuevo.

    Y de todas formas, estando en garantía, a la tienda ....

    Suerte

  6. #6
    Fecha de Ingreso
    ene 2006
    Ubicación
    Mallorca (Palma)
    Mensajes
    952

    Predeterminado

    Cita Iniciado por El Pirata Robert Ver Mensaje
    Txmag yo sin dudarlo llamaba a Martin Iglesias, para ver que te dicen. Lo logico es que al estar en garantia se hagan cargo de todo.
    Ya nos cotaras.
    Eso es lo que hare el lunes a primera hora, a ver que tal responden, ya os contare.
    Cita Iniciado por ea7hj Ver Mensaje
    ¿Has limpiado los contactos Cámara-Objetivo?
    He leído que suelen dar este fallo. La máquina es nueva pero el objetivo no lo sé y pudiera errar en la comunicación con la máquina.
    Saludos
    No lo creo, el objetivo tiene como un año y nunca me habia dado ningun problema con mi anterior negrita, ademas como decia...el problema se soluciona sacando y metiendo la bateria.
    Cita Iniciado por Juan55 Ver Mensaje
    Hola,

    Yo sospecharia de la batería ... si no está bien cargada o está defectuosa, he leido que también dá error 99 y al que le pasó se le sulocionó así (batería nueva).
    Suerte
    Tiene mucho sentido esto que dices, tengo pedida una bateria, pero no me acaba de llegar, de todas formas tal como apuntais lo primero que hare sera tirar de garantia, ademas es curioso que el problema se ha reproducido justo despues de cargar la bateria, hasta hoy, que ya son varios dias y varias fotos no me habia dado el mas minimo problema.


    MUCHAS GRACIAS A TODOS POR EL INTERES...
    ............
    te invito a visitar mi web en: http://www.txema.com - ​http://500px.com/Txemag

  7. #7
    Fecha de Ingreso
    ago 2005
    Ubicación
    Santander
    Mensajes
    108

    Predeterminado

    Prueba a limpiar los contactos de la bateria con goma de borrar. A mi me resulto en la 350d...

    Un saludo

  8. #8
    Fecha de Ingreso
    may 2007
    Ubicación
    aviles
    Mensajes
    1.047

    Predeterminado horror --el 99 --

    pon la camara con prioridad a la abertura --AV--y selecciona la maxima abertuira del objetivo -- 4 -- y dispara y sino deja de disparar ya sabes que tienes el problema en el objetivo
    tambien puedes probar con otro objetivo
    estas camaras digitales son un poco mas caprichosas que las analogicas

    suerte sl2

  9. #9
    Fecha de Ingreso
    ene 2006
    Ubicación
    Mallorca (Palma)
    Mensajes
    952

    Predeterminado

    Bueeeno, pues ya he hablado con Martin Iglesias, concretamente con Gustavo, la primera reaccion..."Tienes que llamar al SAT de canon",

    La segunda reaccion, tras hablar un poco, "decir que no tiene 15 dias, que es algo nuevo y el SAT no tiene repuesto, que la necesito....blablabla", acceden a cambiarmela por una nueva, el proximo dia 5 les entraran nuevas camaras, espero que una de esas sea para mi.

    un saludo.

    PD:En estos momentos es cuando uno se alegra de no haberla comprado en hong-kong.
    ............
    te invito a visitar mi web en: http://www.txema.com - ​http://500px.com/Txemag

  10. #10
    Fecha de Ingreso
    ago 2007
    Ubicación
    ALICANTE
    Mensajes
    53

    Predeterminado

    hola! no entiendo mucho de mecanismos de camaras pero tengo una amiga que trabajo en una tienda de fotografia y ame comento no hace mucho que el objetivo que usas(24-105 de canon) salio defectuoso, podria ser por eso?
    Nunca dejes de expresar con tus imágenes ...
    http://soniapardo.artelista.com
    CANON EOS 40D/EFS17-85 IS//EOS 350D

  11. #11
    Fecha de Ingreso
    ene 2007
    Ubicación
    A Coruña
    Mensajes
    1.624

    Predeterminado

    Cita Iniciado por ToPPo Ver Mensaje
    hola! no entiendo mucho de mecanismos de camaras pero tengo una amiga que trabajo en una tienda de fotografia y ame comento no hace mucho que el objetivo que usas(24-105 de canon) salio defectuoso, podria ser por eso?
    Negativo.

    Del 24-105 hubo series defectuosas, cuyo problema ya está bastante documentado en el foro (flare excesivo):

    http://www.usa.canon.com/consumer/co...&modelid=11924

    Saludos.
    400D + BG-E3 + Tokina 12-24 + EF 24-105 L IS + EF 70-300 IS + Speedlite 430 EX

  12. #12
    Fecha de Ingreso
    ene 2006
    Ubicación
    Mallorca (Palma)
    Mensajes
    952

    Predeterminado

    Cita Iniciado por ToPPo Ver Mensaje
    hola! no entiendo mucho de mecanismos de camaras pero tengo una amiga que trabajo en una tienda de fotografia y ame comento no hace mucho que el objetivo que usas(24-105 de canon) salio defectuoso, podria ser por eso?
    Ese objetivo tiene mas de 5.000 disparos en mi antigua negrita (350D) y 0 problemas, asi que creo debe ser algo de alimentacion (bateria, contactos de bateria con la camara...etc).

    Lo de objetivo defectuoso, yo creo que iba mas la cosa porque viñeteaba mucho en camaras FF.

    un saludote!!!
    ............
    te invito a visitar mi web en: http://www.txema.com - ​http://500px.com/Txemag

Página 1 de 4 123 ... ÚltimoÚltimo

Temas Similares

  1. Error 99
    Por coro en foro 400D
    Respuestas: 9
    Último mensaje: 12/03/14, 13:08:43
  2. Error 06. Error de limpieza del sensor
    Por charran en foro 40D
    Respuestas: 8
    Último mensaje: 27/03/13, 21:05:00
  3. Error:99. Para error el Mio...!!!
    Por lucastozzi en foro Off Topic
    Respuestas: 4
    Último mensaje: 01/11/08, 12:28:02
  4. Error 01. Con la 350D Error 99.
    Por BeAsT en foro 40D
    Respuestas: 17
    Último mensaje: 01/09/08, 21:41:00
  5. error 99
    Por Blanquita en foro General-Fotografía
    Respuestas: 8
    Último mensaje: 19/03/07, 18:19:58

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •